none
Roteamento de LAN RRS feed

  • Pergunta

  • Pessoal estou estudando e tentando fazer um roteamento de LAN.

    Teho uma máq. com server 2003 - IP MANUAL

    Adaptador 1

    192.168.0.1

    255.255.255.0

    Gat. VAZIO

    DNS 192.168.0.1

           192.168.1.1

    Adaptador2

    192.168.1.1

    255.255.255.0

    192.168.1.1

    DNS 192.168.1.1

           192.168.0.1

    -------------------------------------------

    Uma 2° máq. com o server 2003 (n tem nd ativado tipo DHCP, DNS ETC)

    192.168.1.2

    255.255.255.0

    Gat. 192.168.1.1

    DNS  192.168.1.1

            192.168.0.1

    ----------------------------------------------------

    Uma 3° máq. com XP - DHCP

    192.168.0.15

    255.225.225.0

    192.168.0.1

    DNS 192.168.0.1

     

    O problema eh o seguinte na máq. do windows XP eu consigo ping na máq. com o server 2003, mais no server 2003 eu n consigo ping no windows XP, o Firewall está desativado.

    Outro detalhe eh que a máq. com o windows XP está pegando o IP no servidor mais em no detalhe de conexão está mostrando o IP 192.168.1.1 só que eu configurei td no adaptador com IP 192.168.0.1. lol

     

    espero que tenha dado para entender vlw.

    quarta-feira, 19 de maio de 2010 04:04

Respostas

  • Olá ricardo.

    Você ta apontando o DNS secundario como a mesma máquina do DNS primário, deixe somente um DNS para todas as interfaces. Essas máquinas são VMs ou físicas? Verifique se existe algo no EventViewer que nos ajude.

    Verifique se é necessário colocar o Gateway mesmo, pois quanto menos você tiver configurado, mais facil a gente consegue analisar.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 27 de maio de 2010 13:28
    terça-feira, 25 de maio de 2010 18:31

Todas as Respostas

  • Ta muito confuso!!!

    Vc tem um windows server com 2 placas de rede: 192.168.0.1 e 192.168.1.1

    Outro eindws server 192.168.1.2

    Um xp 192.168.0.15

     

    Vc esta tentando pingar qual server 2003?


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quarta-feira, 19 de maio de 2010 11:46
  • Olá ricardo.

    Você ta apontando o DNS secundario como a mesma máquina do DNS primário, deixe somente um DNS para todas as interfaces. Essas máquinas são VMs ou físicas? Verifique se existe algo no EventViewer que nos ajude.

    Verifique se é necessário colocar o Gateway mesmo, pois quanto menos você tiver configurado, mais facil a gente consegue analisar.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 27 de maio de 2010 13:28
    terça-feira, 25 de maio de 2010 18:31