locked
envio de e-mail interno e externo RRS feed

  • Pergunta

  • Ola amigos!

    Tenho um exchange 2003 na empresa que esta configurado da seguinte forma:

    - Dominio interno: meudominio.net.br

    - Dominio externo: meudomio.com

     

    Hoje todos os usuarios consegue enviar e receber e-mail para qualquer dominio.

    Gostaria de saber se tem como configurar para o usuario nao enviar nem receber e-mails externos?

     

    Att,

    Josinaldo

     

    quinta-feira, 25 de setembro de 2008 20:53

Respostas

  • Ola Josinaldo,

     

    Chegaste a olhar o histórico? http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=047

     

    quinta-feira, 25 de setembro de 2008 21:06
  • Anderson,

    obrigado pela dica, mas ainda não funiconou 100%.

    Segui os procedimentos do artigo e vi tem quem algumas opções que não aparece pra mim.

    Por exemplo , "No campo Reject messages from devemos adicionar o grupo que definimos que tem os usuários que não podem enviar e-mail." não aparece a opção de incluir um grupo do AD, mas mesmo assim eu coloquei o usuário.

     

    O usuário que estou como teste esta configurado da seguinte forma:

    SMTP = usuario9@mintternet.net.br

    O e-mail externo seria: usuario9@mintternet.com

    E mesmo assim ele consegue enviar e-mail pra fora da rede interna, mas não consegue receber de uma conta externa.

     

    Tem alguma dica de como posso contornar isso, impedindo o mesmo de enviar e-mail pra fora da minha rede?

    Quero que o mesmo so envia/recebe internamente.

     

    Att,

    Josinaldo

     

     

    sexta-feira, 26 de setembro de 2008 17:44
  • Ola Josinaldo,

     

    Junto com a dica do Anderson, cara, configuração de virtual server é importante para fluxo de mensagens.

    Veja esse tutorial para lhe ajudar: http://www.computerperformance.co.uk/exchange2003/exchange2003_virtual_servers.htm

     

    Abs.

     

    sexta-feira, 26 de setembro de 2008 22:58

Todas as Respostas

  • Ola Josinaldo,

     

    Chegaste a olhar o histórico? http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=047

     

    quinta-feira, 25 de setembro de 2008 21:06
  • Anderson,

    obrigado pela dica, mas ainda não funiconou 100%.

    Segui os procedimentos do artigo e vi tem quem algumas opções que não aparece pra mim.

    Por exemplo , "No campo Reject messages from devemos adicionar o grupo que definimos que tem os usuários que não podem enviar e-mail." não aparece a opção de incluir um grupo do AD, mas mesmo assim eu coloquei o usuário.

     

    O usuário que estou como teste esta configurado da seguinte forma:

    SMTP = usuario9@mintternet.net.br

    O e-mail externo seria: usuario9@mintternet.com

    E mesmo assim ele consegue enviar e-mail pra fora da rede interna, mas não consegue receber de uma conta externa.

     

    Tem alguma dica de como posso contornar isso, impedindo o mesmo de enviar e-mail pra fora da minha rede?

    Quero que o mesmo so envia/recebe internamente.

     

    Att,

    Josinaldo

     

     

    sexta-feira, 26 de setembro de 2008 17:44
  • Ola Josinaldo,

     

    Isto é design do produto, só vai aparecer grupos do tipo mail-enabled. Tut em que garantir que o fluxo de mensagens sai pelo smtp connector que tu criou se tiver algum relay no smtp virtual server ou algo do genero precisa ser validado.

     

     

     

     

    sexta-feira, 26 de setembro de 2008 18:12
  • Anderson,

    vrifiquei o connector e o mesmo esta de acordo com o artigo

    (AP013 - Validando se o Exchange Server não está aberto ara Relay ). E mesmo assim continuo a enviar e-mail pra fora, mas nao consigo receber de fora.

     

    Tem ideia de onde posso mexer pra nao conseguir enviar pra fora?

     

    Att,

    Josinaldo

     

    sexta-feira, 26 de setembro de 2008 19:35
  • Ola Josinaldo,

     

    Relay é uma coisa totalmente difrente e é para recebimento. Tem que ver se o teu fluxo de mensagens nao tá usando outro connector ou se ainda tu tem um smarthost no smtp virtual server dentro de protocols.

     

     

     

    sexta-feira, 26 de setembro de 2008 19:48
  • .., no meu smtp virtual \ Delivery \ Advanced esta configurado assim:

    - Masquerade domain = meudominio.interno.net.br

    - Fully-qualified domain name = meudominio.com

    - Smart host = esta vazio

    - o check box "Perform reverse DNS lookup on incoming messager" esta marcado.

     

    É correto essa configuração?

     

    Att,

    Josinaldo

     

    sexta-feira, 26 de setembro de 2008 19:59
  • Ola Josinaldo,

     

    Junto com a dica do Anderson, cara, configuração de virtual server é importante para fluxo de mensagens.

    Veja esse tutorial para lhe ajudar: http://www.computerperformance.co.uk/exchange2003/exchange2003_virtual_servers.htm

     

    Abs.

     

    sexta-feira, 26 de setembro de 2008 22:58
  • ..., amigo, pelo que pude observar este arquigo é igual ao que o Anderson mandou, mesmo assim eu consigo enviar e-mail.

     

    Segundo os procedimentos do artigo do Anderson, minha configuracao ficou assim:

    SMTP Valido = mintternet.com

    SMTP invalido = mintter.net

    - criei um grupo com e-mail (e-mail interno) e alterio o smtp invalido

    - criei um user LEAL com o smtp invalido

    - apliquei as mesmas configuracoes do artigo.

    - configurei o outlook para este usuario e ele consegue enviar e-mail para meu e-mail do hotmail

     

    Pergunto, tem mais alguma coisa que eu possa fazer pra impedir o envio de e-mail?

     

    Att,

    Josinaldo

     

     

    segunda-feira, 29 de setembro de 2008 15:12
  • Uma pertgunta!

    Alguem pode me indicar alguem de São Paulo que possa fazer esse serviço?

     

    Att,

    Josinaldo

     

    terça-feira, 30 de setembro de 2008 14:12
  • Ola Josinaldo,

     

    Procura no site da Microsoft de parceiros em sampa que tem muita gente que faz isto.

     

    terça-feira, 30 de setembro de 2008 14:14