none
Problemas de envio de anexos com iPhone e Exchange 2010 RRS feed

  • Pergunta

  • Galera, tudo bem?

    Estou com um problema aqui, o pessoal do comercial esta reclamando que recebe e-mails com anexos normalmente na nossa conta, porem na hora de encaminhar o e-mail ele adiciona o anexo corretamente porem não envia o e-mail, alguém já sofreu com este problema?

    Obrigado!

    quinta-feira, 28 de junho de 2012 14:03

Respostas

  • Olá IncLudE,

    Quando você utiliza certificate authentication você tem que configurar o uploadReadAheadSize na metabase do IIS metabase para o seu tamanho máximo de email, o padrão é 48KB de modo que qualquer anexo não possa ser enviado/encaminhado.

    Com o seguinte comando você pode alterar o valor (neste caso 10MB):
    C:\Windows\System32\inetsrv\appcmd.exe set config -section:system.webServer/serverRuntime /uploadReadAheadSize:"10485760" /commit:apphost

    C:\Windows\System32\inetsrv\appcmd.exe set config "Default Web Site" -section:system.webServer/serverRuntime /uploadReadAheadSize:"10485760" /commit:apphost

    Depois execute o seguinte comando para reiniciar o IIS:
    iisreset /restart

    No fórum da Apple localizei a seguinte thread (mas nada concreto):
    https://discussions.apple.com/thread/2283217?start=0&tstart=0

    Abraços,


    Rafael Mantovani | MTAC
    http://rafaelmantovani.net

    • Marcado como Resposta Richard Juhasz segunda-feira, 2 de julho de 2012 17:22
    quinta-feira, 28 de junho de 2012 19:22
    Moderador