locked
Event ID: 98 ao agendar backup win server 2003. RRS feed

  • Pergunta

  • Olá.

    Estou com um problema ao agendar o backup (fita dat) no Win server 2003. Estas são as mensagens dos eventos:

     

    "The Removable Storage service entered the running state."

     

    "The description for Event ID ( 98 ) in Source ( Removable Storage Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: ."

     

    "The Removable Storage service entered the stopped state."

     

    "The Removable Storage service was successfully sent a start control."

     

    Quando faço o backup em tempo real tudo ocorre bem.

    Também não esta gravando em fitas novas (virgem).

     

    Desde já, muito obrigado.

     

    segunda-feira, 26 de julho de 2010 13:42

Respostas

  • Olá Victorms.

    Instale o Process Monitor e deixe ele fazendo a monitoração, até o hora do backup agendado. Veja o resultado do process monitor se você cosnegue ver onde que está o problema, a causa do backup não rodar.

    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    Algo que você testar também é desabilitar todos os programas e serviços que não são da Microsoft pelo MSCONFIG, e ver se assim o backup roda.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de agosto de 2010 14:26
    • Não Marcado como Resposta Victor Machado segunda-feira, 30 de agosto de 2010 17:44
    • Marcado como Resposta Erick Albuquerque quarta-feira, 1 de setembro de 2010 15:46
    terça-feira, 24 de agosto de 2010 15:44

Todas as Respostas

  • Olá Victorms.

    Verifique se o serviço "Removable Storage Service" está iniciado, provavelmente esse serviço está parado.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Victor Machado segunda-feira, 9 de agosto de 2010 16:00
    • Não Marcado como Resposta Victor Machado segunda-feira, 9 de agosto de 2010 16:10
    quinta-feira, 5 de agosto de 2010 19:09
  • Opa Richard Juhasz, tudo bem!?

    Esta ativo sim foi a primeira coisa que olhei. Mas mesmo assim obrigado.

    Resolvi o problema temporariamente com .bat, porem o system state ta com problema ainda. Quando o seleciono, não aparece nada.

     

    obrigado,

    Abraço

    segunda-feira, 9 de agosto de 2010 15:59
  • Olá Victorms.

    Nos informe mais detalhes sobre esse servidor. Ele é o único da rede? Ele tem SQL, Exchange, System Center, ou algum outro produto da Microsoft ou de terceiros instalados? Qual as roles que esse servidor tem instaladas?

     

    Abraço.

     


    Richard Juhasz
    terça-feira, 17 de agosto de 2010 17:48
  • Olá Victorms.

    Alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz
    quinta-feira, 19 de agosto de 2010 15:34
  • Ola Richard,

     

    Não éo unico, tenho 2 servidores na rede. Possui SQL, o system state ja esta tudo bem novamente.

    esta com o anti-virus rising atualmente e o agendamento do backup ainda não funciona.. continua dando erro!

     

     

     

    Obrigado pela ajuda.

    quinta-feira, 19 de agosto de 2010 16:34
  • Olá Victorms.

    Instale o Process Monitor e deixe ele fazendo a monitoração, até o hora do backup agendado. Veja o resultado do process monitor se você cosnegue ver onde que está o problema, a causa do backup não rodar.

    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    Algo que você testar também é desabilitar todos os programas e serviços que não são da Microsoft pelo MSCONFIG, e ver se assim o backup roda.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de agosto de 2010 14:26
    • Não Marcado como Resposta Victor Machado segunda-feira, 30 de agosto de 2010 17:44
    • Marcado como Resposta Erick Albuquerque quarta-feira, 1 de setembro de 2010 15:46
    terça-feira, 24 de agosto de 2010 15:44
  • Ola,

     

    Estou com outro problema.. com o agendamento do backup nao funcionando, quando coloco pra fazer na hora ele faz!!

    Criei um arquivo .bat para agendar o backup, tem que da certo e tem dia que nao.. mas o problema é que o bat esta executando toda hora automaticamente... o arquivo bat é startado por outro bat que eu executo com a hora programada!!  

    Sabem oq pode ser?

    segunda-feira, 30 de agosto de 2010 17:48