none
Ping em maquina inativa RRS feed

  • Pergunta

  • Ola amigos

     

    Migrei meu isa server para uma maquina com um novo nome. Mas quando chamo pela maquina antiga (seja o client ja instalado nas maquinas, ou ping no nome) ele encontra a maquina.
    Ex, ping server-velho = ip 1

        e quando dou

       ping server-novo = ip 1

    o problema é que quando eu mando o client conectar ao ip 1 ele vai para o server-velho porem ele nao existe e o IE nao funciona.

     

    Alguma ideia?
    Andei olhando o DNS e tudo mais, mas nao achei nada.

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 00:44 (De:ISA Server 2004)
    terça-feira, 26 de junho de 2007 16:57

Todas as Respostas

  • Boa tarde,

     

    Verifique o DNS para ver se o antigo encontra-se cadastrado, caso sim, apague (se vc nao estiver usando) e nas maquinas clientes execute o [ ipconfig /flushdns ] e tente conectar-se com o IE.

     

    Abracos,

    Por favor, informe se este post foi util, obrigado.

    terça-feira, 26 de junho de 2007 20:51
  • A maquina antiga nao se encontra cadastrada no DNS.

    Ja usamos o flushdns tambem, mas nada ate agora.

    quarta-feira, 27 de junho de 2007 12:53
  • Bom dia,

     

    Eu realizei um teste ak em meu laboratório e deu certo, eis abaixo:

     

    1 - Cadastrei manualmente a máquina nova no DNS 1;

    2 - Recarreguei as configurações para o DNS 2;

    3 - Limpei o cache dos DNS e reiniciei o serviço;

    4 - Executei o ipconfig /flushdns no cliente e tentei acessar a internet com IE, e funcionou.

     

    Abraços,

    OBS: Por favor responda se este post foi util, obrigado.

    segunda-feira, 2 de julho de 2007 13:28
  • Na configuração de firewall client, dentro de networks internal estava o nome importado do antigo servidor.

    ACho que esse foi o problema.

    segunda-feira, 2 de julho de 2007 14:00