none
Servidor DNS RRS feed

  • Pergunta

  • Boa tarde Galera.

    Tenho um server 2003 instalado no qual é AD DNS DHCP,

    Estou com um problema em acessar o nosso provedor de webmail. (webmail.provedor.com.br)

    Ao falar com o suporte me informaram que o problema era interno de DNS.

    Fiz o ipconfig /flushdns ipconfig /registerdns

    E continuo sem o acesso apena a um deternimado site.

    Alguem pode me dar uma luz?

    Vlw .

    terça-feira, 15 de maio de 2012 16:59

Respostas

  • Boa tarde Jorge,

    Detalhe para mim como fazer fazendo favor?

    Naider,

    Acesse o DNS, clique com o botão direto em cima do servidor e clique em propriedades (Properties). Ao abrir a janela das propriedades do servidor DNS, selecione a aba Encaminhadores (Forwarders) e coloque o IP do provedor externo.

    Feito o procedimento acima, faça um teste de ping para um website.

    []'s


    Jorge Barata - Microsoft MVP | http://www.jorgebarata.eti.br | Twitter: @jbarata

    • Marcado como Resposta Gustavo.N quinta-feira, 17 de maio de 2012 11:45
    quarta-feira, 16 de maio de 2012 20:02

Todas as Respostas

  • Externo conseguem acessar o endereço normalmente.
    terça-feira, 15 de maio de 2012 16:59
  • Ao colocar o dns preferencial 8.8.8.8 consigo acessar normalmente.
    terça-feira, 15 de maio de 2012 17:04
  • terça-feira, 15 de maio de 2012 17:09
  •  Boa tarde,

     Tive um problema desses aqui na Empresa:

     Site: www.empresababa.com

     Webmail: webmail.empresababa.com

    Domínio interno do AD que criei empresababa.com

    De dentro da Empresa ninguém acessa o site, só externamente. Dentro do DNS tive que criar um host (A) associando o webmail e o site da Empresa aos seus respectivos servidores:

    Teste e nos retornar:

    Se útil favor classificar.

    Bruno Mota

    MCSA 2003

    terça-feira, 15 de maio de 2012 17:16
  • Me explique melhor como fez isso?

    Obs: Hoje na parte da manha estava funcionando normal. Sempre funcionou.

    • Marcado como Resposta Gustavo.N terça-feira, 15 de maio de 2012 19:22
    • Não Marcado como Resposta Gustavo.N quarta-feira, 16 de maio de 2012 13:01
    terça-feira, 15 de maio de 2012 17:28
  •  Bom dia,

     Se voltou a funcionar pode ser realmente problema do DNS...o meu não funcionava de jeito nenhum.

     O seu domínio interno tem o mesmo nome do webmail e site da Empresa?

    quarta-feira, 16 de maio de 2012 11:23
  • Bom dia, Não tem Bruno são nomes diferentes.

    Voltou a funcionar em outro DNS.

    Ainda continua nao resolvendo o endereço.

    Cara nem sei mais o que fazer.

    quarta-feira, 16 de maio de 2012 12:09
  •   Você consegue resolver nomes em sua rede local?

      Você mexeu em algo nas configurações de encaminhamento do dns?

     Esse problema só acontece com esse site?

      Já limpou o cache do dns?

     Tente acessar o provedor pelo servidor e pelas estações de trabalho.

     Aguardamos retorno.


    • Editado Bruno Mota quarta-feira, 16 de maio de 2012 17:18 erro de digitação
    quarta-feira, 16 de maio de 2012 17:17
  • Você consegue resolver nomes em sua rede local?

    Sim apenas o site do email que não.

    Você mexeu em algo nas configurações de encaminhamento do dns?

    Não, nada foi alterado no servidor.

     Esse problema só acontece com esse site?

    Sim.

      Já limpou o cache do dns?

    Sim.

     Tente acessar o provedor pelo servidor e pelas estações de trabalho.

    Tanto servidor quanto estação da o mesmo erro.

    Obs: Ao mudar o dnspreferencial da estação de trabalho o consegue resolver o dns.

    Obs2: Ao tentar acessar via IP funciona normalmente.

    quarta-feira, 16 de maio de 2012 17:23
  • Naider,

    Tente colocar o IP do provedor, ou outro externo (8.8.8.8), como um encaminhador (forwarder) nas propriedades do servidor DNS.

    Teste e nos retorne com o resultado.

    []'s


    Jorge Barata - Microsoft MVP | http://www.jorgebarata.eti.br | Twitter: @jbarata

    quarta-feira, 16 de maio de 2012 19:01
  • Boa tarde naider,

    Qual a configuração de DNS das estações?

    Quem fornece internet para o ambiente?

    Está configurado encaminhadores no servidor DNS?


    Att,

    Elias Shuiti Yasuda
    MCP | MCTS | MCITP | MCSA 2K8 | ITIL v3 | Cobit
    Digisystem - Analista N2 Servidores
    Mestra - Administrador de redes
    "O ser humano evolui ao reconhecer os próprios erros."

    quarta-feira, 16 de maio de 2012 19:03
    Moderador
  • Boa tarde Elias Shui ti,

    Qual a configuração de DNS das estações?

    Automático.

    Quem fornece internet para o ambiente?

    Temos dois links / Está ligado ao um firewall

    Está configurado encaminhadores no servidor DNS?

    Acho que não. Não sei olhar.

    quarta-feira, 16 de maio de 2012 19:43
  • Boa tarde Jorge,

    Detalhe para mim como fazer fazendo favor?

    quarta-feira, 16 de maio de 2012 19:44
  • Boa tarde Jorge,

    Detalhe para mim como fazer fazendo favor?

    Naider,

    Acesse o DNS, clique com o botão direto em cima do servidor e clique em propriedades (Properties). Ao abrir a janela das propriedades do servidor DNS, selecione a aba Encaminhadores (Forwarders) e coloque o IP do provedor externo.

    Feito o procedimento acima, faça um teste de ping para um website.

    []'s


    Jorge Barata - Microsoft MVP | http://www.jorgebarata.eti.br | Twitter: @jbarata

    • Marcado como Resposta Gustavo.N quinta-feira, 17 de maio de 2012 11:45
    quarta-feira, 16 de maio de 2012 20:02
  • Boa tarde Jorge,

    Creio eu que o problema seja com a prestadora de serviço, pois veja só.

    Conforme falei acima, ate ontem funcionava.

    Em contato com eles o suporte me informou que outras empresas estao com o mesmo problema.

    Só que agora no meu servidor eu consigo pingar o endereço.

    Quando os usuários estão no dominio já nao conseguem.

    quarta-feira, 16 de maio de 2012 20:33
  • Boa tarde Jorge,

    Creio eu que o problema seja com a prestadora de serviço, pois veja só.

    Conforme falei acima, ate ontem funcionava.

    Em contato com eles o suporte me informou que outras empresas estao com o mesmo problema.

    Só que agora no meu servidor eu consigo pingar o endereço.

    Quando os usuários estão no dominio já nao conseguem.

    Entendi, Naider.

    Vamos aguardar, então, o pronunciamento da prestadora do serviço.

    Retorne depois com o resultado.

    Sucesso!


    Jorge Barata - Microsoft MVP | http://www.jorgebarata.eti.br | Twitter: @jbarata

    quarta-feira, 16 de maio de 2012 21:00
  • Bom dia Jorge,

    O problema é com a prestadora mesmo, mais mesmo assim sua resposta do encaminhamento foi util.

    Fiz e refiz os testes e com o encaminhamento meus usuários consegue acessar o webmail.

    Teria como me explicar mais na pratica como funciona esse encaminhamento de DNS?

    Obrigado.

    quinta-feira, 17 de maio de 2012 11:44
  • Bom dia Jorge,

    O problema é com a prestadora mesmo, mais mesmo assim sua resposta do encaminhamento foi util.

    Fiz e refiz os testes e com o encaminhamento meus usuários consegue acessar o webmail.

    Teria como me explicar mais na pratica como funciona esse encaminhamento de DNS?

    Obrigado.


    Oi Naider,

    Fico feliz que deu certo!

    Leia o artigo abaixo sobre os encaminhadores:

    Noções Básicas sobre Ecaminhadores: http://technet.microsoft.com/pt-br/library/cc782142(v=ws.10).aspx

    Bons estudos e sucesso!


    Jorge Barata - Microsoft MVP | http://www.jorgebarata.eti.br | Twitter: @jbarata

    quinta-feira, 17 de maio de 2012 11:55