none
Windows 7 - Impressão pela rede RRS feed

  • Pergunta

  • Bom dia a todos,

    Aqui na empresa, recentemente foi criado um novo PrintServer com Server 2008.

    Todos os clients eram com XP 32bits. Os mapeamentos de impressoras funcionou normalmente e não tivemos problemas com as impressões.

    Começamos em Outubro de 2012 com o rollout para o W7 x64. 

    Recentemente (2 meses atras) me deparei com 1 caso no qual o client com W7 x64, ao enviar um documento para impressora, nada acontecia. Porém, se enviar a pagina de teste da impressora, sai imediatamente.

    Realizei teste no equipamento com outros perfis para certificar se não era problema com o perfil da cliente, mas o problema era o mesmo. Como estava para sair de férias, formatei o computador da cliente e o problema não ocorreu mais.

    Porem, agora surgiram mais 3 casos iguais, nenhum documento é impresso, nada acontece ao enviar qualquer documento para impressão. A unica coisa que imprime é a pagina de teste do Windows.

    Esse erro está ocorrendo somente no W7, no XP não temos nenhum problema.

    Já temos mais de 50 clientes utilizando o W7, e o problema até o momento ocorreu somente com esses 5 usuários, sendo um deles a dois meses atras, e os outros quatro agora.

    A preocupação é que temos mais de 1000 clientes internos, e o rollout está em andamento, a cada dia que passa são mais usuários com W7 x64. 

    Alguém teria uma luz?...rs

    terça-feira, 19 de fevereiro de 2013 13:34

Respostas

  • Verifica a versão do seu Print Server

    e a versão dos driver da impressora, as vezes e necessário atualizar os driver da impressora 

    • Marcado como Resposta Erick.Miranda sexta-feira, 8 de março de 2013 12:31
    quarta-feira, 20 de fevereiro de 2013 00:45

Todas as Respostas

  • Isso é questão de drivers. Habilite os drivers 64 no server print que vai rolar bacana para as estações.
    terça-feira, 19 de fevereiro de 2013 13:43
  • Mas o Print Server já está com os drivers x86 e x64 habilitados. Tanto que hoje estão imprimindo todas as estações com XP x86, e temos mais de 50 estações com W7 x64 já em uso, e só tivemos o problemas com 5 equipamentos.

    terça-feira, 19 de fevereiro de 2013 16:46
  • Verifica a versão do seu Print Server

    e a versão dos driver da impressora, as vezes e necessário atualizar os driver da impressora 

    • Marcado como Resposta Erick.Miranda sexta-feira, 8 de março de 2013 12:31
    quarta-feira, 20 de fevereiro de 2013 00:45
  • Bom dia,

    Verifique se o serviço de Spooler de Impressão está como inicialização automática , tanto no server como nos clientes.

    Abra o task manager, na aba processos verifique o serviço de spooler ao mandar imprimir um documento e também a página de teste, e nos mande o que foi observado durante a execução.

    O Event Viewer, na aba System, há algum erro ou warning ?

    E faça o que os nossos amigos postaram, tem tudo haver com seu problema.

    Obrigado por sua atenção


    Anderson Lima MCP - MCDST - MCTS - MCITP

    • Marcado como Resposta Richard Juhasz segunda-feira, 25 de fevereiro de 2013 16:51
    • Não Marcado como Resposta Erick.Miranda sexta-feira, 8 de março de 2013 12:32
    quarta-feira, 20 de fevereiro de 2013 12:55
  • Realmente era problema com Driver... mas estava olhando somente para frente... estava na ultima versão... fazendo teste com downgrade do driver, funcionou perfeitamente!

    Muito obrigado a todos pelas dicas!
    sexta-feira, 8 de março de 2013 12:32