none
Rota Via Ethernet em modo Bridge RRS feed

  • Pergunta

  • Saudações.

    Criei uma VM no Hyper-V com o Ubuntu Server 18.04 com uma conexão de rede em modo bridge. Consigo pingar o Host(Meu Notebook com o Hyper-V) através do IPv4 ou IPv6 e vice-versa sem problemas. A questão é que para pingar para fora da minha rede consigo apenas pelo IPv4. Qualquer endereço IPv6 ou site, que o utilize, me retornava: Destination unreachable: No route.

    Alguma ideia?

    Mui grato.

    sexta-feira, 15 de junho de 2018 17:27

Todas as Respostas

  • Olá Esdras Heiderich, tudo bem?

    Veja se as informações nesta thread solucionam seu problema ou ao menos te dão uma base para pesquisa sobre o procedimento descrito, porém em Linux: 

    https://social.technet.microsoft.com/Forums/WINDOWS/en-US/146aba7f-4c31-46e7-9900-9baaf97c1131/ipv6routing-with-hyperv?forum=winserverhyperv

    Outra sugestão que eu poderia lhe passar é postar sua pergunta no fórum do Ubuntu Server também, talvez lá seja mais fácil encontrar alguém que já teve este problema:

    https://ubuntuforums.org/forumdisplay.php?f=339

    Att, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 15 de junho de 2018 17:40
    Moderador
  • Obrigado Igor, dei uma olhada na thread e aconteceu o seguinte:

    Depois que postei a dúvida aqui no fórum eu criei uma rota estática no Ubuntu e mesmo com o firewall do Windows desativado ele não passa nenhum ping, mas também não devolve a resposta ao mesmo. Executei a solução do post:

    "netsh interface ipv6 set global randomizeidentifiers=disable"

    e ele voltou a informar o mesmo erro. 

    Sabendo de alguma outra thread relacionada, me avise.

    sexta-feira, 15 de junho de 2018 17:52
  • Boa tarde!!

    Você conseguiu descobrir alguma coisa? algum ponto inicial para pesquisa? Se conseguiu solucionar o problema, favor compartilhar a solução aqui para ajudar quem possa vir a ter este problema futuramente

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 28 de junho de 2018 16:01
    Moderador
  • Bom dia, Igor.

    Nada ainda.

    Att,

    Esdras Heiderich

    sexta-feira, 29 de junho de 2018 12:43