none
Problema envio de e-mail sharepoint RRS feed

  • Pergunta

  • Pessoal,
    Estou com 2 problemas em ambientes diferentes
    1- Tenho o sharepoint instalado e o exchange 2007 na empresa q trabalho, na adm do sharepoint configurei e-mail de saída o servidor exchange.... tudo funciona quando uso o e-mail corporativo, mas dá erro quando configuro no perfil  do usuário  um gmail, por exemplo
    Gostaria de saber onde devo ajustar as configurações ???
    2- Num ambiente de teste para demonstração e treinamento (Sharepoint / SQL Server 2008 / Win 2008 Server / Exchange 2007....)  recebo e-mail de alertas, bem vindo... mas não  recebo quando as tarefas são atribuídas...( a lista tarefas está configurada para enviar e-mail quando a for feita a atribuição )
    Na mesma lista se configurar um alerta de alteração ou adição funciona. Com resolver esse problema ???

    Desde já agradeço a todos pela atenção
    quinta-feira, 7 de janeiro de 2010 17:47

Todas as Respostas

  • Leonardo..


    caso 1 - não entendi quando diz perfil? e configurar! que erro dá? Onde voce algera isto?
    Se voce se logou e esta usando autenticacao NTLM e usando LDAP para conexao do AD, vc pode alterar seu perfil normalmente.

    caso 2 - sobre este ambiente....

    Alguma coisa deve estar configurada errada.

    Voce temq que verificar a configuracao de emails de saida


    Bruno Velaz
    Comunidade CanalSharePoint
    http://www.canalsharepoint.com.br

    Bruno Velaz - http://brunovelaz.spaces.live.com |*| CanalSharepoint.com.br\brunovelaz
    sexta-feira, 8 de janeiro de 2010 21:51