none
Erro ao tentar inserir DC W2008R2 em um dominio SBS2003. RRS feed

  • Pergunta

  • Bom dia Srs.

    Estou com um problema ao tentar inserir um W2008 como controlador de dominio em um dominio SBS 2003.

    Executei os procedimentos normais de ADPREP /FORESTPREP - DOMAINPREP  porem ao realizar o DCPROMO ele apresenta o erro informando que o dominio (SBS2003) não foi preparado e solicita que rode novamente o ADPREP /FORESTPREP.

    Ao executar o ADPREP recebo a informaçao abaixo;

    "As informações de toda a floresta já foram atualizadas
    [Status/Conseqüência]
    A Adprep não tentou executar novamente essa operação."

    Existe uma forma de forçar o ADPREP novamente? ou alguma outra soluçao para o problema?

    Desde já agradeço;

     

    Anderson ...DIK...

     

    sexta-feira, 1 de outubro de 2010 13:51

Respostas

Todas as Respostas

  • Bom dia.

    Tente executar novamente o ADPREP e certifique-se de que tenha executado os comandos corretamente, após isso, certifique-se que a replicação do domínio esta ocorrendo corretamente entre todos os DCs.

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    sexta-feira, 1 de outubro de 2010 14:28
    Moderador
  • Bom dia Matheus,

    Meu problema é justamente esse, ao tentar executar novamente o adprep ele informa que os comandos ja foram realizados;

    adprep /forestprep

    As informações de toda a floresta já foram atualizadas.
    [Status/Conseqüência]
    A Adprep não tentou executar novamente essa operação.

    adprep /domainprep

    As informações de todo o domínio já foram atualizadas.
    [Status/Conseqüência]
    A Adprep não tentou executar novamente essa operação.

    Porem ao realizar o comando DCPROMO ele continua informando que a floresta nao foi preparada.

    Existe alguma forma de "forçar" a execuçao do ADPREP novamente?

    Abs...

     

    Anderson ...DIK...

     

     

     

    sexta-feira, 1 de outubro de 2010 14:48
  • Boa tarde.

    Você tem replicação desse domínio? Se sim, a replicação está correta?

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCT, MCSA, MCTS, MCP.
    sexta-feira, 1 de outubro de 2010 16:59
    Moderador
  • Boa Tarde,

    Não tem replicação Matheus, no momento ele é o unico servidor da rede.

    E não há registro algum de erro neste servidor, muito estranho.

    abs.

     

    Anderson ...DIK...

    sexta-feira, 1 de outubro de 2010 17:37
  • Olá Anderson.

    Veja o seguinte link:
    http://technet.microsoft.com/en-us/library/cc708131(WS.10).aspx

    Ele tem os passos para o que você deseja, veja se está tudo certo.

     

    Abraço.


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz sexta-feira, 22 de outubro de 2010 12:56
    terça-feira, 19 de outubro de 2010 17:32
  • Anderson,

    Conseguiu resolver com a documentação indicada pelo Richard?

    []s


    Tiago Souza MCSA:Messaging,MCTS,MCP http://www.portaltecnologia.net
    quarta-feira, 20 de outubro de 2010 13:47
    Moderador