none
Problema na guia "Proteção de Tela" em "Vídeo" RRS feed

  • Pergunta

  •  

    Estou com um problema na guia proteçao de tela nas propriedades de videos
    toda vez q eu clico na guia, aparece uma dizendo pra mim fecha rundll32.exe
    e depois q eu fecho esse, manda eu fecha drwtsn32.exe
    o q eu faço?
    sábado, 5 de julho de 2008 16:29

Respostas

  • PESSOAL CONSEGUI RESOLVER!

     

    DEPOIS DE FAZER O QUE O AMIGO DOUGLAS MANDOU E NAO DEU CERTO, PERCEBI QUE ERA UM VÍRUS PODEROSO

     

    FOI AI QUE TIVE A IDEIA DE DESCOBRI ONDE FICAR AS IMAGENS DA AREA DE TRABALHO E AS PROTEÇOES DE TELA, DA AREA DE TRABALHO FOI FACIL, JA AS PROTEÇOES DE TELA TIVE Q COLOCA PRA VER OS ARQUIVOS OCULTOS NA OPÇÕES DE PASTA, E ENCONTREI ELAS, EXTENSAO scr DENTRO DA PASTA system32, E FOI QUANDO DESCOBRI UMA PROTEÇAO DE TELA COM NOME ESTRANHO (O NOME ERA CHEIO ASSIM SEM ORDEM: phicnusiamcvietshd...), DAI SIMPLISMENTE DELETEI ELA VOLTO TUDO AO NORMAL 

     

    PESSOAL GOSTARIA DE AGRADECE POR TENTAREM ME AJUDAR COM MEU PROBLEMA E A PARTIR DE AGORA QUANDO EU TIVER DUVIDA EM ALGO, AKI VAI O PRIMEIRO LUGAR Q EU VO PROCURAR

     

     

    VLW PESSOAL!!!

    quinta-feira, 10 de julho de 2008 17:48

Todas as Respostas

  •  

    Amigo, antes de tentarmos alguns tipo de limpeza de registro ati-virus, você ja tentou atualizar seu sistema ? ja tem instalado o SP3 ?

     

    tente esse procedimento de atualizaçoes de seguranca veja si resolva !!

     

     

    abs

     

     

     

     

     

    Não esqueça de clasifica a resposta !

    sábado, 5 de julho de 2008 17:05
  • Sim, ja tenho o SP3 e ja esta com as ultimas autalizações(no momento n tem nenhuma para mim fazer)

    sábado, 5 de julho de 2008 17:35
  •  

    Ja passou algum verificador no registro ?

     

    tente desativar algumas coisa que inicia no msconfig .

     

    iniciar /executar digite la    msconfig    , na barra inicializar desmarque o que nào precisa iniciar.. menos inicializaçoes do windows..

     

     

     

    sábado, 5 de julho de 2008 17:38
  •  

    outra opçao !

     

     

    Iniciar,executar, regedit


     

    HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionAeDebug


     

     


     

    do lado direito clique em auto  e deixe o valor como 0


     

     


     

    Isto vai desabilitar Dr.Watson e pode resolver o problema.
    sábado, 5 de julho de 2008 17:40
  • Olá amigo, tudo bem? bom deve ser algum virus ? já passou anti-virus? se já tente rodar o comando SFC /scannow para corrigir as suas dll´s pode ser que alguma esteja danificada.

     

    []´s

     

    Aislan

     

     

    sábado, 5 de julho de 2008 17:40
  •  

    Boa Aislan, temos o comando SFC /scannow , que exatamente tem um link que fala sobre ele http://support.microsoft.com/kb/814510/pt

     

    tente passar esse comando como nosso amigo falo tambem. vamos ve si uma dessas dicas aqui funcione, lembrando o comando SFC /scannow , so ira executar com o cd do sistema !

     

    sábado, 5 de julho de 2008 17:44
  • de uma olhada nesse link esta com o mesmo problema .. clique aqui para ver

     

     

     

     

    abraços

     

     

     

     

    Clasifique a resposta !

    sábado, 5 de julho de 2008 18:00
  • explica melhor esse negocio do sfc /scannow, nao entendi muito bem

    sábado, 5 de julho de 2008 18:22
  •  

    este comando é usado para restaurar os arquivos de sistema do windows.

     

     

     ele faz uma varredura nos arquivos de sistema para verificar se e quais arquivos foram modificados por programas de terceiros e faz a restauração para o original.

     

     

     

     

    Clasifique a Resposta !

    sábado, 5 de julho de 2008 18:27
  • Olá Caros Amigos.

     

    bom para explicar um pouco sobre a ferramenta de repação de Dll(s),  esse comando ´feito para reparar qualquer erro que esteja acontecendo com dll.  ou seja ele irá verificar se alguma dll no sitema está corronpida ou com problema , para entender melhor seria o mesmo que execultar o Chkdsk /r   porem esse comando resolve outros problemas mais expecíficos.

     

    Abraços

    sábado, 5 de julho de 2008 18:29
  •  

    ja rodei o sfc /scannow, quando teminou nao apareceu nada e o problema continua
    sábado, 5 de julho de 2008 18:48
  • Olá Amigo.

     

    bom para um ambiente de teste faça o seguinte processo.

    crie um novo perfil de usuário , ou seja crie um novo usuário.

    verifique se o problema ainda acontece.

     

    vá em iniciar execultar digite msconfig e vai na aba iniciar  e desative todos os programas .

     

     

    estarei aguardando

     

    abraços

     

    sábado, 5 de julho de 2008 18:55
  • fiz outra conta, o problema deu la, desativei todos os programas e o problema continua

    sábado, 5 de julho de 2008 19:23
  • ja passo algum verificador no registro ?

     

     

    abraços

     

    sábado, 5 de julho de 2008 19:27
  • como verifica o registro?

    sábado, 5 de julho de 2008 19:30
  •  

    baixe o programa abaixo e passa a verificação veja si acha alguma coisa !

     

     

    http://baixaki.ig.com.br/download/Spybot-Search-Destroy.htm

     

     

    abraços

    sábado, 5 de julho de 2008 19:36
  • aqui tem algums programas para limpeza do registro !

     

     

    http://baixaki.ig.com.br/pesquisa.asp?nome=registro&tipo=1

     

     

    tente esses ou tente procurar algum que conheça !

     

     

    abs

    sábado, 5 de julho de 2008 19:38
  • baixei o spybot, fiz o teste 2 vezez, ele identificou algumas coisas mas o problema continua

    sábado, 5 de julho de 2008 22:54
  • Olá Amigo

     

    proceda da seguinte forma.

     

    configure ne bios para dar boot pelo cd depois reinicie o computador com o cd do windows dentro, após esse processo preste atenção para precionar qualquer tecla quando solicitado,  depois espere até ele reconhecer todos os processo , será solicitado enter para continuar e r para reparar , precione a tecla R espero o processo em seguida dará a opção 1 para windows precione a tecla 1, em seguida pedirá a senha do administrador se tiver coloque caso não apenas precione enter.

     

    em seguida digite o comando chkdsk /r 

     

    e espere até completar os 100%,  se observa quando ele chegar em 80% ele irá voltar devolta aos 50% pois é normal.

     

    abraços

    sábado, 5 de julho de 2008 23:47
  • pessoal! acho q o problema é em outro canto, olhei o programa do video do drive da placa mae e la tem a opçao "Configuraçoes da propriedades de Video". Quando eu clico la aparece a jaela de propriedades do video e quando eu clico em "Proteçao de Tela" aparece: Exeção ao tentar executar "shell32.dll,Control_RUNDLL desk.cpl,,3"

    sábado, 5 de julho de 2008 23:54
  •  

    Amigo, você executou alguma atualização da sua placa de video, por acaso ela é uma geforce MX 400  ?

     

    abraços

     

    se sim tente desintalar o driver de video

    domingo, 6 de julho de 2008 00:57
  • N tenho placa de video, o drive e na propria placa-mae o nome dele eh VIA/S3G UniChorme Pro IGP

    domingo, 6 de julho de 2008 01:01
  •  

    amigo tente desinstar ela e reintalar para ver si realmente o problema pode esta nisso. ou baixar o driver mais atualizado no fabricante !
    domingo, 6 de julho de 2008 01:04
  • acho q o problema naum seja no driver e sim no arquivo shell32.dll, pode vim a ser isso?

    segunda-feira, 7 de julho de 2008 13:37
  • Amigo de uma olhada no link abaixo.

     

    clique aqui para ver

     

    não sei si será o caso. mais podemos tenta a troca da dll, para vermos si é o dll que esta com problemas

     

     

    abraços amigo

    segunda-feira, 7 de julho de 2008 14:32
  • bom, o problema realmente naum eh no shell32.dll e nem no rundll.exe(eu acho), mas agora acho q pode ser no desk.cpl pode vim a ser esse?

    quarta-feira, 9 de julho de 2008 01:02
  •  

    Amigo, no seu caso que esta apresentando erros com diversos arquivos importante do sistema e assim dificutando a endentificação do problema seria ser feito a reparação do sistema Grafica, bom veja si essa opçao esta valida para você e veja si resolva, si não volte a posta para procura a solução.

     

    abraços

    quarta-feira, 9 de julho de 2008 01:15
  • como faz a reparação grafica?

    quarta-feira, 9 de julho de 2008 17:40
  •  Hip-Hop wrote:

    como faz a reparação grafica?



    Já experimentou expandir(expand) o arquivo .cpl em questão e verificar se ainda o problema persiste?

    quarta-feira, 9 de julho de 2008 17:53
  •  

    configure ne bios para dar boot pelo cd depois reinicie o computador com o cd do windows dentro, após esse processo preste atenção para precionar qualquer tecla quando solicitado,  depois espere até ele reconhecer todos os processo , será solicitado enter para continuar, depois precione F8 para aceitar os termos, e depois si tiver disponivel ira aparecer para fazer a reparação, precione apenas R.

     

    abraços

     

     

     

    ou tente coloca o cd do sistema, logado no proprio windows e selecione a opção atualizar o sistema

     

     

    quarta-feira, 9 de julho de 2008 17:56
  • fla mais sobre esse expand, to tentando fazer aki mas aho q naum to conseguindo fazer direito

    quarta-feira, 9 de julho de 2008 18:20
  • sobre dar boot pelo cd do windows, eu ja tentei, apertei todas as teclas q o instalador pede, so q depois de carrega ele pede um disquete de restauraçao(ou reparaçao, num to lembrado) e eu nao tenho alem do mais meu leitor de disquete ta quebrado, e quando eu clico pra cancelar esse processo, ele vai direto pra instalação

     

    quanto a atualizar o sistema, sera q nao da erro pq o cd eh SP2 e o meu eh SP3?
    quarta-feira, 9 de julho de 2008 18:29
  •  Hip-Hop wrote:

    fla mais sobre esse expand, to tentando fazer aki mas aho q naum to conseguindo fazer direito



    Está com o SP3 instalado? Está integrado com a mídia de instalação do Windows XP ou baixou o arquivo de instalação da Microsoft?

    Digite este comando no menu executar e veja o erro que é exibido e reporte aqui para podermos ajuda-lo.

     

    rundll32 shell32.dll,Control_RunDLL desk.CPL,,3

    quarta-feira, 9 de julho de 2008 18:40
  • baixei o SP3 pela microsoft pelas atualizaçoes

    quarta-feira, 9 de julho de 2008 18:51
  • Após o POST da estação, pressione F8 e selecione o "Modo seguro com prompt de comando", depois efetue login como administrador da estação.

    No prompt de comando, digite o seguintes comandos;

    cd \windows\system32\ - tecle enter

    rename desk.cpl desk.old - tecle enter

     

    digite o seguinte comando para irmos ao diretório dos arquivos do SP3.

    cd \windows\ServicePackFiles\i386 - tecle enter

    expand desk.cpl c:\windows\system32 - tecle enter

    Restarte a estação e inicie normalmente, veja se o problema persiste.

    quarta-feira, 9 de julho de 2008 19:12
  • PESSOAL CONSEGUI RESOLVER!

     

    DEPOIS DE FAZER O QUE O AMIGO DOUGLAS MANDOU E NAO DEU CERTO, PERCEBI QUE ERA UM VÍRUS PODEROSO

     

    FOI AI QUE TIVE A IDEIA DE DESCOBRI ONDE FICAR AS IMAGENS DA AREA DE TRABALHO E AS PROTEÇOES DE TELA, DA AREA DE TRABALHO FOI FACIL, JA AS PROTEÇOES DE TELA TIVE Q COLOCA PRA VER OS ARQUIVOS OCULTOS NA OPÇÕES DE PASTA, E ENCONTREI ELAS, EXTENSAO scr DENTRO DA PASTA system32, E FOI QUANDO DESCOBRI UMA PROTEÇAO DE TELA COM NOME ESTRANHO (O NOME ERA CHEIO ASSIM SEM ORDEM: phicnusiamcvietshd...), DAI SIMPLISMENTE DELETEI ELA VOLTO TUDO AO NORMAL 

     

    PESSOAL GOSTARIA DE AGRADECE POR TENTAREM ME AJUDAR COM MEU PROBLEMA E A PARTIR DE AGORA QUANDO EU TIVER DUVIDA EM ALGO, AKI VAI O PRIMEIRO LUGAR Q EU VO PROCURAR

     

     

    VLW PESSOAL!!!

    quinta-feira, 10 de julho de 2008 17:48