none
E-mails Externos RRS feed

  • Pergunta

  •  

    Defini minhas politicas de seguranças.

     

    Tudo funcionando. Hoje depois que reiniciei o servidor começou a acontecer algo interessante e até o momento não descobri o que seja.

     

    Todos na empresa conseguem enviar e receber e-mails através de um provedor externo, via Outlook Express.

     

    Somente 3 usuários não conseguem, já os tirei os grupos onde tinham permissões controladas e os coloquei com Allow em tudo e acima de todas as regras e mesmo assim não conseguem enviar e receber e-mails.

     

    O curioso é que destes 3, somente 1 utiliza o ms outlook e os outros 2 windows mail, preciso fazer alguma configuração especial para rodar esses programas?

     

    Todos os outros com o Outlook estão acessando os emails normalmente, apenas estes 3 que possuem programas diferentes não acessam.

     

    Todos estão usando o Firewall Client.

     

    Alguém pode me dar uma Luz?

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 03:26 (De:ISA Server 2004)
    terça-feira, 27 de janeiro de 2009 18:11

Respostas

  • Então man o router é justamente o gateway das placas de rede.

     

    Faça o teste coloque o gatewsay manualmente mesmo e veja se funciona.

     

    terça-feira, 27 de janeiro de 2009 20:03
    Moderador

Todas as Respostas

  • Cara muito estranho, pois se todos estão utilizando o firewall client era pra funcionar.

    Mas você já verificou no monitoramento do isa se não está barrando em alguma regra. Faça um filtro com um desses computadores que não está realizar tal função e verifique e post aqui.

     

    No aguardo.

    terça-feira, 27 de janeiro de 2009 19:11
  • Carlos,

     

    de um aolhada nas configurações do isa, em configuraçoes/ geral, em definir configurações do cliente de firewall, coloque a opção do outlook como 0.

     

    Fa zo teste.

     

    no aguardo

     

    abraços

    terça-feira, 27 de janeiro de 2009 19:38
    Moderador
  • já fiz isso e não funcionou.

     

    como falei o outlook express funciona o windows mail e ms outlook não.

     

    outro detalhe, as alterações que faço no isa server já são replicadas imediatamente, ou preciso reiniciar o client?

     

    abs

     

    carlos

     

    terça-feira, 27 de janeiro de 2009 19:41
  • Sao aplicadas imediantamente.

    Ao menos que sejam mtos scripts, que nao é o caso.

     

    Cara essas maquinas que etsao com problema estao com o gateway apontando para o ISA?

     

    abraços

     

    terça-feira, 27 de janeiro de 2009 19:44
    Moderador
  • estão obtendo ip automaticamente do dhcp, onde desabilitei o serviço router e coloquei o WPDA.

     

    terça-feira, 27 de janeiro de 2009 19:49
  • Então man o router é justamente o gateway das placas de rede.

     

    Faça o teste coloque o gatewsay manualmente mesmo e veja se funciona.

     

    terça-feira, 27 de janeiro de 2009 20:03
    Moderador
  • funcionou.

     

    só não entendi porque deu problema nesses 3 usuários enquanto o restante estava ok.

     

    outra coisa, fiz isso para desabilitar o securenat, que não resolveu também.

     

    terça-feira, 27 de janeiro de 2009 20:24
  • Ai que vc errou.

    aplicações de e-mail utilizam SecureNAt para trabalhar.

     

    Entende?

     

    abraços

     

    terça-feira, 27 de janeiro de 2009 20:26
    Moderador
  • como eu faço para que ninguém use http via securenat? ou já estão bloqueados por padrão?

     

    terça-feira, 27 de janeiro de 2009 20:32
  • Tudo vai depender de como vc vai criar suas regras.

     

    Se vc liberar HTTP para all users, ele vai usar o securenat, agora se vc liberar para usuarios autenticados, ele vai usar web proxy. Entendeu?

     

    Abraços

     

    terça-feira, 27 de janeiro de 2009 20:40
    Moderador
  •  

    sim, entendi. obrigado pela ajuda, resolvi o problema.
    terça-feira, 27 de janeiro de 2009 20:49
  • Precisando da um toque.

     

    Abraços

     

    terça-feira, 27 de janeiro de 2009 20:59
    Moderador