none
Hyper-V BladeCenter S RRS feed

  • Pergunta

  • Olá,

    Instalei o Hyper-v e o failover cluster do Windows 2008 R2 em 02 laminas HS 22 de um Blade Center S com storage SAS interno, compartilhei os volumes para as duas laminas, validei os testes e criei o cluster, mas quando tento criar as maquinas virtuais em laminas diferentes uma grava normal a outra parece nao ter acesso de escrita ao CSV, o log de eventos gera diversos erros de falha ao gravar.

    quarta-feira, 18 de maio de 2011 11:26

Respostas

  • André, bom dia

    Verifique se "Client for Microsoft Networks" e "File and Printer Sharing for Microsoft Networks" estão habilitados nas interfaces que você configurou como "Allow cluster network communication on this network" no seu cluster.


    Leonardo Thozo
    quinta-feira, 19 de maio de 2011 13:33

Todas as Respostas

  • Olá Andre,

    Você chegou a configurar o quorum?

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    quarta-feira, 18 de maio de 2011 12:35
  • Olá Emerson,

    Sim configurei, o Cluster até funciona, desde que eu nao tente criar uma VM em cada nó.

    Obrigado,


    Andre Carvalho
    quarta-feira, 18 de maio de 2011 12:39
  • André,

    Você tem o VMM?

    Está configurado para o placement para a lámina que não tem acesso ao CSV?

    Na tentativa de apenas criar a máquina virtual, não é possivel selecionar o armazenamento?

     

    Abraço


    http://virtualizing.wordpress.com/
    quarta-feira, 18 de maio de 2011 13:22
  • Gustavo,

     

    O VMM ainda nao foi instalado, eu consigo selecionar todos os parametros para criar a VM e quando clico em finalizar, apos alguns minutos, recebo a falha de  escrita na pasta do CSV


    Andre Carvalho
    quarta-feira, 18 de maio de 2011 14:05
  • André,

    Quando você criou o cluster todas as configurações para os host's foram validadas?

    Nas configurações de mapeamento do CSV do Windows está tudo OK?

    Este ambiente está em teste ou está em produção ?

    Caso esteja em teste tente refazer o mapeamento do CSV

    Qualquer dúvida ou novidade poste ai para ir acompanhando com você.


    Granda abraço


    http://virtualizing.wordpress.com/
    quarta-feira, 18 de maio de 2011 14:12
  • Sim, os 02 hosts passaram em todos os testes com sucesso, as configurações parecem ok.

    Recriei o cluster, e ja durante a instalação diversos erros do CSV (antes mesmo que ele seja ativado). como se os dois servidores nao pudessem acessar o storage simultaneamente. Poderia ter algo com o SAS Zoning do storage?

     

    Grato,

     

    Andre 


    Andre Carvalho
    quarta-feira, 18 de maio de 2011 19:43
  • André, bom dia

    Verifique se "Client for Microsoft Networks" e "File and Printer Sharing for Microsoft Networks" estão habilitados nas interfaces que você configurou como "Allow cluster network communication on this network" no seu cluster.


    Leonardo Thozo
    quinta-feira, 19 de maio de 2011 13:33