none
Boquei todos os programas ão consigo acessar active directory. o que eu faço? RRS feed

Respostas

  • Pessoal. Valeu pela ajuda, mas não consegui resolver. A empresa que vendeu o servidor vai ter que vir aqui mesmo. O Servidor já teve problemas anteriormente e acharam melhor passar o problema pro pessoal que forneceu. Obrigado mesmo pessoal.
    domingo, 17 de julho de 2011 14:05

Todas as Respostas

  • Marcelo,

    Por favor, seja mais claro. O que aconteceu exatamente? Você fez o bloqueio dos programas? Como assim? Em Qual conta?


    Felipe Lucena.
    terça-feira, 12 de julho de 2011 21:17
  • Oi Felipe, obrigado pela atenção. Foi assim: eu criei uma GPO e defini para não permitir que o usuário executasse nenhum programa apenas o Excel, ou seja, somente o excel executa. Eu estava no Usuário Administrador tentando aplicar em um usuário do domínio e depois de alguns minutos não consegui executar mais nada no usuário Administrador. se eu renomear algum aplicativo para excel eu consigo executá-lo. Eu renomeei o dcpromo do system32 para excel e executou mas abrindo o instalador para remover. Se eu removê-lo ( Active Directory) quando instalar novamente terei que configurar o domínio certo? Mesmo sem o domínio os computadores da rede conseguirão acessar a internet?
    O que eu faço? não quero ter que desligá-lo e formatar, nem pensar!!! Tô deseperado.
    terça-feira, 12 de julho de 2011 23:34
  • Olá.

    Vc configurou a GPO  em cima de Default domain policy ou Default domain controller policy?

    Tente iniciar o Group policy managment para desfazer a configuracao que vc fez.

    O executavel dele é   gpmc.msc

    Tente abrir ele por comando no executar pra ver se consegue editar o que vc fez anteriormente.

    Até.

     

     

     


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    quarta-feira, 13 de julho de 2011 01:00
    Moderador
  • Não tenho certeza mas acho que foi no Domain. Eu criei uma nova. Ja tentei abrir, não abre! Acho que consigo desinstalar o active directory. Tambem posso desinstalar programas e abrir qualquer pasta do sistema. Será que se desinstalar o AD os outros pc's ficam sem internet?
    Também consigo abrir o gerenciador de tarefas algum programa que renomear com o nome de excel. Não sei se todos, não se funciona coma a gpmc.msc.
    quarta-feira, 13 de julho de 2011 01:41
  • Olá.

    Tente acessar o  gpmc.msc e tenatr desfazer as alteracoes , desinstalar o AD nao e a melhor opcao, vc vai perder todos logins e perfis nas maquinas nao é a melhor opcao.

    Tente o que falei pra ver se tem acesso.

    Lembrando que estas configuracoes nunca devem ser feitas  nas Default Policy justamente para evitar problemas deste genero, sempre crie uma nova para cada funcao que fizer.

    Tente o que falei e retorne.

    Até..


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com


    quarta-feira, 13 de julho de 2011 02:12
    Moderador
  • Oi Leandro, não dá, não acessa. Se o único problema de desinstalar o AD for os usuários não tem problema pq os computadores se logam com o usuário da própria máquina deles, não pelo domínio. Meu único problema é se eles vão perder a conexão com a internet. Há este risco se eles não estão logando pelo domínio?

    quarta-feira, 13 de julho de 2011 14:21
  • Se o método de autenticação para a internet utiliza contas do dominio para liberar o acesso a internet, sim.

    Possui Backup do system state antes de aplicar a GPO para um restore ?

    Já tentou logar em modo de segurança e desfazer a situação que criou ?

     

    quarta-feira, 13 de julho de 2011 14:34
    Moderador
  • Olá.

    Vc tem um dominio instalado e nao está sendo usado é isso ?

    Nimguem loga nele?

    Quanto a internet vc tem que ver que tipo de acesso vc tem ? Tem algum firewall na rede ou nao? Os usuários utilizam configuracao de proxy?

    Só lembrando se vc achar melhor formatar , tem que ter certeza que nimguem tem mapeamentos  com estes usuarios pois vai parar de funcionar e vai ter que refazer.

    Quanto a internet nao teria problema algum ja que nao tem nada integrado pelo AD creio eu, verifique as questoes que citei acima.

    Quantas maquinas estacoesvc possui?

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    quarta-feira, 13 de julho de 2011 14:36
    Moderador
  • Possuo 70 estações. Existe um proxy. Acho que é o Wunconnection 4. Pelo menos o domínio não é usado para logar. Formatar nem pensar. Eu tinha desinstalado o gpmc.msc pra ver se resolvia mas não resolveu. Tem como por exemplo encerrar algum processo pra parar a AD?

    Eu não tenho a menor idéia do que devo fazer. To com medo de ser dispensado por isso!!

    quarta-feira, 13 de julho de 2011 15:04
  • Olá.

    Vc pode tentar desligar o servidor e testar a internet assim vc já sabe se sem o servidor funciona ou nao.

    Tente fazer este teste.

    Outra pergunta o  que está rodando neste servidor que tem AD instlado e os usuários nao autenticam nele?

    Vc tem backup do AD?

    Vc pode tentar resetar a GPO Default domain  e Default domain controller  para isso veja se consegue abrir o prompt de comando  CMD

    e digite   dcgpofix /ignoreschema /target:both              OBS: ( tem um espaço antes das barras)

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com


    quarta-feira, 13 de julho de 2011 15:19
    Moderador
  • Marcelo a melhor alternativa e você remover o a.d e restaurar um backup dele antes de ter feito essa policy linkada no dominio se você precisa usar uma policy linkada no dominio por favor use restrição a grupos e usuarios não para usuarios autenticados !

     

    Reinicia o Servidor entra no modo de recuperação de controlador de dominio tente abrir o dsa.msc e delete esta policy 

     

     


    MCSA + M
    quarta-feira, 13 de julho de 2011 15:50
  • Olá, Fabiano!

    O problema que ele fez na Default, por isso sugeri o restet conforme comando anterior, vc acha que este procedimento ajuda?

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    quarta-feira, 13 de julho de 2011 15:53
    Moderador
  • Ajuda sim se ele criou dentro do default agora se ele criou uma nova e fez o link no dominio !!!!! ><

     

     


    MCSA + M
    quarta-feira, 13 de julho de 2011 16:00
  • ele pode deletar todas as policy e da um gpofix para ele recriar as padrões deve funcionar 

     

     


    MCSA + M
    quarta-feira, 13 de julho de 2011 16:02
  • dentro do sysvol nunca tentei 
    MCSA + M
    quarta-feira, 13 de julho de 2011 16:03
  • Oi pessoal não dá pra abrir o cmd não. Mas se eu reiniciar os serviços como por exemplo do winconnection vai funcionar, caso não dê certo. Porque ele executa automaticamente. Daí se eu reiniciar e não conseguir restaurar pelo modo de segurança o Winconnection vai executar. Pq tem computadores bloqueados por ele

    quarta-feira, 13 de julho de 2011 16:28
  • Pessoal, eu consigo abrir qualquer executável se renomear para excel. Existe alguma coisa que eu possa fazer com isso? Eu posso editar algum arqui da policy com o bloco de notas e salvar? Existe alguma coisa dessa natureza?
    quarta-feira, 13 de julho de 2011 16:43
  • Vc nao consegue abrir o cmd nem renomeando?

    Tente abrie e resetar as policy como descrito anteriormente.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    quarta-feira, 13 de julho de 2011 16:50
    Moderador
  • será que dentro do cmd se puxar a instancia do dsa.msc vai dar erro ? porque o gpofix é uma instancia do .exe 
    MCSA + M
    quarta-feira, 13 de julho de 2011 17:06
  • cnsigo chamar sim. Daí ele pegunta se desejo continuar. Como eu digo pra ele que sim?

     

    quarta-feira, 13 de julho de 2011 17:12
  • Olá.

    Vc conseguiu abrir o cmd?

    o que ele pede ao tentar abrir ?


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    quarta-feira, 13 de julho de 2011 17:40
    Moderador
  • Oi eu executei e informou que foram restauradas as configurações. Mas até agora não mudou nada. Algum problema? eu fiz alguma coisa erra.

     

    Pessoal eu agradeço muito,muito mesmo a colaboração de vocês. Vocês estão me ajudando muito,muito mesmo.

    quarta-feira, 13 de julho de 2011 17:50
  • Olá.

    Tentou reiniciar o server ?

    Vc aplicou as configuracoes em cima da Default, vc nao chegou a criar uma nova GPO so para isso?

    Veja se nao consegue abrir o GPMC.msc de alguma forma, renomeando ele.

     


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com

    quarta-feira, 13 de julho de 2011 17:53
    Moderador
  • dentro do cmd como falei tenta abrir gpmc.msc

     

    porque o dcgpofix é um exe se o cmd conseguiu trazer consegue trazer o gpmc.msc e o dsa.msc 

     

    tente e nos de um retorno

     

    ah e depois de dar o fix voce tem que dar um gpupdate /force

     

    ele deve estar no cache com a policy antiga

     

    reinicia o servidor tambem é uma boa 


    MCSA + M
    quarta-feira, 13 de julho de 2011 17:56
  • Não reiniciei não. Eu crei uma GPO sim e fiz essas configurações mas eu tinha linkado ela em outra OU. Não tinha nada a ver com o Administrador. E a GPMC é como eu falei anteriormente, eu desinstalei praver se resolvia. Porque eu tinha instalado ela ontem mesmo. E agora?

    quarta-feira, 13 de julho de 2011 17:58
  • abre o dsa.msc

     

    se voce desinstalou o gpmc nao tem problema o dsa.msc da conta do recado 

     

    aperta botao direito na OU ou dominio como você disse vai na parte de GPO nas propriedades 


    MCSA + M
    quarta-feira, 13 de julho de 2011 18:05
  • Olá.

    Esta OU que vc fez o link, está com a conta de administrador dentro dela?

    vc consegue de alguma forma, renomeando ou etc.  E abrir o  dsa.msc

     


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    quarta-feira, 13 de julho de 2011 18:08
    Moderador
  • é dentro do cmd que você já conseguiu abrir tenta o dsa.msc lá dentro se ele não abrir tenta renomear o dsa
    MCSA + M
    quarta-feira, 13 de julho de 2011 18:11
  • se não conseguir renomear dentro do system 32 mmc.exe para o excel

     

    e de lá adicionar um snap in e bota o Active directory users and computers 


    MCSA + M
    quarta-feira, 13 de julho de 2011 18:12
  • Eu estava aplicando ela um usuário teste. Só consigo abrir aplicativos com extensão .exe. Cara, tô ficando desanimado já. Consegui aplicar a restauração que o Fabiano falou e não surtiu nenhum efeito.

    quarta-feira, 13 de julho de 2011 18:14
  • Marcelo tente renomear o mmc.exe 

     

    com o mmc aberto você vai poder abrir o console de criação de grupos e usuarios do a.d ai você vai poder deletar essa policy criada

     

    falta pouco so faça isso e nos poste resultados 


    MCSA + M
    quarta-feira, 13 de julho de 2011 18:16
  • Fabiano consegui entrar no mmc. deletei A OU que eu fiz, mas até agora nada. Quero lembrar que eu tinha desinstalado o GPMC pra ver se resolvia. E agora, mas alguma coisa a fazer?
    quarta-feira, 13 de julho de 2011 18:38
  • Homologuei sua siatuação:

    Configurei a politica para abrir somente o Excel, beleza, o restante ficou com acesso restrito.

    - Fui na pasta SYSVOL\policies e exclui os diretórios das GPO's

    - Executei o comando proposto dcgpofix /ignoreschema /target:both, as politicas foram recriadas, porém a restrição continua, reboot aplicado

    nenhuma novidade, continua com a restrição.

    - Deletar a OU não resolverá seu problema, pelo MMC ao renomeá-lo você terá acesso, mas não conseguirá abrir a Politica para editá-la.

    - Acessei o servidor em modo de restauração do AD, pois realizei backup do SystemState antes de homologar.meu

    Restaurei o backup realizado e meu ambiente normalizou.

     

     

     

    quarta-feira, 13 de julho de 2011 18:43
    Moderador
  • Nada como o bom e velho Backup !
    quarta-feira, 13 de julho de 2011 18:50
    Moderador
  • Felipe, mas se eu realizasse um backup agora não seria da mesma situaçõ que eu estou? Se for então vou estar restaurando apenas a minha situação atual.

    Realmente, não consigo achar a política.

    quarta-feira, 13 de julho de 2011 18:51
  • Você teria que ter um backup anterior a configuração para efetuar o restore.

     

    quarta-feira, 13 de julho de 2011 18:57
    Moderador
  • Você deletou a OU e deu gpupdate /force e ainda sim ficou restrito ? 
    MCSA + M
    quarta-feira, 13 de julho de 2011 19:17
  • Dei gpupdate /force e disse que foi atualizada com sucesso mas ta mesma coisa.
    quarta-feira, 13 de julho de 2011 20:58
  • Marcelo,

    Se você consegue entrar no MMC tente fazer isso:

    - Adicione o Snap-in Group Policy Object Editor

    - Em Select Group Policy Object, clique em Browse...

    - Escolha Default Domain Policy. clique OK, depois em Finish

    - Feche o adicionador de Snap-in e dê OK

    - Clique com o botão direito em Software Restriction Policies, depois clique em Delete Software Restriction Policies. clique em Yes

    - Reinicie o servidor


    MCITP Enterprise Support Windows Vista, MCITP Server Administrator, ITIL v3
    quinta-feira, 14 de julho de 2011 04:20
    Moderador
  • Não é possivel editar politicas e excluí-las pelo MMC, ocorre acesso negado.

    A politica configurada não foi de Software Restriction Policies.

     

    quinta-feira, 14 de julho de 2011 13:26
    Moderador
  • Não é possivel editar politicas e excluí-las pelo MMC, ocorre acesso negado.

    A politica configurada não foi de Software Restriction Policies.

     


    Então sem chance de recuperar, só com System State mesmo.

     

    MCITP Enterprise Support Windows Vista, MCITP Server Administrator, ITIL v3

    quinta-feira, 14 de julho de 2011 17:05
    Moderador
  • Uhum.. positivo.
    quinta-feira, 14 de julho de 2011 19:15
    Moderador
  • Isso é ruim...

    Realmente. Nada do que eu tentei deu certo. Desinstalar o Active Directory e instalá-lo novamente removeria, pelo menos? O que eu não posso é formatar a Máquina.

     

    Agradeço a todos pela colaboração...

    sexta-feira, 15 de julho de 2011 01:29
  • Olá.

    Se vc formatar vai voltar a ser um servidor normal como fosse uma estacao de trabalho, vai perder todas os usuários e configuracoes.

    Os usuários nao logam no AD?

    Qual a funcao deste servidor na sua rede?

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    sexta-feira, 15 de julho de 2011 01:37
    Moderador
  • Leandro, eu não tenho certeza, mas acho que ele no momento só está para um banco de dados da empresa e o Winconnection 4. Eu estou organizando a rede agora. O domínio deste computador é um domínio local. Tipo Empresa.local.  Só tinha o usuário Administrador e outro usuário comum. Os outros computadores estão no mesmo grupo mas não no mesmo domínio. Eu confirmei isto hoje. Nossa empresa tem a rede terceirizada e a terceirizada não estava cumprindo com o papel. Por isso que eu estou estruturando. Quero controlar o acesso dos usuários nas estações pelo Active Directory do Server. Acha que se eu reinstalar o AD tudo volta a ser como antes. Não tenho nenhum backup. Nunca foi trabalhado o Active Directory.
    sexta-feira, 15 de julho de 2011 03:04
  • Tem que ver se tem somente essas funções no servidor.

    Verifique as funções instaladas nesse servidor e se elas estão funcionais.


    MCITP Enterprise Support Windows Vista, MCITP Server Administrator, ITIL v3
    sexta-feira, 15 de julho de 2011 12:48
    Moderador
  • Pronto.

    Acessa o servidor em modo de restauração do Active Directory , RESTART (F8)

    Navegue até o diretório C:\WINDOWS\SYSVOL\sysvol\DOMINIO.XXX\Policies

    Deleta o diretório da GPO {NUMERO-LETRA.....} onde foi configurado a restrição ou deleta tudo se só houver a domain controller policy e default domain policy

    restart o servidor

    abre o console do Active Directory

    deleta as gpos apresentadas.

    abre o prompt comando , dcgpofix /ignoreshema /target:both

    no console do AD clica em Adicionar , depois na Guia All , adiciona a GPO default domain policy e default domain controller policy

    pronto. a restrição não será mais apresentada.

    acabei de homologar em lab esta situação.

     

    abs,

     

     



    sexta-feira, 15 de julho de 2011 15:27
    Moderador
  • Pessoal. Valeu pela ajuda, mas não consegui resolver. A empresa que vendeu o servidor vai ter que vir aqui mesmo. O Servidor já teve problemas anteriormente e acharam melhor passar o problema pro pessoal que forneceu. Obrigado mesmo pessoal.
    domingo, 17 de julho de 2011 14:05