none
EXCEL. COMO CONTAR OCORRÊNCIAS EM DETERMINADAS LINHAS? RRS feed

  • Discussão Geral

  • Quero contar quantas vezes aparecem determinados números em determinadas linhas. Por exemplo: Quantas vezes aparece o número 12 entre as linhas 7 e 15.

    Seria interessante que pudéssemos especificar essas linhas em duas células distintas. No exemplo acima seria uma célula com o núm. 7 e outra com o 15.

    Valeu gente, aguardo contato...


    • Editado Risomar quinta-feira, 15 de dezembro de 2011 18:48
    quinta-feira, 15 de dezembro de 2011 18:46

Todas as Respostas

  • "Quantas vezes aparece o número 12 entre as linhas 7 e 15?"

    Na coluna A, entre com os valores do seu banco.

    Na célula B1, entre com 12

    Na célula C1, entre com 7

    Na célula D1, entre com 15

    Em E1, entre com a fórmula:

    =CONT.SE(INDIRETO("A"&C1&":A"&D1);B1)


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br
    quinta-feira, 15 de dezembro de 2011 20:47
  • Beleza! Tua fórmula deu certo para uma pesquisa em uma coluna. No entanto, como ficaria caso se referisse a uma matriz, tipo: A2:B10?

    Por favor! Ajude-me.

    Até logo!

    sexta-feira, 16 de dezembro de 2011 19:54
  • Legal, mexi na sua fórmula e acabei encontrando a solução. Ela ficaria assim:

    =CONT.SE(INDIRETO("A"&C1&":B"&D1);B1)

    Obrigado pela ajuda!


    sexta-feira, 16 de dezembro de 2011 20:06