none
Consumo de Memória RRS feed

  • Pergunta

  •  

    Bom dia pessoal,

     

    Tenho um Exange 2007 Server em produção com cerca de 400 contas.

     

    O consumo de memória chega a dar 8 GB em periodos consideraveis, o processo que consome mais é o Store.exe.

     

    Gostaria de saber se isso é normal, se há algo que possa ser feito.

     

     

    Grato.

     

    quinta-feira, 27 de setembro de 2007 14:32

Respostas

  • Ola Felipe,

     

    Cara, isso é normal, por incrível que pareça....Já tivemos muita discussão em fóruns pelo mundo afora e a MS bateu o pé que isso é normal.

     

    Abs.

     

    Se útil classifique!

     

    quinta-feira, 27 de setembro de 2007 14:45
  • Ola Felipe,

     

    Junto com a dica do Rodrigo, é desta forma que o produto diminui muito o uso de disco , utilizando a memória. nao é milagre, ele tem qeu jogar esta informaçao em algum lugar.

     

    Mas é totalmente normal, mas configure direitinho teu pagefile para comportar a carga.

     

    quinta-feira, 27 de setembro de 2007 14:57

Todas as Respostas

  • Ola Felipe,

     

    Cara, isso é normal, por incrível que pareça....Já tivemos muita discussão em fóruns pelo mundo afora e a MS bateu o pé que isso é normal.

     

    Abs.

     

    Se útil classifique!

     

    quinta-feira, 27 de setembro de 2007 14:45
  •  

    Valew cara.
    quinta-feira, 27 de setembro de 2007 14:52
  • Ola Felipe,

     

    Junto com a dica do Rodrigo, é desta forma que o produto diminui muito o uso de disco , utilizando a memória. nao é milagre, ele tem qeu jogar esta informaçao em algum lugar.

     

    Mas é totalmente normal, mas configure direitinho teu pagefile para comportar a carga.

     

    quinta-feira, 27 de setembro de 2007 14:57
  • Boa Anderson,

     

     

    Tem alguma dica de configuração do pagefile?

     

    O servidor esta com 8 GB de ram, e esta configurado para iniciar o pagefile com 8 GB e vai até 10 GB.

     

     

     

    quinta-feira, 27 de setembro de 2007 15:02
  • Rodrigo/Anderson


    Bom Dia!!

    Estou com um problema similar ao do contribuinte Felipe , so que o meu cenario esta um pouco diferente pois ainda não implantei o exchange, estamos em fase de homologação onde por enquanto tenho apenas 3 pessoas que utilizam o exchange e o uso da minha memória chega a quase 100% e pretendo colocar + ou - 250 usuários.

    Estou utilizando a seguinte configuração de servidor:

    1- HP DL380 (HUB, MAILBOX, ETC) com 2 Processadores xeon dual core de 2ghz, Storage de 2 TB com 9 GB de memória onde o uso chega a quase 8GB com 3 usuários.

    1- HP DL320 (EDGE) 1 Processador Xeon de 2.4 GHZ 4 GB o uso esta em 1,5 GB sem muitas variações

    Em ambos os servidores estou usando o Windows 2008 e Exchage 2007 SP1 com Rollup 4

    Pelo que li nas mensagens anteriores o uso da memória é normal atingir quase que 100%, agora isso acontece mesmo com poucos usuários, vc acha que dimencionei bem os meus servidores estou estimando que as caixas postais vão ter cerca de 5 GB cada uma.

    Obrigado!


    quarta-feira, 22 de outubro de 2008 11:05
  • Ola Renato,

     

    Aparentemente está normal, e para caixas com 5gb cada uma você precisa se preocupar com disco. O que você pode fazer é usar a calculadora de storage do Exchange Server para fazer um dimensionamento legal.

    Veja aqui: http://msexchangeteam.com/archive/2007/02/02/433050.aspx

     

    Abs.

     

    quarta-feira, 22 de outubro de 2008 11:13
  • Ola Renato,

     

    Só por curiosidade qual é o processo que tá consumindo o maior pedaço de memória?

     

     

    quarta-feira, 22 de outubro de 2008 12:57
  • Ola Anderson

     

    O maior é o Store.exe (quase 6 gb) em sequencia vem w3wp.exe e edgetrasport.exe

     

    mas quando reinicio o servidor a utilização total fica abaixo de 2 gb e vai crescendo conforme a utilização

     

    obrigado

    quarta-feira, 22 de outubro de 2008 13:03
  • Ola Renato,

     

    Junto com a dica do Anderson então está correto.

    Inclusive já discutimos sobre o store.exe aqui no forum. Esse procedimento dele é normal.

     

    Abs.

     

    quarta-feira, 22 de outubro de 2008 13:07
  • Ok

     

    Estamos prestes a fazer a migração de uma solução Linux POP3 para exchange MAP, mas pelo que percebi não vou ter mto com que se preocupar a não ser o impacto de migração das contas e e-mail existentes, existe alguma forma mais pratica de fazer a importação dos dados existentes difirende de se usar o importar pst do Outlook ?

     

    att.

     

     

    quarta-feira, 22 de outubro de 2008 13:38
  • Ola Renato,

     

    Apenas para não fugir do assunto do post se tiveres nova dúvida poste outro ok.

    Quanto ao seu problema podes usar o Transporter Suite da Microsoft para fazer isso sem muitos problemas.

    O Anderson escreveu um artigo sobre como fazer lá no site e em msexchange.org.

     

    Abs.

     

    Se útil classifique!

     

    quarta-feira, 22 de outubro de 2008 13:43
  •  

    ok

    Obrigado!

    quarta-feira, 22 de outubro de 2008 13:47