none
The server denied the specified Uniform Resource Locator (URL). we have used basic authentication RRS feed

  • Pergunta

  •  

    Hi All,

    I have ISA server 2006, which is publishing our OWA , oma and activesync etc.we have registered dns record and proper ssl  as our OWA is working fine.
    But when we are using the oma or active sync (with nokia n95 etc) , it is giving us the error : OMA/Active Sync error :

    The server denied the specified Uniform Resource Locator (URL). we have used basic authentication 

    RPC error : for RPC Outlook anywhere its gving us the below error:

    Web Proxy (Reverse)   : 64 The specified network name is no longer available , Client agent: MSRPC

    We are using the Basic authentication under the authentication delegation tab and under the "listener" properties -> authentication , we are using form based.I even tried to change from form based to http basic authentication but it doesnt work.

    pls help

    thanks

    HARRY
    segunda-feira, 11 de agosto de 2008 17:09

Respostas

  • Hi Harry
    Do you resolved your problem?
    Your point is the authentication. Your method of security configuration on ISA and on Virtual Directorys of the IIS on Exchange need be equal. If you set basic authentication on your rule of the ISA but in the virtual directory you make to use SSL, the communication do not run like you want.

    Other point is, if you post your problem on English Technet, they can help you better. But, if you need, we are here too.

    Regards,
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. {http://rafaelcmachado.spaces.live.com} Rafael Carneiro Machado
    sexta-feira, 31 de julho de 2009 12:08
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    sexta-feira, 8 de junho de 2012 15:51

Todas as Respostas

  • Hi Harry
    Do you resolved your problem?
    Your point is the authentication. Your method of security configuration on ISA and on Virtual Directorys of the IIS on Exchange need be equal. If you set basic authentication on your rule of the ISA but in the virtual directory you make to use SSL, the communication do not run like you want.

    Other point is, if you post your problem on English Technet, they can help you better. But, if you need, we are here too.

    Regards,
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. {http://rafaelcmachado.spaces.live.com} Rafael Carneiro Machado
    sexta-feira, 31 de julho de 2009 12:08
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    sexta-feira, 8 de junho de 2012 15:51