locked
Acesso IMAP e POP3 RRS feed

  • Pergunta

  • Ola, tenho um servidor com ISA e Exchange 2003. Tenho um dominio da interntet diferente do dominio da minha rede local. Estou enviando e recebendo e-mail via OWA normalmente. So que nao consigo usar o POP3 nem IMAP4 fica me pedindo autenticação e os usuarios da rede local nao estão sendo aceitos. Será que tenho que fazer algum redirecionamento diferente???
    Desde ja agradeço atenção de todos.
    Luiz Alberto
    domingo, 24 de janeiro de 2010 19:50

Respostas

  • Rodrigo obrigado pelo apoio,
    mas na verdade eu estava com um problema de comunicação entre o exchange e o DC.
    O RPC estava indisponivel. Adicionei algumas chaves no registro que encontrei em outro forum e acabou funcionando.
    Resolveu esse e outros problemas que estava tendo.
    Abs.
    Luiz Alberto
    segunda-feira, 25 de janeiro de 2010 21:03

Todas as Respostas

  • Ola Luiz,

    Funcionava antes ou você fez alguma alteração? Ou nunca funcionou?

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 25 de janeiro de 2010 12:27
  • Ola Rodrigo, funcionava antes, mas so que quem instalou e configurou o servidor foi outra pessoa.
    O servidor teve de ser formatado e provavelmente esta configuração especifica nao foi reconfigurada.

    Consegui um contato com quem instalou e ele nao lembrava muito bem , mas achava que tinha que ter uma conta externa que redirecionava pra outra interna.......achei meio confuso o que ele tentou me explicar, estou citando para caso ajude a vc entender melhor e quem sabe sugerir uma solução.


    Obrigado pela ajuda...
    abs.


    Luiz Alberto
    segunda-feira, 25 de janeiro de 2010 14:53
  • Ola Luiz,

    Veja se ele usava um conector pop para falar com o provedor, pode ser isso pelo cenário que ele passou...

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 25 de janeiro de 2010 17:52
  • Rodrigo obrigado pelo apoio,
    mas na verdade eu estava com um problema de comunicação entre o exchange e o DC.
    O RPC estava indisponivel. Adicionei algumas chaves no registro que encontrei em outro forum e acabou funcionando.
    Resolveu esse e outros problemas que estava tendo.
    Abs.
    Luiz Alberto
    segunda-feira, 25 de janeiro de 2010 21:03