none
ERRO EXCHANGE 2010 - URGENTE RRS feed

  • Pergunta

  • Prezados, boa noite.

    Tenho um servidor exchange interno, até outro dia estava funcionando normal.

    Hoje, porem, passou a nao carregar mais, e naturalmente, nenhuma conta de email abre .

    No servidor, ao tentar abrir o Console de Gerenciamento do Exchange, logo que clico na primeira parte "Microsoft Exchange no Local", ele ja me apresenta o seguinte erro:

    Percebi que alguns serviços do exchange no servidor estao parados, sao varios, porem alguns dao erro ao tentar iniciar novamente, mesmo como automatico...

    Enfim, ja reiniciei o servidor tambem, porem nao voltou a funcionar...

    Tem alguma ferramenta de reparacao do Exchange 2010?

    Algum procedimento que eu possa tentar para voltar a funcionar??

    OBs.: ele é interno, e é integrado junto ao nosso AD, normal.

    Aguardo, por favor, quem puder me auxiliar. Obrigado!


    Fillipe

    quinta-feira, 3 de agosto de 2017 21:18

Respostas

  • Filipe, 

    Esses erros podem ser decorrendes de mais de uma causa raiz, da uma lida nesse KB que trata exatamente sobre esse problema:

    https://support.microsoft.com/en-us/help/940845/exchange-server-services-don-t-start-automatically-on-a-global-catalog

    Tome as medidas mencionadas pela Microsoft. Em paralelo, faça um DCDIAG e RAPADMIN em seu Domain Controller e verifique a saude do AD. Pode ser sim algum problema vinculado ao teu Domain Controller. 

    Aguardo retorno.


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3

    sexta-feira, 4 de agosto de 2017 18:45

Todas as Respostas

  • Ola Filipe. 

    De fato os serviços marcados como automaticos do Exchange sao cruciais para o seu funcionamento. Eu sugiro que nos indique quais estao dando erro para iniciar, e qual o erro que é apresentado no eventviwer ao tentar iniciar o serviço. 

    Fico no aguardo,

    Denis Signorelli


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3

    sexta-feira, 4 de agosto de 2017 06:19
  • Olá,

    Pela imagem que você nos mandou, conseguimos ver apenas que você não conseguiu conectar ao Exchange através do ECP.

    O que houve com esse servidor? Ele foi desligado incorretamente? Se foi isso, é possível que tenha acontecido a corrupção dos Databases, ai será necessário reparar as bases. Se os logs no EventViewer apontarem para problemas com as Bases, tente seguir esse procedimento.

    https://technet.microsoft.com/en-us/library/aa996436(v=exchg.65).aspx

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 4 de agosto de 2017 13:43
  • Logs:

    - Processo STORE.EXE (PID=3612). Nenhum Servidor de Catálogo Global da floresta DC=server,DC=local está respondendo: 

    - Não é possível inicializar o serviço repositório de Informações do Microsoft Exchange.   - Erro 0x96e.

    - Erro 0x96e ao conectar ao Active Directory.

    Processo MSEXCHANGEADTOPOLOGY (PID=1704). Ao atualizar a segurança para um acesso de chamada de procedimento remoto (RPC) do serviço de Topologia do Active Directory do Microsoft Exchange, o Exchange não pôde recuperar o descritor de segurança do objeto do servidor Exchange server - Código de erro=80040934. 
     O serviço de Topologia do Active Directory do Microsoft Exchange continuará a ser iniciado com permissões limitadas.

    - Processo STORE.EXE (PID=3036). Nenhum Servidor de Catálogo Global da floresta DC=server,DC=local está respondendo: 

    - Não é possível inicializar o serviço repositório de Informações do Microsoft Exchange.   - Erro 0x96e.

    - Erro 0x96e ao conectar ao Active Directory.

    * Não parece ser arquivo corrompido. Vejam que todos parecem erros relacionados ao AD.

    OBS.: Recentemente, tivemos um desatre no DC principal, e transferimos as funções para o BDC.

    Nao sei se teria que mudar algo ai, ou se tem alguma relação de fato...

    Para o restante da rede tudo funcionou normalmente...

     QUanto aos serviços, os quais nao inicializam, geram o erro abaixo, vejam:

    Serviços com erro para iniciar (automatico): 

    - Atendedor do Sistema Microsoft

    - Otimização do Microsoft Exchange

    - Transporte do Microsoft Exchange

    Aguardo, quem puder me ajudar, por favor!!

    Desde ja, agradeço.


    Fillipe

    sexta-feira, 4 de agosto de 2017 18:30
  • Filipe, 

    Esses erros podem ser decorrendes de mais de uma causa raiz, da uma lida nesse KB que trata exatamente sobre esse problema:

    https://support.microsoft.com/en-us/help/940845/exchange-server-services-don-t-start-automatically-on-a-global-catalog

    Tome as medidas mencionadas pela Microsoft. Em paralelo, faça um DCDIAG e RAPADMIN em seu Domain Controller e verifique a saude do AD. Pode ser sim algum problema vinculado ao teu Domain Controller. 

    Aguardo retorno.


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3

    sexta-feira, 4 de agosto de 2017 18:45
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Caso necessário, por gentileza abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 14 de agosto de 2017 13:06