none
Atualizar a policy padrão de filtros LDAP para filtros OPATH RRS feed

  • Pergunta

  • Pessoal, estou seguindo este link para atualizar as diretivas do Exchange 2003 para o 2010

    http://technet.microsoft.com/pt-br/library/cc164351(EXCHG.80).aspx

    Sendo que quando executo o comando: Set-EmailAddressPolicy "Default Policy" -IncludedRecipients AllRecipients

    Ele gera a seguinte mensagem de erro:

    A diretiva do destinatário "Default Policy" com configurações do gerenciador de caixa de correio não pode ser gerenciador
    a pela versão atual do Console de Gerenciamento do Exchange. Utilize um console de gerenciamento com a mesma versão do
    objeto.
        + CategoryInfo          : InvalidOperation: (Default Policy:ADObjectId) [Set-EmailAddressPolicy], InvalidOperation
       Exception
        + FullyQualifiedErrorId : 78B0D023,Microsoft.Exchange.Management.SystemConfigurationTasks.SetEmailAddressPolicy

     

    O que pode ser???


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging
    segunda-feira, 17 de janeiro de 2011 19:51
    Moderador

Respostas

Todas as Respostas

  • Ola JOnathan.

    Provavelmente o que está ocorrendo é que esse comando está tentando executar algo no exchange 2003 o que não é permitido. Talvez você precise criar as default policy no exchange 2010.

     

    Espero ter ajudado.

    terça-feira, 18 de janeiro de 2011 13:24
  • Jose

    O que este comando faz é atualizar a versão da diretiva de endereço de email que antes foi criada no Exchange 2003 e agora esta no 2010.

    Eu preciso alterar a diretiva no Exchange 2010 e não mais no 2003. Pois o mesmo será eliminado da nossa estrutura de email.


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging
    terça-feira, 18 de janeiro de 2011 13:27
    Moderador
  • Olá Jonathan,

    Dá uma olhada neste post do TechNet americano:

    http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/4a08a688-7828-4947-a404-dd12e8680cd9/

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP
    terça-feira, 18 de janeiro de 2011 16:09
  • Ola Thiago,

    Era exatamente isso. eu precisei desmarcar a opção Mailbox Manager Setting da Default Policy.

    E funcionou Ok.

    Muito Obrigado!!!


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging
    terça-feira, 18 de janeiro de 2011 16:23
    Moderador