none
Notebook não reconhece HD RRS feed

  • Pergunta

  • Tenho um notebook HP Pavilion dv4. Em uma limpeza de rotina, tirei o HD e quando recoloquei, ele não iniciou mais. Dava um erro 03f0. Nos testes de memória, tudo ok, no teste do HD diz q não existe o disco. Liguei ele em outra máquina e consegui inclusive formatar sem problemas, mas de volta no notebook continua com o mesmo problema. Alguém tem alguma ideia do que pode ser? 
    domingo, 7 de setembro de 2014 23:48

Respostas

  • Olá,

    O HD pode ter desconfigurado na BIOS, aí teria que entrar na mesma para detectar (apertando DEL ou F10 assim que liga o computador);

    http://www.baboo.com.br/tutorial/setup-do-bios-seu-computador/

    Uma outra possibilidade é de ser problema no cabo lógico do notebook.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    ----------------------------------------------------------------------

    Convidem seus colegas para participarem do fórum Technet Brasil, assim todos ganham!!! Para entender melhor como, clique aqui.

    • Sugerido como Resposta Edinaldo Junior segunda-feira, 8 de setembro de 2014 11:15
    • Marcado como Resposta Flávio2288 sábado, 20 de setembro de 2014 13:43
    segunda-feira, 8 de setembro de 2014 11:15

Todas as Respostas

  • Boa noite,

    Tente entrar na Bios de seu HP e verificar as opções de disco entre RAID/Compatible/e IDE. Veja também se o disco aparece na Bios. Caso encontre as opções ditas acima, deixe como IDE e faça o reboot.

    Espero que ajude.


    Vinicius Mozart / MVP - Microsoft Most Valuable Professional /vinicius.mozart@terra.com.br

    • Sugerido como Resposta Edinaldo Junior segunda-feira, 8 de setembro de 2014 11:15
    segunda-feira, 8 de setembro de 2014 02:14
  • Olá,

    O HD pode ter desconfigurado na BIOS, aí teria que entrar na mesma para detectar (apertando DEL ou F10 assim que liga o computador);

    http://www.baboo.com.br/tutorial/setup-do-bios-seu-computador/

    Uma outra possibilidade é de ser problema no cabo lógico do notebook.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    ----------------------------------------------------------------------

    Convidem seus colegas para participarem do fórum Technet Brasil, assim todos ganham!!! Para entender melhor como, clique aqui.

    • Sugerido como Resposta Edinaldo Junior segunda-feira, 8 de setembro de 2014 11:15
    • Marcado como Resposta Flávio2288 sábado, 20 de setembro de 2014 13:43
    segunda-feira, 8 de setembro de 2014 11:15
  • Cara, obrigado pela ajuda e desculpe a demora na resposta! Ando numa correria violenta.. haha

    Mas enfim, acho que seria problema no cabo lógico porque o HD funciona normalmente em outra máquina, já outros HD's no notebook em questão também não foram reconhecidos. Mesmo assim, me ajudou pois não tinha pensado em testar outro HD nele.

    sábado, 20 de setembro de 2014 13:45