none
erro 1158 RRS feed

Respostas

  • Seu Windows tem o SP2?
    Tente criar uma pasta com o nome "Microsoft Games" dentro do diretorio arquivos de programas e dentro dessa pasta criar outra com esse nome "Age of Empires III"..o caminho tem que ficar assim:
    C:\Arquivos de programas\Microsoft Games\Age of Empires III

    depois é só mandar instalar o jogo...

    Poste aqui se conseguiu.

    []s


    http://twitter.com/caiado
    quinta-feira, 21 de julho de 2011 19:57

Todas as Respostas

  • Olá,

     

    Meu amigo, aqui no forum nós procuramos sempre ajudar na medida do possivel, mas milagres nós não fazemos não....

     

    A sua mensagem postada está muito genérica, muito incompleta, nos falta dados.

     

    Há milhões de situações em que este erro pode aparecer, ainda mais se tratando de  programas que nem ao menos conhecemos a fundo.

     

     

    Mas,....para este post não passar em branco encontrei uma mensagem que tem alguma coisa a ver com essa ai que voce postou.

     

    A possível e provável solução para o caso é este a seguir:

     

    Retirado da Internet em inglês.

     

    1158 The current process has used all of its system allowance of handles for Window Manager objects.

     

     

    Traduzindo:

     

    "Código: 1158 - O Processo atual já usou todas as permissões dos "handlers"(vide tradução abaixo*) para os Objetos de Gerenciamento do Windows"

     

    "Em algumas linguagens de programação orientada à objetos que suportam mensagens, uma sub-rotina que processa uma informação para uma determinada classe de objetos." (tradução livre)

     

     

    Se algum amigo do forum quiser fazer algum comentário, será muito bem-vindo.

     

     

    Abraços

     

    quinta-feira, 22 de maio de 2008 16:18
  • ola, dida. primeiro peco desculpas, eu fui postar num topico ja existente aqui no forum e acabei criando outro.

     

    esse erro refere-se a instalacao da minha expansao do jogo age of empires war chiefs original. o age puro eu instalei de boa, mas qdo chego pra instalar a expansao aparece o erro. o pirata eu baixei pra testar e rodou de boa, mas nao me interessa.

    ja transformei em imagem e tentei rodar com o daemon e nada. gravei a imagem eu um dvd e nada, em cd e nada tb. atualizei o windows, directx instalado, simplesmente aparece o erro 1158. ja tentei o procedimento do msconfig postado aqui no topico e tb sem exito. se vc tiver a solucao desse erro ou pelo menos a ideia do que seja, talvez eu consiga me virar aqui. muito obrigado.

     

    sexta-feira, 23 de maio de 2008 00:45
  • ola, dida. primeiro peco desculpas, eu fui postar num topico ja existente aqui no forum e acabei criando outro.

     

    esse erro refere-se a instalacao da minha expansao do jogo age of empires war chiefs original. o age puro eu instalei de boa, mas qdo chego pra instalar a expansao aparece o erro. o pirata eu baixei pra testar e rodou de boa, mas nao me interessa.

    ja transformei em imagem e tentei rodar com o daemon e nada. gravei a imagem eu um dvd e nada, em cd e nada tb. atualizei o windows, directx instalado, simplesmente aparece o erro 1158. ja tentei o procedimento do msconfig postado aqui no topico e tb sem exito. se vc tiver a solucao desse erro ou pelo menos a ideia do que seja, talvez eu consiga me virar aqui. muito obrigado.

      

    cara eu to com o msm problema....eu olhei umas dicas pra trocar meu driver mais eu tinha age of empires e pegava normal...formatei o pc e não instalei mais, agora é a espanção warchiefs e da erro 1158 ajudem!!!?
    quinta-feira, 21 de julho de 2011 18:48
  • Seu Windows tem o SP2?
    Tente criar uma pasta com o nome "Microsoft Games" dentro do diretorio arquivos de programas e dentro dessa pasta criar outra com esse nome "Age of Empires III"..o caminho tem que ficar assim:
    C:\Arquivos de programas\Microsoft Games\Age of Empires III

    depois é só mandar instalar o jogo...

    Poste aqui se conseguiu.

    []s


    http://twitter.com/caiado
    quinta-feira, 21 de julho de 2011 19:57
  • Olá,

    Alguma novidade sobre o problema?

    Abraços,


    Flavio Honda - http://flaviohonda.wordpress.com
    terça-feira, 26 de julho de 2011 18:54
    Moderador