none
Windows Explorer abrindo o Internet Explorer para FTP RRS feed

  • Pergunta

  • Galera, Boa Noite!

     

    Estou com um problema bizarro em uma maquina Windows 7. Do dia para noite, fazia o acesso a FTP (principalmente o da minha empresa) utilizando o Windows Explorer numa boa. Depois que ativei uma GPO de Sincronização de pastas, quando peço para abrir o FTP no Win Explorer, ele abre o Internet Explorer.... que não é a mesma experiencia.

    Como posso voltar a deixar o Windows Explorer abrindo o FTP normalmente?

     

    Obrigado!

    terça-feira, 12 de abril de 2011 21:51

Respostas

  • Richard, perdoe a demora em responder:

     

    Ele voltou de viagem hoje, fiz o reset das configurações do IE, reiniciei o PC e voltou a funcionar sem nenhum problema.

     

    Vai entender....

     

    E sim, na GPO só tem a configuração de pastar compartilhado.


    Abração e obrigado pela dedicação e tempo em me ajudar!!
    • Marcado como Resposta Richard Juhasz segunda-feira, 2 de maio de 2011 18:18
    sexta-feira, 29 de abril de 2011 20:20

Todas as Respostas

  • Olá, tente ir em painel de controle > Programas Padrão > Definir Associações e procure por FTP, depois altere o programa usado pelo FTP clicando em "Alterar programa"


    Douglas Dionísio | MCP - MCDST - MCSA - MCTS - MCITP - CCENT - CCNA 
    douglasdionisio.wordpress.com
    • Marcado como Resposta Richard Juhasz quinta-feira, 14 de abril de 2011 14:34
    • Não Marcado como Resposta FZucchi terça-feira, 19 de abril de 2011 22:57
    terça-feira, 12 de abril de 2011 23:07
  • FZucchi,

    Vamos lá:

    Vejá se a opção abaixo no internet explorer esta habilitada.

    Faça:

    Acesse o Internet Explorer --> Ferramentas--> Opções da Internet --> Avançado.

    Procure a opção Navegação e  Habilitar a opção de abrir pasta do FTP fora do Internet Explorer.

    Veja se resolve.

    Post aqui seu resultado.

    Espero ter te ajudado.

    Atenciosamente,


    Luiz Henrique Lima Campos
    Microsoft MCT,MCP,MCDST,MCSA,MCSA+M,MCTS e MCITP
    Visite o meu blog: http://luizhenriquelima.wordpress.com
    Me siga no Twitter: @luizlima
    **Ajude a melhorar o sistema de busca do fórum.Marque a(s) resposta(s) que foram úteis**
    • Marcado como Resposta Richard Juhasz quinta-feira, 14 de abril de 2011 14:34
    • Não Marcado como Resposta FZucchi terça-feira, 19 de abril de 2011 22:56
    quarta-feira, 13 de abril de 2011 04:54
    Moderador

  • Luiz, primeiramente obrigado pela resposta.

    Ja fiz essa, reinicei, desabilitei, reiniciei, habilitei de novo e nada....

    FZucchi,

    Vamos lá:

    Vejá se a opção abaixo no internet explorer esta habilitada.

    Faça:

    Acesse o Internet Explorer --> Ferramentas--> Opções da Internet --> Avançado.

    Procure a opção Navegação e  Habilitar a opção de abrir pasta do FTP fora do Internet Explorer.

    Veja se resolve.

    Post aqui seu resultado.

    Espero ter te ajudado.

    Atenciosamente,


    Luiz Henrique Lima Campos
    Microsoft MCT,MCP,MCDST,MCSA,MCSA+M,MCTS e MCITP
    Visite o meu blog: http://luizhenriquelima.wordpress.com
    Me siga no Twitter: @luizlima
    **Ajude a melhorar o sistema de busca do fórum.Marque a(s) resposta(s) que foram úteis**

    terça-feira, 19 de abril de 2011 22:56
  • Olá, tente ir em painel de controle > Programas Padrão > Definir Associações e procure por FTP, depois altere o programa usado pelo FTP clicando em "Alterar programa"


    Douglas Dionísio | MCP - MCDST - MCSA - MCTS - MCITP - CCENT - CCNA 
    douglasdionisio.wordpress.com


    Douglas, em Definir Associações quando acho o FTP ele só me da a opção de IE ou Firefox, nada de Windows Explorer :(

     

    Não funcionou.

    terça-feira, 19 de abril de 2011 22:58
  • Olá FZucchi.

    Desabilitando o GPO volta a funcionar só no Windows Explorer?

     

    Abraço.

     


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quarta-feira, 20 de abril de 2011 19:22
  • Olá FZucchi.

    Desabilitando o GPO volta a funcionar só no Windows Explorer?

     

    Abraço.

     


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    Sinceramente não fiz esse teste... e nem quero. É do Diretor da empresa e só esse ano o cara foi assaltado 2x. Se eu desabilito não dá tempo de voltar depois.... ele não para... ai não consigo voltar a tempo depois. Já foi um parto para acertar rs!
    segunda-feira, 25 de abril de 2011 11:22
  • Olá Fzucchi.

    Sem problemas, você consegue então colocar uma máquina teste nessa GPO e ver se ocorre o problema nessa máquina também? Gostaria de ver se é realmente a GPO que está causando isso, porque é bem estranho esse comportamento. Na GPO só tem configurado a sincronização de pastas?

     

     

    Abraço.

     


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    terça-feira, 26 de abril de 2011 18:50
  • Olá Fzucchi.

    Alguma novidade sobre o problema?

     

    Abraço.



    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quinta-feira, 28 de abril de 2011 17:20
  • Richard, perdoe a demora em responder:

     

    Ele voltou de viagem hoje, fiz o reset das configurações do IE, reiniciei o PC e voltou a funcionar sem nenhum problema.

     

    Vai entender....

     

    E sim, na GPO só tem a configuração de pastar compartilhado.


    Abração e obrigado pela dedicação e tempo em me ajudar!!
    • Marcado como Resposta Richard Juhasz segunda-feira, 2 de maio de 2011 18:18
    sexta-feira, 29 de abril de 2011 20:20
  • Na empresa aqui da o mesmo problema geralmente reiniciando a maquina e volta ao normal.

    Bug do windows.


    quinta-feira, 19 de maio de 2016 18:53