none
Windows 10 sincroniza hora com o Local CMOS e não com o Controlador do dominio da rede RRS feed

  • Discussão Geral

  • Olá

    Está a acontecer algo estranho em alguns pc´s com  windows 10 atualizados até a ultima versão, passo a indicar:

    Todos os equipamentos estão integrados no dominio, no entanto existem agora 2 equipamentos que insistem em ter a hora sincronizada com o Local CMOS clock, já parei o servico W32time, já recriei o registo do serviço do w32time, já forçei a reconfiguração , ... no entanto tudo o que faça, leva a que o windows 10 desses equipamentos volte a repor a sincronia pelo relógio local do CMOS, e nunca pelos time servers da rede, isto aconteceu com a ultima mudança de hora.

    Na opção "Data e Hora" vejo que no topo tem a mensagem "Algumas definições estão acultas ou são geridas pela sua organização", por mim correcto, pois as máquinas estão integradas e sujeitas às politicas de dominio, o que não dá jeito é em 20  ou mais equipamentos, somente dois persistem em manter esta sincronia com o relogio local do CMOS, quando o controlador de dominio está com a hora correta sem nenhum problema visivel. 

    Efetuando na linha de comando uma pesquisa pelos time servers, acabo sempre por ver os controladores de dominio, no entanto o cliente do Windows 10 persiste em ignorar os parametros dados pela rede, inclusive já fui verificar ao DHCP se tinha os time servers registados e claro que lá estão.

    Um ajuda é sempre util, obrigado.   

    quarta-feira, 4 de novembro de 2020 09:56

Todas as Respostas

  • Bom dia!

    Roda esse comando "w32tm /monitor" de dentro do diretório system32 e posta a saída por favor.

    quarta-feira, 4 de novembro de 2020 11:12
  • quinta-feira, 5 de novembro de 2020 17:40
  • olá

    O ecrã que mando tem a exibição dos dados após rodar o w32tm /monitor, o estranho é ter como primeira indicação um servidor que já se encontra desligado, os segundo e terceiro servidor são os corretos dado serem os controladores de dominio e terem o NTP em funcionamento.

    Esqueci , estes dados foram extraidos com a estação de trabalho em wireless, já pedi para me rodarem o comando mas com ligação de cabo na rede.

    Obrigado pela sua ajuda

     

    • Editado Mikezone quinta-feira, 5 de novembro de 2020 17:46
    quinta-feira, 5 de novembro de 2020 17:42
  • Boa noite!

    Esse servidor está desligado temporariamente ou realmente desligou e não vai ligar mais?  Caso não for ligar mais, tem que fazer a remoção dele do Active Directory, entradas do DNS e um possível cleanup metadas através do ntdsutil.


    quinta-feira, 5 de novembro de 2020 23:55
  • Boa tarde,

    O servidor está mesmo desativado, o estranho é apenas afetar 2 PC´s e os restantes estarem a efetuar a sincronia sem nenhum problema.

    Vou eliminar esse do Active Dirrectory e do DNS.

    Mas será que resolve o problema inicial ?

    Obrigado.

     

    sexta-feira, 6 de novembro de 2020 16:09
  • Bom dia 

    Estivemos a verificar e limpamos dois antigos domain controllers, ainda não confirmei mas julgo que em 99% temos a certeza de ter resolvido a questão da sincronia no Local CMOS.

    Pelo menos temos a garantia de não ter apontadores para antigos controladores de dominio.

    Obrigado pela dica.


    • Editado Mikezone quarta-feira, 18 de novembro de 2020 09:55
    quarta-feira, 18 de novembro de 2020 09:54