none
Ajuda com Windows 7 RRS feed

  • Pergunta

  • Olá. Possuo o Windows 7 Home Premium 32 bits e ele está congelando do nada. Antes ele funcionava normal, porém formatei e agora ele está congelando todos os dias. Como posso resolver meu problema?
    quinta-feira, 22 de dezembro de 2011 10:35

Respostas

  • Olá Felipe,

     

    Tente verificar no Gerenciador de tarefas, se existe algum processo em especifico utilizando muito uso da CPU. Para tal, clique com o botão direito do mouse na barra de tarefas, e selecione a opção "Iniciar Gerenciador de Tarefas".

    Dentro do mesmo, Filtre a guia "Processos" por Memória e identifique se existe algum em especifico consumindo muito Hardware. Caso exista, e você tenha dúvidas ao que mesmo refere-se, poste para podermos auxilia-lo.

    Você pode também testar o Windows no Modo Seguro e verificar se ocorre o mesmo comportamento

    Para acessar o Windows no Modo Seguro, durante a inicialização do mesmo fique pressionando a tecla F8 e será mostrada uma tela "Opções de Inicialização", selecione o Modo Seguro.

    Caso não seja apresentado o problema, existe a possibilidade de algum Serviço/Programa de Terceiros causar o problema, dessa forma você pode desativa-los. Peço para que clique em Iniciar do Windows, Todos os Programas, Acessórios, e em seguida Executar. Digite MSCONFIG e clique em OK.

    Na nova janela, clique na guia Inicializar (ou Inicialização de Programas). Clique em seguida em "Desativar Tudo" na parte abaixo da janela.

    Desta forma, todos os itens de inicialização do computador serão desabilitados temporariamente.

    Em seguida, clique em Aplicar e Fechar. Reinicie o computador assim que solicitado.

    Ao reiniciar, verifique se o problema volta a ocorrer.

    Caso não ocorra, peço para que repita o mesmo processo, entrando novamente no MSCONFIG e vá até a aba Inicializar.

    Assim terá que habilitar (ticar) item a item até descobrir qual deles está causando o problema.

    Portanto, terá que clicar um item somente, clicar em Aplicar e Fechar. Em seguida, reiniciar o computador e verificar se o problema volta a ocorrer.

    Caso não ocorrer, voltar ao MSCONFIG e marcar mais um item e repetir o processo sucessivamente até que se descubra qual o item causa este erro.

    Quando clicar um item e reiniciar o computador e o problema voltar a ocorrer, será o último item marcado o causador. Terá que entrar no MSCONFIG e desmarcá-lo, podendo deixar os outros itens marcados normalmente.

     

    Espero ter Ajudado~


    • Editado Diogo Barreto sábado, 24 de dezembro de 2011 22:21
    • Marcado como Resposta s_felipe55 segunda-feira, 26 de dezembro de 2011 11:18
    quinta-feira, 22 de dezembro de 2011 13:16

Todas as Respostas

  • Olá Felipe,

     

    Tente verificar no Gerenciador de tarefas, se existe algum processo em especifico utilizando muito uso da CPU. Para tal, clique com o botão direito do mouse na barra de tarefas, e selecione a opção "Iniciar Gerenciador de Tarefas".

    Dentro do mesmo, Filtre a guia "Processos" por Memória e identifique se existe algum em especifico consumindo muito Hardware. Caso exista, e você tenha dúvidas ao que mesmo refere-se, poste para podermos auxilia-lo.

    Você pode também testar o Windows no Modo Seguro e verificar se ocorre o mesmo comportamento

    Para acessar o Windows no Modo Seguro, durante a inicialização do mesmo fique pressionando a tecla F8 e será mostrada uma tela "Opções de Inicialização", selecione o Modo Seguro.

    Caso não seja apresentado o problema, existe a possibilidade de algum Serviço/Programa de Terceiros causar o problema, dessa forma você pode desativa-los. Peço para que clique em Iniciar do Windows, Todos os Programas, Acessórios, e em seguida Executar. Digite MSCONFIG e clique em OK.

    Na nova janela, clique na guia Inicializar (ou Inicialização de Programas). Clique em seguida em "Desativar Tudo" na parte abaixo da janela.

    Desta forma, todos os itens de inicialização do computador serão desabilitados temporariamente.

    Em seguida, clique em Aplicar e Fechar. Reinicie o computador assim que solicitado.

    Ao reiniciar, verifique se o problema volta a ocorrer.

    Caso não ocorra, peço para que repita o mesmo processo, entrando novamente no MSCONFIG e vá até a aba Inicializar.

    Assim terá que habilitar (ticar) item a item até descobrir qual deles está causando o problema.

    Portanto, terá que clicar um item somente, clicar em Aplicar e Fechar. Em seguida, reiniciar o computador e verificar se o problema volta a ocorrer.

    Caso não ocorrer, voltar ao MSCONFIG e marcar mais um item e repetir o processo sucessivamente até que se descubra qual o item causa este erro.

    Quando clicar um item e reiniciar o computador e o problema voltar a ocorrer, será o último item marcado o causador. Terá que entrar no MSCONFIG e desmarcá-lo, podendo deixar os outros itens marcados normalmente.

     

    Espero ter Ajudado~


    • Editado Diogo Barreto sábado, 24 de dezembro de 2011 22:21
    • Marcado como Resposta s_felipe55 segunda-feira, 26 de dezembro de 2011 11:18
    quinta-feira, 22 de dezembro de 2011 13:16
  • s_felipe,

    Verifique no gerenciador de dispositivos se não existe nenhum driver faltando instalar, caso tenha baixe-o no site do fabricante da placa mãe e instale-o.

    Verifique também no visualizador de eventos do Windows se existe algum erro ou mensagem de alerta, caso tenha nos informe para analisarmos o problema.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    sexta-feira, 23 de dezembro de 2011 01:42
  • OlÁ,

    alguma novidade?

    abs


    MCSA | MCTS | MCP http://fabio-ti.blogspot.com/
    segunda-feira, 26 de dezembro de 2011 11:16
    Moderador
  • Segui as dicas e agora meu Windows 7 está normal. Obrigado!
    segunda-feira, 26 de dezembro de 2011 11:17