none
Retransmissao a conexoes anonimas exchange 2010 RRS feed

  • Pergunta

  • Prezados Colegas;

     

    Tenho servidor exchange 2010 e um servidor sharepoint, preciso fazer o servidor sharepoint enviar alertas via e-mail.

    Ja fiz de tudo, como nao consegui achar no site do anderson patricio o tropico correspondente para 2010 eu usei as tecnicas aplicadas neste tutorial http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=884

    Mais ainda nao consegui fazer funcionar.

    Ate as configuracoes do EMC deu tudo certo mas quando tem que fazer as liberacoes via shell os comandos nao dao certo.

    Alguem pode me ajudar


    Leandro Borges
    quarta-feira, 23 de março de 2011 14:43

Respostas

Todas as Respostas

  • Novell,

    Qual o erro que é apresentado? Já tentou configurar o SMTP no IIS da maquina do sharepoint e fazer uma configuração de hsot inteligente apontando para o Exchange?

    Abs,


    David Chaves
    quarta-feira, 23 de março de 2011 14:46
    Moderador
  • No server exchange coloquei o endereco ip da maquina do sharepoint, logo apos na maquina do share point configurei o cliente microsoft outlook para enviar uma mensagem via smtp do servidor exchange, isso de forma anonima sem colocar a senha.

    Quando se faz o teste de conexao ele da erro na porta pop que esta desconfigurada e conclui o teste de envio. Mas quando tento enviar uma mensagem pelo cliente outlook nao da certo volta com este erro Unable to relay

    A mensagem que o outlok traz é Unable to relay , No server exchange configurei seguindo os passos do site do anderson patricio o inclusive deixei configurado como porta 26 esta mesma porta esta liberado no firewall de entrada e saida do windows.

    Alem do share point tem outro aplicativo que vai usuar este enderecamento.


    Leandro Borges
    quarta-feira, 23 de março de 2011 17:31
  • A idéia do David pode ser uma sida para você, mas não esqueça de liberar o relay no CAS server, depois disso aponte o smtp server do sharepoint para o proprio servidor,  e o smathost do smtp do servidor onde esta o sharepoint para o exchange server.

    Abs,


    SE FOI UTIL VOTE COMO UTIL Adriano*BJJ MCTS - MCP adriano@techit.com.br
    • Sugerido como Resposta Adriano Jiu quarta-feira, 23 de março de 2011 17:51
    • Não Sugerido como Resposta David ChavesModerator sexta-feira, 25 de março de 2011 00:18
    quarta-feira, 23 de março de 2011 17:42
  • Novel,,

    Apenas corrigindo o Adriano, o relay deve ser liberado no HUB, porém como você já realizou esse procedimento como você informou no primeiro post, eu sugiro que você faça o restart do seu SMTP. Por que vc colocou porta 26?... vamos fazer trabalhar por etapas, configure o conector como manda o site do Anderson Patrício e realize as configurações no sharepoint. Depois de realizar essas atividades me informe para novos testes.

    Abs e boa sorte,


    David Chaves
    quarta-feira, 23 de março de 2011 18:36
    Moderador
  • Cara me desculpe realmente é no HUB, perdão pela falha!

    Abs,


    SE FOI UTIL VOTE COMO UTIL Adriano*BJJ MCTS - MCP adriano@techit.com.br
    quinta-feira, 24 de março de 2011 00:12
  • Bom dia ! desde já agradeço a atenção de todos.

    Fiz o seguinte, reiniciei a maquina que tenho instalado o Exchange 2010.

    No cenário antigo, deixei configurado na central administrativa do SharePoint o smtp apontado para o ip da minha maquina Windows Server small bussiness. O share point por sua vez envia os alertas normalmente tanto interno quanto externo.

    Quanto a porta 26, seguindo orientações deste link http://technet.microsoft.com/pt-br/library/bb232021.aspx , realizei as configurações de um novo conector de recebimento com opções personalizadas.

    Os resultados foram:

    Na maquina do o SharePoint instalei um cliente de email “Microsoft Outlook”, nele configurei uma conta pop sendo que no campo pop deixei uma informação nula e no campo smtp coloquei o ip do meu servidor exchange2010.

    Então testei de duas formas, inicialmente pela porta 25 com e sem TLS e sem autenticar o SMTP no cliente de email. Aqui tenho dois resultados: Para o envio de mensagens a usuários internos funcionou BLZ, já para envio de mensagens a domínios externos o programa retorna a seguinte mensagem: “550 5.7.1 Unable to relay”.

    Voltando um pouco na orientação do site do Anderson Patrício, na ap884 mostra como configurar aplicações para fazer relay no Exchange “2007”, nos últimos passo mostra que temos que dar um comando para setar a permissão de anônimo pelo Shell, isso eu não consegui fazer e nem encontrei instruções para fazer esse mesmo processo em outros sites.


    Leandro Borges
    quinta-feira, 24 de março de 2011 13:27
  • Meu você esta tentando me ajudar, não tem nada que se desculpar.

    Eu e que agradeço a atenção.


    Leandro Borges
    quinta-feira, 24 de março de 2011 13:30
    • Marcado como Resposta Richard Juhasz sexta-feira, 25 de março de 2011 18:38
    sexta-feira, 25 de março de 2011 03:19
    Moderador