none
Problemas Proxy RRS feed

  • Pergunta

  • Pessoal,

    Tenho vários computadores com Windows XP SP3 no domínio, eles carregam a GPO Default, muda plano de Fundo, define a página padrão do Internet Explorer, porém ele não seta o endereço de Proxy, estou usando o IE 7, mesmo se eu coloco pelo gpedit quando eu abro o Internet Explorer ele não pega, agora se eu vou manualmente e configuro funciona.

    Alguém tem alguma idéia do que pode ser?

    Desde já agradeço a atenção de todos.

    terça-feira, 20 de setembro de 2011 14:00

Respostas

  • Pessoal,

    Formatei novamente as máquinas e instalei de uma ISO original e esta funcionando perfeitamente, o problema detectado é que instalaram as máquinas utilizando uma ISO personalizada.

    Desde já agradeço a atenção de todos.

     

    • Marcado como Resposta Klebinhu Ramos quarta-feira, 28 de setembro de 2011 11:44
    quarta-feira, 28 de setembro de 2011 11:42

Todas as Respostas

  • Cara, se vc tem uma rede baseada em dominio faça por GPO que é mais efetivo.

    Segue o link com o caminho da Gpo e não esqueça de dar o comando gpupdate para que entrem em ação.

    http://social.technet.microsoft.com/forums/pt-BR/winsrv2003pt/thread/40595ef9-b3e2-43e6-a011-5eaf5cb02cb8

     

    Não esqueça tbm de postar o resultado.

    terça-feira, 20 de setembro de 2011 19:19
  • Boa tarde Leo!

    Eu tenho uma GPO para execução de tal tarefa, porém em umas 10 estações não funciona, elas são idênticas as outras 140 estações que funcionam, mas só altera a página padrão, não consegui ativar o proxy, já verifiquei as GPOS e esta sendo aplicada apenas a Default Police nessas máquinas iguais as demais e não funciona.
    Consegui fazer pegar o proxy nessas estações apenas através de um .reg que eu altero o registro, mas não é o certo fazer isso.
    Quando executo o gpresult na estação ele diz que foi aplicado a GPO .
    Já formatei elas, ingressei no domínio com outro nome e nada.
    Tem alguma idéia?

     

    terça-feira, 20 de setembro de 2011 19:47
  • Klebinho,

    Outras GPOS são aplicadas neste micro?

    Se possível execute o comando GPRESULT /z e post o log aqui no forum para analisarmos.

    Abraços,

     


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    terça-feira, 20 de setembro de 2011 21:24
  • Essas estações que não pegam estão na mesma OU?

    Elas estão na mesma OU das demais que funcionam corretamente?

    No aguardo...

    quarta-feira, 21 de setembro de 2011 12:47
  • Olá,

    Alguma novidade sobre o problema?

    Abraços,

     


    Flavio Honda - http://flaviohonda.wordpress.com
    sexta-feira, 23 de setembro de 2011 11:04
    Moderador
  • Boa tarde Leo!

    Estão na mesma OU que as demais máquinas.

     

    segunda-feira, 26 de setembro de 2011 15:54
  • Boa tarde Flávio!

    Ainda não esta funcionando não, peço desculpas pela demora das respostas, mas estava fora da empresa esses dias.

    Abraço

    segunda-feira, 26 de setembro de 2011 15:55
  • Boa tarde Leonardo!

    Sim,  ele altera o plano de fundo,  no próprio IE  ele deixa desativado a opção para alterar o proxy, mas o proxy ele não seta.

    Estou providenciando o GPRESULT

    Abraço

     

    segunda-feira, 26 de setembro de 2011 15:59

  • C:\Documents and Settings\medico>gpresult

    Ferramenta de resultados de diretiva de grupo v2.0 do Sistema operacional
    Microsoft (R) Windows (R) XP
    Copyright (C) Microsoft Corp. 1981-2001

    Criado em 26/9/2011 s 16:24:19


    Resultados RSOP para KRAMOS\medico em 06-XPTO05 : modo de log
    ---------------------------------------------------------------

    Tipo de sistema operacional:                     Microsoft Windows XP Profession
    al
    Configurao do sistema operacional:            Estao de trabalho membro
    Verso do sistema operacional:                  5.1.2600
    Nome do domnio:                 KRAMOS
    Tipo de domnio:                 Windows 2000
    Nome do site:                   Default-First-Site-Name
    Perfil mvel:
    Perfil local:               C:\Documents and Settings\medico
    Conectado por meio de um link lento?: No


    CONFIGURAES DO COMPUTADOR
    ----------------------------
        CN=06-XPTO05,CN=Computers,DC=kramos,DC=local
        ltima vez em que a diretiva de grupo foi aplicada: 26/9/2011 at 15:55:49
        A diretiva de grupo foi aplicada de:      srv-ad-bkp.kramos.local
        Limite de vnculo lento de diretiva de grupo:   500 kbps

        Objetos de diretiva de grupo
        aplicados
        -------------------------------------------
            Default Domain Policy
            Logon Restrito

        Os GPOs a seguir no foram aplicados porque foram filtrados
        ------------------------------------------------------------
            Diretivas de grupo locais
                Filtragem:  No aplicado (vazio)

        O computador faz parte dos seguintes grupos de segurana:
        ---------------------------------------------------------
            Administradores
            Todos
            Usurios
            REDE
            Usurios autenticados
            06-XPTO05$
            Domain Computers


    CONFIGURAES DO USURIO
    -------------------------
        CN=medico,OU=Usuarios,DC=kramos,DC=local
        ltima vez em que a diretiva de grupo foi aplicada: 26/9/2011 at 15:50:50
        A diretiva de grupo foi aplicada de:      srv-ad-bkp.kramos.local
        Limite de vnculo lento de diretiva de grupo:   500 kbps

        Objetos de diretiva de grupo
        aplicados
        -------------------------------------------
            Default Domain Policy

        Os GPOs a seguir no foram aplicados porque foram filtrados
        ------------------------------------------------------------
            user_brinquedoteca
                Filtragem:  Negado (segurana)

            Diretor kleber - Proxy
                Filtragem:  Negado (segurana)

            Diretivas de grupo locais
                Filtragem:  No aplicado (vazio)

            Logon Restrito
                Filtragem:  No aplicado (vazio)

        O usurio faz parte dos seguintes grupos de segurana:
        ------------------------------------------------------
            Domain Users
            Todos
            Administradores
            Usurios
            INTERATIVO
            Usurios autenticados
            LOCAL
            Group Policy Creator Owners
            Domain Admins
            Internet
            Schema Admins
            Enterprise Admins

    C:\Documents and Settings\medico>

    segunda-feira, 26 de setembro de 2011 19:42

  • C:\Documents and Settings\medico>gpresult

    Ferramenta de resultados de diretiva de grupo v2.0 do Sistema operacional
    Microsoft (R) Windows (R) XP
    Copyright (C) Microsoft Corp. 1981-2001

    Criado em 26/9/2011 s 16:24:19


    Resultados RSOP para KRAMOS\medico em 06-XPTO05 : modo de log
    ---------------------------------------------------------------

    Tipo de sistema operacional:                     Microsoft Windows XP Profession
    al
    Configurao do sistema operacional:            Estao de trabalho membro
    Verso do sistema operacional:                  5.1.2600
    Nome do domnio:                 KRAMOS
    Tipo de domnio:                 Windows 2000
    Nome do site:                   Default-First-Site-Name
    Perfil mvel:
    Perfil local:               C:\Documents and Settings\medico
    Conectado por meio de um link lento?: No


    CONFIGURAES DO COMPUTADOR
    ----------------------------
        CN=06-XPTO05,CN=Computers,DC=kramos,DC=local
        ltima vez em que a diretiva de grupo foi aplicada: 26/9/2011 at 15:55:49
        A diretiva de grupo foi aplicada de:      srv-ad-bkp.kramos.local
        Limite de vnculo lento de diretiva de grupo:   500 kbps

        Objetos de diretiva de grupo
        aplicados
        -------------------------------------------
            Default Domain Policy
            Logon Restrito

        Os GPOs a seguir no foram aplicados porque foram filtrados
        ------------------------------------------------------------
            Diretivas de grupo locais
                Filtragem:  No aplicado (vazio)

        O computador faz parte dos seguintes grupos de segurana:
        ---------------------------------------------------------
            Administradores
            Todos
            Usurios
            REDE
            Usurios autenticados
            06-XPTO05$
            Domain Computers


    CONFIGURAES DO USURIO
    -------------------------
        CN=medico,OU=Usuarios,DC=kramos,DC=local
        ltima vez em que a diretiva de grupo foi aplicada: 26/9/2011 at 15:50:50
        A diretiva de grupo foi aplicada de:      srv-ad-bkp.kramos.local
        Limite de vnculo lento de diretiva de grupo:   500 kbps

        Objetos de diretiva de grupo
        aplicados
        -------------------------------------------
            Default Domain Policy

        Os GPOs a seguir no foram aplicados porque foram filtrados
        ------------------------------------------------------------
            user_brinquedoteca
                Filtragem:  Negado (segurana)

            Diretor kleber - Proxy
                Filtragem:  Negado (segurana)

            Diretivas de grupo locais
                Filtragem:  No aplicado (vazio)

            Logon Restrito
                Filtragem:  No aplicado (vazio)

        O usurio faz parte dos seguintes grupos de segurana:
        ------------------------------------------------------
            Domain Users
            Todos
            Administradores
            Usurios
            INTERATIVO
            Usurios autenticados
            LOCAL
            Group Policy Creator Owners
            Domain Admins
            Internet
            Schema Admins
            Enterprise Admins

    C:\Documents and Settings\medico>


    Só um detalhe, algumas máquinas estão pegando a GPO do srv-ad-bkp.kramos.local (AD secundário) e outras do srv-ad.kramos.local (Primário) e esta funcionando normalmente.
    • Marcado como Resposta Klebinhu Ramos quarta-feira, 28 de setembro de 2011 11:42
    • Não Marcado como Resposta Klebinhu Ramos quarta-feira, 28 de setembro de 2011 11:44
    terça-feira, 27 de setembro de 2011 01:24
  • Pessoal,

    Formatei novamente as máquinas e instalei de uma ISO original e esta funcionando perfeitamente, o problema detectado é que instalaram as máquinas utilizando uma ISO personalizada.

    Desde já agradeço a atenção de todos.

     

    • Marcado como Resposta Klebinhu Ramos quarta-feira, 28 de setembro de 2011 11:44
    quarta-feira, 28 de setembro de 2011 11:42