none
ingressar estação de trabalho no server dando Erro de DNS RRS feed

  • Pergunta

  • Bom dia galera, estou com um problema, configurei um servidor DNS zona de pesquisa direta e inversa criei um ponteiro e esta apontado direto para meu servidor, o meu servidor esta configurado na placa de rede dele  o DNS do próprio servidor, porém quando vou tentar colocar uma estação de trabalho windows 7 ele dar um erro que não foi possível contatar o DNS, o que poderia ser?
    sexta-feira, 5 de fevereiro de 2016 10:28

Respostas

  • Tedula,

    O problema está no DHCP do roteador, como ele esta entregando o DNS público e não do servidor de AD então sua estação de trabalho não irá encontrar o servidor.

    altere a opção de DNS do roteador para ser o servidor de AD e no servidor vá nas configurações de DNS clique com o botão direito no nome do servidor e vá na guia Encaminhadores (Fowards) e coloque um endereço de DNS público como por exemplo 200.204.0.10 Telefonica ou 200.176.2.10 Terra evite colocar DNS do google 8.8.8.8 por ele ser internacional a maioria das paginas que cai acessar estarão no Brasil portanto sua requisição terá que atravessar metade do planeta quando poderia ser resolvido em um servidor de DNS local. Pode-se fazer uma pesquisa nos sites de busca com as palavras chaves DNS Brasil que terá muitos como opção.

    Qualquer dúvida estamos ai!


    Vinnie Cavalheiro vinniecavalheiro.wordpress.com

    • Sugerido como Resposta Luis de Oliveira sexta-feira, 5 de fevereiro de 2016 18:11
    • Marcado como Resposta Cristopher C I_ quarta-feira, 10 de fevereiro de 2016 12:35
    sexta-feira, 5 de fevereiro de 2016 17:26

Todas as Respostas

  • Tedula,

    Não consegui entender o cenário direito, mas tente verificar se o DNS na placa de rede do W& está apontando para o servidor ou para outro endereço qualquer.


    Vinnie Cavalheiro vinniecavalheiro.wordpress.com

    • Sugerido como Resposta Cristopher C I_ sexta-feira, 5 de fevereiro de 2016 12:40
    sexta-feira, 5 de fevereiro de 2016 12:26
  • Como esta distribuído o DHCP da sua rede?

    Faça um teste fixando o ip do DNS na máquina antes de ingressa-la.

    sexta-feira, 5 de fevereiro de 2016 12:40
  • é o seguinte, o DHCP, esta vindo do meu roteador só instalei o AD e o DNS, criei a zona reversa ai no servidor dando um NSLOOKUP ele funciona normal, dei um ping para o google e trouxe o IP, porém quando tento colocar no domínio uma estação de trabalho, ele dar um erro que não foi possivel acessar o DNS, e eu já apontei na placa de rede da estação para meu servidor DNS, as duas placas estão em modo bridge tanto a do servidor tanto a estação e as 2 ping normalmente.
    sexta-feira, 5 de fevereiro de 2016 13:59
  • é o seguinte, o DHCP, esta vindo do meu roteador só instalei o AD e o DNS, criei a zona reversa ai no servidor dando um NSLOOKUP ele funciona normal, dei um ping para o google e trouxe o IP, porém quando tento colocar no domínio uma estação de trabalho, ele dar um erro que não foi possivel acessar o DNS, e eu já apontei na placa de rede da estação para meu servidor DNS, as duas placas estão em modo bridge tanto a do servidor tanto a estação e as 2 ping normalmente.
    sexta-feira, 5 de fevereiro de 2016 14:00
  • Tedula,

    O problema está no DHCP do roteador, como ele esta entregando o DNS público e não do servidor de AD então sua estação de trabalho não irá encontrar o servidor.

    altere a opção de DNS do roteador para ser o servidor de AD e no servidor vá nas configurações de DNS clique com o botão direito no nome do servidor e vá na guia Encaminhadores (Fowards) e coloque um endereço de DNS público como por exemplo 200.204.0.10 Telefonica ou 200.176.2.10 Terra evite colocar DNS do google 8.8.8.8 por ele ser internacional a maioria das paginas que cai acessar estarão no Brasil portanto sua requisição terá que atravessar metade do planeta quando poderia ser resolvido em um servidor de DNS local. Pode-se fazer uma pesquisa nos sites de busca com as palavras chaves DNS Brasil que terá muitos como opção.

    Qualquer dúvida estamos ai!


    Vinnie Cavalheiro vinniecavalheiro.wordpress.com

    • Sugerido como Resposta Luis de Oliveira sexta-feira, 5 de fevereiro de 2016 18:11
    • Marcado como Resposta Cristopher C I_ quarta-feira, 10 de fevereiro de 2016 12:35
    sexta-feira, 5 de fevereiro de 2016 17:26
  • Se no TCP/IP versão 4, do computador do usuário, em Gateway o IP do roteador, ou o IP do DNS estiver tudo configurado como IP automático, retira isso, porque esse automático algumas vezes ele causa problemas, em vez de ajudar...

    Bom dia


    • Editado Ana Gauna sábado, 6 de fevereiro de 2016 15:19
    sábado, 6 de fevereiro de 2016 15:18
  • Boa tarde galera eu conseguir resolver meu problema da seguinte forma o meu domínio era servidor2012.com.br eu percebia que não conseguia colocar ele no domínio, desinstalei o AD e criei um novo domínio com seguinte nove servidor2012.local e funcionou normalmente, resolvi meu problema, obrigado a todos pelas ajudas.
    quarta-feira, 10 de fevereiro de 2016 17:09