none
Duvidas Outlook Externo com POP RRS feed

  • Pergunta

  • Bom dia
    Estou com algumas duvidas em relação ao POP do Exchange. Para eu poder utilizar o serviço do pop só é preciso habilitar o serviço do POP do Microsoft Exchange ? ou tem mais alguma outra configuração que deve ser feita ?
    Lembrando que vou conectar externarmente. Outra duvida na configuração do outlook na parte do pop e smtp eu coloco meu ip real ou meu mx. mail.dominio.com.br ?
    Obrigado
    MCP - WINDOWS SERVER 2003
    terça-feira, 12 de janeiro de 2010 11:28

Respostas

Todas as Respostas

  • Ola Rodrigo,

    Basicamente é habilitar o serviço e configurar a autenticação, que no SP1 já pode ser feita via console, é realmente simples.
    E para a configuração do outlook, você define. Veja o tutorial no site do anderson que pode te ajudar.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 12 de janeiro de 2010 11:58
  • Rodrigo obrigado pela ajuda
    A autenticação eu uso a Autenticação basica correto ?
    Usei o comando Set-PopSettings e não aparece nenhum configuração diz que nenhuma alteração foi modificada.
    E no Outlook do cliente na opção do pop como eu configuro qual o valor que eu coloca para o pop e smtp.
    Meu dominio é mail.cliente.com.br
    Obrigado
    MCP - WINDOWS SERVER 2003
    terça-feira, 12 de janeiro de 2010 12:03
  • Ola Rodrigo,

    Sim, pode usar básica ou outra se preferir, depende do teu ambiente.
    Veja aqui para lhe ajudar no todo: http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/using-pop3-imap4-access-exchange-2007-part1.html

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 12 de janeiro de 2010 12:40
  • Funcionou Rodrigo
    Porém quando vou enviar pede para " Unable to relay ".
    Onde eu habilito meu relay exchange 2007.
    Obrigado pela ajuda.


    MCP - WINDOWS SERVER 2003
    terça-feira, 12 de janeiro de 2010 16:00
  • Ola Rodrigo,

    Marca a opção no cliente que o servidor requer autenticação e testa.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 12 de janeiro de 2010 16:11
  • Rodrigo já fiz
    Nos testes de configuração de conta ate passa mais na hora de enviar um e-mail pelo outlook retorna o email pedindo para habilitar o relay.

    MCP - WINDOWS SERVER 2003
    terça-feira, 12 de janeiro de 2010 16:39
  • Ola Rodrigo,

    É estranho, mas veja os logs do pop e do transporte e veja onde a mensagem está parando.

    Abs.
    Deseja suporte em Exchange Server ou produtos Microsoft? Detalhes aqui: http://www.andersonpatricio.org/default.asp?Opt=3 - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 12 de janeiro de 2010 17:13
  • Rodrigo quando mando uma mensagem pelo OWA vai na boa e visualizo ela na fila do exchange porem pelo outlook não esta nen chegando na fila.
    Andei pesquisando e li que tenho que habilitar autenticação anonima mais eu ja fiz essa alteração.
    Tem algum comando no power shell para eu validar isso.
    Obrigado

    MCP - WINDOWS SERVER 2003
    terça-feira, 12 de janeiro de 2010 18:12
  • Rodrigo
    o problema era no cliente mesmo consegui resolver obrigado.
    MCP - WINDOWS SERVER 2003
    quinta-feira, 11 de fevereiro de 2010 09:42