none
Dúvida SecureNAT RRS feed

  • Pergunta

  • Pessoal tenho uam dúvida referente ao secureNAT.

    Minha regra de usuarios que navegam sem proxy está funcionando perfeito. So que na minha eu tenho uns 3 clientes que precisam enviar email por SMTP, então condifurei uma regra de saida de smtp para esses usuarios. So que eles so conseguem enviar se eu colocar esses pc tb na regra de usuarios sem proxy(secureNAT).

    So funciona desse jeito? pq eu nao queria que esse usuarios podessem navegar sem proxy, so enviar email por smtp.
    segunda-feira, 27 de julho de 2009 13:49

Respostas

Todas as Respostas

  • Não entendi muito bem....

    Para o usuarios conseguirem enviar e-mail vc tera que apontar o gateway dos cliente para o ISA e liberar a regra SMTP para all users, pq cliente secureNat não conseguem se autenticar!!!!

    De mais detalhes fico um pouco confusa.
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    segunda-feira, 27 de julho de 2009 13:53
  • Foi isso mesmo que fiz amigão... apontei o gateway para o ISA e criei uma regra liberando a saida para external de SMTP para os computadores e coloquei para all users... Mas só funciona se eu colocar tambem esses computadores como clientes ALL PROTOCOLS do Securenat.
    segunda-feira, 27 de julho de 2009 13:55
  • O Que o David falou esta correto.

    Para clientes SecureNat, tem que ser all users.

    Exemplo.  Regra - Allow - SMTP, Rede interna, Rede extern, All users.


    Ficou alguma duvida??
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 27 de julho de 2009 13:56
  • As maqunas tem firewall client !


    Se vc libera All Protocols e funciona  pq tem alguma coisa barrando, faz um monotoramento aí.
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    segunda-feira, 27 de julho de 2009 13:57
  • Foi exatamente isso que fiz so que com uma alteração:

    Regra - Allow - SMTP (protocolo criado na mão com a porta do UOL), COMPUTADOR 01 , Rede externa, All users.
    segunda-feira, 27 de julho de 2009 13:58
  • Num tem nenhuma regra sendo aplicada antes?? Da um monitoring para ve porque esta negando
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 27 de julho de 2009 14:01
  • Eu tenho umas regras negando acesso a alguns sites, mas nessas regras eu coloquei uma excessão para esse computadores que precisam do SMTP.
    segunda-feira, 27 de julho de 2009 14:02
  • E como e securetNat vc terá que colocar IPfixo nas mquinas e liberar. (fica mais facil para liberar e administrar)

    Regra - Allow - SMTP , IP da Maquina , Rede externa, All users.

    As maquinas tem firewall cliente?


    Como vc disse:
    Mas só funciona se eu colocar tambem esses computadores como clientes ALL PROTOCOLS do Securenat.

    Provavelmete deve ser regra mesmo!!

    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    segunda-feira, 27 de julho de 2009 14:03
  • Existe algum modo para eu monitor em tempo real todos as negações que o meu firewall esta fazendo?
    segunda-feira, 27 de julho de 2009 14:06
  • Na aba monitoring va em Logging :

    Coloque ip da maquina que deseja monitorar:

    Ex:

    ClientIP   equals   IP da maquina

    da um Start Query
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    • Editado David182 segunda-feira, 27 de julho de 2009 14:13
    segunda-feira, 27 de julho de 2009 14:12
  • Abra o console do ISA, na arvore monitoring, guia logging, no painel de tarefas clique em Edit filter. 

    Daí vc coloca Filter By “Action”, Conditions “Equal”, Value “Denied Conetion”


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 27 de julho de 2009 14:13
  • Mais eu acho melhor se monitorar pelo IP da Estação que vc deseja liberar o SMTP.

    Filter By "Client IP" Conditions "Equals" Value "IP do cliente"


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 27 de julho de 2009 14:16
  • Algumas vezes meu loggin não reporta nada... depois de um tempo sozinho ele começa a mostrar.. alguem v6 ja se depararam com isso?
    segunda-feira, 27 de julho de 2009 14:16
  • Não, rs. Deve ser um atraso
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Levi Junior segunda-feira, 27 de julho de 2009 14:38
    segunda-feira, 27 de julho de 2009 14:17
  • o logging é real time....nao tem essa de atraso..
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br
    segunda-feira, 27 de julho de 2009 14:38
    Moderador
  • Problema Resolvido. Solução:

    O UOL é um servidor FDP SERVER, pois mudou a porta do smtp para 587, so que quando vc for liberar no ISA vc tem que criar um protocolo para a porta 587 e liberar a 25 tb. é mole?

    eheheheheh


    Vlw pessoá.. abraço a todos!!
    segunda-feira, 27 de julho de 2009 14:40
  • Post relacionado....


    http://social.technet.microsoft.com/Forums/pt-BR/isa2006pt/thread/fc4f6e5e-4540-4128-995e-188eebf4035a


    feche seu outro post para controle..
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    segunda-feira, 27 de julho de 2009 14:49
  • o logging é real time....nao tem essa de atraso..
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br

    boa
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    segunda-feira, 27 de julho de 2009 15:04