none
Acesso negado servidor via ts RRS feed

  • Pergunta

  • Srs boa tarde!

    Possu um servidor windows 2003 R2 enterprise com sp2.

    Ele e o dc secundário do servidor mestre do dominio.

    Consigo logar local, porem via ts nao consigo, aparece a seguinte msg:

    "the system cannot log you on due to the following error:
    Acess is denied
    Please try again or consult your system administrator"

    Isso aconteceu da noite p/ dia, até ontem funcionava nao houve nenhuma atualização.

     a opção remote desktop esta habilitada, ja desabilitei habilitei reinicie o server, porem nao consigo  logar via ts. Sou domain admin.

    Outro fato estranho é que quando tento colocar manulamente qualquer usuario no remote desktop ele nao consegue fazer a leitura no dominio.

    Poderiam ajudar?

     

    sexta-feira, 9 de abril de 2010 19:57

Respostas

  • Olá,

    Vc pde tentar desisntalando e reinstalando novamente o serviço de Terminal Server.

    Até.


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    • Marcado como Resposta Richard Juhasz quinta-feira, 29 de abril de 2010 13:11
    terça-feira, 27 de abril de 2010 23:38
    Moderador

Todas as Respostas

  • Amigo tenta logar com o Admin local. Talvez o seu Servidor não está conseguindo consultar o DC primário ou foi rebaixado por algum motivo.

     

    Att.,

     

    AdsInfo.

    sexta-feira, 9 de abril de 2010 20:16
  • Verifique nas gpos que estão aplicadas a este server a opção Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> user rights assignment -> Allow Log on through Terminal Services

    Se o grupo domain admins está ai.

    Verifique também através do rsop.msc se não há conflito de gpo.

    Qualquer coisa tire o server da OU que ele está e coloque em uma OU somente com uma GPO permitindo isso para testar.

    Se for util vote.


    Gabriel Nascimento MCP / MCSA / CCNA Não esqueça de contribuir para organização dos fóruns - Classifique as respostas
    sexta-feira, 9 de abril de 2010 20:29
  • Então ele é um dc, sendo assim não possui um usuario local.

    Rebaixado o srv  não está, consigo abrir a console do ad ele traz ela neste server, e consigo fazer tudo.

    Mas agradeço ajuda.

    sexta-feira, 9 de abril de 2010 20:43
  • Oi vou verificar, obrigado!
    sexta-feira, 9 de abril de 2010 20:43
  • Ok.

    Qualquer dúvida poste.


    Gabriel Nascimento MCP / MCSA / CCNA Não esqueça de contribuir para organização dos fóruns - Classifique as respostas
    sexta-feira, 9 de abril de 2010 20:48
  • Procedimentos executados problema persiste.

    Mesmo assim obrigado!

    sexta-feira, 9 de abril de 2010 21:01
  • Tentei os procedimentos mas não funcionou mesmo assim obrigado!
    sexta-feira, 9 de abril de 2010 21:20
  • Veja se o grupo que você pertence, domain admins no caso está adicionado no Allow Log on through Terminal Services da domain controller security policy.


    Gabriel Nascimento MCP / MCSA / CCNA Não esqueça de contribuir para organização dos fóruns - Classifique as respostas
    • Marcado como Resposta Richard Juhasz segunda-feira, 12 de abril de 2010 15:54
    • Não Marcado como Resposta Vinícius Francisco segunda-feira, 12 de abril de 2010 21:32
    sábado, 10 de abril de 2010 02:19
  • Srs bom dia!

    Obrigado pela ajuda mas o problema persiste.

    att

    segunda-feira, 19 de abril de 2010 14:51
  • Vinicius,

     

    Bom dia!

     

    Aparentemente seu controlador de dominio secundário está com algum problema. So para fins de consciencia limpa, o horário dele está igual ao horário do DC primário? Limpe os logs de eventos dele e resete ele, quais erros aparecem?

    segunda-feira, 19 de abril de 2010 15:42
  • Olá Vinicius.

    Você tem alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz
    terça-feira, 27 de abril de 2010 13:57
  • Olá Amigo!,

    Verifique se vc tem permissão de acesso via TS no propriedades do meu computador,verique se sua conexão está pressa vai no gerenciador de tarefas e vefique se o seu user está como conectado , verifique tambem a polices locais do servidor , já descrita por nosso amigo Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> user rights assignment -> Allow Log on through Terminal Services, verifique também se seu firewall está bloqueando o acesso la no excepion do Firewall , verifique os Events Viewer, as vezes lá acusa algum erro! abraçoss

     

    Fernando Sant'Ana

    MCP-MCTS-MCSA

     

    terça-feira, 27 de abril de 2010 14:16
  • Olá amigo Vinícius,

    Eu tive um problema desses, quando promovia o servidor para DC, eu perdia o acesso ao TS e depois que deixava ele como Member Server, o acesso via TS retornava normalmente.

    No meu caso, resolvi o problema desativando o serviço de firewall do Windows Server, por algum motivo, quando eu promovia o servidor para DC, o serviço de firewall do Windows era ativado automaticamente.

    Espero ter ajudado.

    Abraços,


    Juarez Soares - MCP
    terça-feira, 27 de abril de 2010 18:34
  • Boa tarde!

    Limpei os logs, mesmo assim nao funcionou.

    att

    terça-feira, 27 de abril de 2010 19:07
  • Boa tarde!

    Continuo com o problema.

    att

    terça-feira, 27 de abril de 2010 19:07
  • Boa tarde!

    Então sou domain admin, quando vejo as permissões de acesso tys diz que ja tenho acesso, o firewall do windows esta desabilitado.

    Att

    terça-feira, 27 de abril de 2010 19:09
  • Olá,

    Vc pde tentar desisntalando e reinstalando novamente o serviço de Terminal Server.

    Até.


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    • Marcado como Resposta Richard Juhasz quinta-feira, 29 de abril de 2010 13:11
    terça-feira, 27 de abril de 2010 23:38
    Moderador