none
Abrir com Internet Explorer IE9 RRS feed

  • Pergunta

  • Alguém teve esse problema no SharePoint de Abrir com Internet Explorer o erro "seu cliente não oferece suporte à abertura desta lista com o windows explorer" com o ie9, win7 ????

    terça-feira, 5 de junho de 2012 12:47

Respostas

Todas as Respostas

  • Cadu,

    Isso não está relacionado com o navegador e sim com o Windows. Dá uma olhada neste post: http://fabiangehrke.com.br/2012/05/04/word-no-consegue-salvar-documentos-no-sharepoint/, o problema postado é diferente, mas a solução é a mesma, precisa ativer o Web Client no seu windows.

    Teste isso e depois nos avise o resultado.


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    • Marcado como Resposta Richard Juhasz sexta-feira, 15 de junho de 2012 16:58
    terça-feira, 5 de junho de 2012 13:00
  • Cadu,

    Isso não está relacionado com o navegador e sim com o Windows. Dá uma olhada neste post: http://fabiangehrke.com.br/2012/05/04/word-no-consegue-salvar-documentos-no-sharepoint/, o problema postado é diferente, mas a solução é a mesma, precisa ativer o Web Client no seu windows.

    Teste isso e depois nos avise o resultado.


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    Fabian, bom dia. É necessário que se tenha instalado o Microsoft Office? Estou tentando fazer em um servidor Windows 2008 R2 que não tem o MS Office instalado e o Serviço Webclient não existe.

    Obrigado.

    Gustavo Bergamini.

    quarta-feira, 11 de julho de 2012 14:55
  • Bergus,

    Não é necessário ter o Office, como vc está no servidor provavelmente precisará ativar o Desktop Experience para o WebClient aparecer nos serviços. Mas veja bem se é a melhor opção, de repente faça de uma estação.


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    quarta-feira, 11 de julho de 2012 15:08
  • Fabian,

    Estou com o mesmo problema do Bergus. Mas esta solução não me atende.

    Tenho o WebClient instalado no servidor, e não consigo abrir a biblioteca usando o windows explorer.

    Acredito não haver nenhuma outra configuração a ser feita na máquina cliente dado que outros servidores com sharepoint tem essa funcionalidade em perfeito estado de uso.

    Todas os updates dos servidores foram realizados. Já coloquei o site como seguro...

    Não sei mais o que fazer.. Consegue me ajudar?

    sexta-feira, 18 de outubro de 2013 17:38