none
Ativar o recurso Hyper-V faz o Windows travar/congelar. RRS feed

  • Discussão Geral

  • Olá a todos, gostaria de informar que enfrento esse problema desde o Windows Developer Preview, e ele persiste no Windows 8 RTM.

    O que acontece é o seguinte: Eu habilito o recurso "Hyper-V" em "Ativar ou Desativar Recursos do Windows".

    O computador reinicia, e logo após fazer logon, o sistema fica levemente lento... Mas perfeitamente utilizável...

    O problema começa alguns minutos depois, quando o Windows congela completamente, sem nem mesmo dar aviso de erro, ele simplesmente trava. Me forçando a reiniciar o computador pelo botão Reset do gabinete.

    Realmente não sei o que pode ser a causa do problema.

    Meu computador:

    CPU: AMD Phenom 8450 X3 @ 2.10GHz com virtualização assistida por hardware (AMD-V).

    Memória: 4GB DDR2 SDRAM, 800MHz;

    Armazenamento: 1x HDD SAMSUNG HD103SJ SATA II, 1TB;

    Placa Mãe: Foxconn M61PMV AM2/AM2+ (chipset nForce 430);

    GPU: AMD Radeon HD 6450 1GB, PCI-E 2.1;

    Sistema Operacional: Windows 8 Pro, 64 bits.

    Atualizei o BIOS da placa mãe para sua última versão, lançada em 2010.

    Todos os drivers estão instalados e atualizados para as suas últimas versões (exceto os de chipset, pois a NVIDIA descontinuou o suporte para os chipsets nForce 430, estou usando os drivers padrões, fornecidos pelo Windows.)

    Como mencionei anteriormente, esse problema ocorre desde que comecei a usar o Windows 8, em Setembro de 2011 -- época do Developer Preview.

    quarta-feira, 12 de junho de 2013 03:57

Todas as Respostas

  • já viu o log de eventos? Se você falasse que ao subir uma VM travava seria por causa do hd não guentar o pega, eu com SSD tem hora que demora certas coisas e 16gb ram. Mas veja os eventos de SISTEMA com ERRO CRITICO E AVISOS, e verifica onde pode estar o problema.
    quarta-feira, 12 de junho de 2013 22:42
  • Pode ser qualquer programa ou serviço instalado em seu computador. Verifique o log de enventos como sugeriu nosso amigo André, e fique atento ao gerenciador de tarefas, para identificar se algum dos programas que você utiliza está consumindo processamento e/ou memória além do normal em seu computador.
    sexta-feira, 14 de junho de 2013 03:37
  • Veja se esse processador tem o SLAT e se está habilitado.

    Em máquinas com GPU Radeon sem o SLAT é comum isso acontecer. Comigo aconteceu e só parou depois que removi o driver de vídeo. O problema era com o driver.


    Se foi útil marca como resposta! _________________________________________________ Rafael Bernardes - It Hero 2009 Award Most Influential Virtualization Professional - MiVP http://www.cooperati.com.br

    domingo, 16 de junho de 2013 14:52