none
sistema de pesquisa e cortana nao funcionam RRS feed

  • Pergunta

  • Senhores venho enfrentando diversos problemas com o windows 10. Muitas vezes o menu iniciar deixa de funcionar, ou o balão de notificações.

    O computador e as demais funcionalidades funcionam perfeitamente, todavia quando clico no iniciar a aba não abre. O mesmo acontece com o balão de notificações. O problema só é sanado quando reinicio a máquina.

    Agora desde ontem quando abro o menu iniciar e digito algum texto para utilizar a ferramenta de pesquisa a mesma não funciona.

    Já segui alguns tutoriais dispostos aqui onde faço o logoff de minha conta microsoft e entro com uma conta local e depois volto para a conta microsoft. Entretanto nem na conta local, tão pouco na microsoft, consigo utilizar a ferramenta de pesquisa.

    Outro erro que venho sofrendo é quando ligo a máquina, faça o login com minha senha e o windows não encontra minha conta. Preciso reiniciar a máquina e fazer o login novamente para que o sistema funcione perfeitamente.

    Vocês saberiam me informar qual o motivo do erro?

    Abraços

    terça-feira, 22 de novembro de 2016 10:26

Todas as Respostas

  • Bom dia ZózimoRamonda

    tudo bem?

    Na questão da barra de tarefas, você já tentou dar um restoreHealth?

    caso não:

    Pressione as teclas Windows + X

    Selecione a opção prompt de comando (Admin)

    Agora dentro do prompt de comando, digite :  dism.exe/online/cleanup-image/restorehealth

    Aguarde até concluir, e reinicia seu PC e realize o teste novamente.

    Em relação ao erro de login e senha.

    O Windows esta atualizado e ativado?

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    quarta-feira, 23 de novembro de 2016 11:52
  • O windows é ativado sim e atualizado também.

    Então hoje o computador demorou 20 min para ligar, mas o problema foi sanado. Do nada.

    Acredito que houve alguma atualização

    quarta-feira, 23 de novembro de 2016 23:58