none
APPCRASH No Sound Forge, Somente em Equipamentos com Adaptador de Vídeo AMD Radeon HD x(Séries) Graphics RRS feed

  • Pergunta

  • Bem pessoal.

    Tenho dois Notebooks na minha bancada. Um deles estive a tentar instalar sem êxito algum, a qualquer umas  das versões do Sony Sound Forge, dando o famoso "APPCRASH", fiz a tradicional configuração de ativar a "DEP" mas nadica de nada! Cheguei a reinstalar o Sistema  e...  NADA! Baixei outras versões e nada! Até que lembrei então de instalar no outro Notebook que tem Intel como adaptador de vídeo. Após instalação pegou na hora!

    Moral da História: O Sound Forge não funciona de jeito "nenhum" em computadores como esse Adaptador de Vídeo AMD Radeon HD 690 Graphics. Tanto nos com os arquivos "Self-Extracting Packager" ou os executáveis pós-instalação, dá sempre "APPCRASH"

    Não vou nem postar aquela extensa mensagem de erro do "APPCRASH". Já sabemos!

    Minha pergunta é, se alguém conseguiu  instalar o Sound Forge por outro meio ou "na unha" mesmo. Preciso de trabalhar em minhas Edições de áudio que as uso nos meus projetos.

    Desde já fico grato, eu continuarei a tentar por aqui.


    MS INFORMATICA - Projeto Marinner




    segunda-feira, 30 de março de 2015 18:09

Respostas


  • Meu caro,  Matheus L. M. C. Campos

    Isso mesmo! No meu notebook Itautec com o AMD não quer acordo!

    Já no outro, um CCE, com Intel ele executa normal e felizmente.

    Como mencionei acima que tinha chegado à conclusão instalando nos dois notebooks e, ainda fiz testes com o Windows 8, (para os dois)

    Como eu estava a tentar mais com o Sound Forge 9, que estava instalado. O Módulo de Falhas está no arquivo  "forgek.dll", agora, já nos que ainda precisavam ser extraídos e instalados ("Self-Extracting Packager"). O módulo de erro é mesmo nos arquivos executáveis.

    Felizmente encontrei uma solução para usar no AMD RADEON. Baixei o "Sound Forge Audio Studio 10" (trial) instalou e está pronto para ser usado.

    Eu, realmente desejava que as versões do Sound Forge fossem executadas no meu Note. É que o outro fica com meu filhinho que é autista e usa muito bem ele, rsrs... Futuro fera em TI!!!!

    Então, resolvido meu problema, já que o software é praticamente igual. Dou como resolvido.

    Mais uma vez, muito grato por tua atenção, amigo.

    Abraço.



    MS INFORMATICA - Projeto Marinner



    terça-feira, 31 de março de 2015 19:01

Todas as Respostas

  • Boa tarde Márcio,

    Desculpa se estiver errado, mais pelo visto o problema em si não esta no S.O mais sim no Drive da placa de Vídeo, tendo em vista que conseguiu fazer uma instalação tranquila com o vídeo da Intel.

    Poderia postar o erro do APPCRASH por favor.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 31 de março de 2015 17:37

  • Meu caro,  Matheus L. M. C. Campos

    Isso mesmo! No meu notebook Itautec com o AMD não quer acordo!

    Já no outro, um CCE, com Intel ele executa normal e felizmente.

    Como mencionei acima que tinha chegado à conclusão instalando nos dois notebooks e, ainda fiz testes com o Windows 8, (para os dois)

    Como eu estava a tentar mais com o Sound Forge 9, que estava instalado. O Módulo de Falhas está no arquivo  "forgek.dll", agora, já nos que ainda precisavam ser extraídos e instalados ("Self-Extracting Packager"). O módulo de erro é mesmo nos arquivos executáveis.

    Felizmente encontrei uma solução para usar no AMD RADEON. Baixei o "Sound Forge Audio Studio 10" (trial) instalou e está pronto para ser usado.

    Eu, realmente desejava que as versões do Sound Forge fossem executadas no meu Note. É que o outro fica com meu filhinho que é autista e usa muito bem ele, rsrs... Futuro fera em TI!!!!

    Então, resolvido meu problema, já que o software é praticamente igual. Dou como resolvido.

    Mais uma vez, muito grato por tua atenção, amigo.

    Abraço.



    MS INFORMATICA - Projeto Marinner



    terça-feira, 31 de março de 2015 19:01
  • Ah!
    Postando para análise, o erro para a versão 9 (não instalada)

    Assinatura do problema:
      Nome do Evento de Problema:    APPCRASH
      Nome do Aplicativo:    soundforge90e_enu.exe
      Versão do Aplicativo:    1.0.0.1
      Carimbo de Data/Hora do Aplicativo:    47a23419
      Nome do Módulo de Falhas:    soundforge90e_enu.exe
      Versão do Módulo de Falhas:    1.0.0.1
      Carimbo de Data/Hora do Módulo de Falhas:    47a23419
      Código de Exceção:    c0000094
      Deslocamento de Exceção:    000613bd
      Versão do sistema operacional:    6.1.7601.2.1.0.256.1
      Identificação da Localidade:    1046
      Informações Adicionais 1:    0a9e
      Informações Adicionais 2:    0a9e372d3b4ad19135b953a78882e789
      Informações Adicionais 3:    0a9e
      Informações Adicionais 4:    0a9e372d3b4ad19135b953a78882e789


    MS INFORMATICA - Projeto Marinner


    terça-feira, 31 de março de 2015 19:11
  • Márcio,

    Boa noite,

    Obrigado pelo seu retorno referente ao seu erro.

    Pena não ter encontrado uma forma concreta para o problema com a AMD.

    Mais se aparecer uma resposta concreta por favor nos informe.

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 1 de abril de 2015 21:30
  • Alguém conseguiu resolver?

    Tenho um netbook da acer Aspire V5, e não instala o Sound Forge, tão pouco o Vegas.

    Ja fiz de tudo e não obtive sucesso.

    domingo, 3 de maio de 2015 14:12