none
SPF RRS feed

  • Pergunta

  • Boas Pessoais tenho alguns problemas enviar email para alguns clientes. aparece o seguinte erro.

    transped.rs gave this error:
    failed to meet SPF requirements

    Mas eu já criei os valores no registo de dns

    quinta-feira, 18 de outubro de 2012 15:10

Respostas

Todas as Respostas

  • Boa tarde,

    Você verificou se o seus apontamentos estão corretos quando consulta externamente?

    Verifique pelo site http://mxtoolbox.com/

    http://www.microsoft.com/mscorp/safety/content/technologies/senderid/wizard/


    Marco Antonio Silva - MCP / MCSA Messaging / MCTS / MCITP (Messaging)

    • Marcado como Resposta srjohny quinta-feira, 25 de outubro de 2012 09:06
    quinta-feira, 18 de outubro de 2012 18:35
  • Bom dia. 

    Já testei e os dados estao correctos pelo menos penso eu. onde não tenho certeza é em relação eu ter dois spf , e a outra é o dominio transped.rs do cliente se eu colocar na pagina da Microsoft diz que não tem spf configurado. é normal fazer o check e não ter.  

     Resultados:

    Mxtools - http://mxtoolbox.com/

    10 mail.domain.com 194.xxx.64.185 60 min Blacklist Check    SMTP Test

     

    spf - http://www.microsoft.com/mscorp/safety/content/technologies/senderid/wizard/


    SPF Record Found

    [OK]  One or more functional SPF record(s) have been found for the domain domain.com
      
     
     The full text of the domain's SPF record is as follows.


     v=spf1 ip4:195.XX.139.209/28 mx -all
     
     v=spf1 ip4:194.XX.64.185/28 mx -all
     
    Choose the SPF record that you want to edit.

    sexta-feira, 19 de outubro de 2012 09:23
  • Bom dia, Srjohny!

    Se você configurou os SPF, os mesmos estão com quais nomes, por exemplo, se tiver o dominio transped.rs, ficaria desta maneira:

    v=spf1 a ptr mx:mx.transped.rs ~all

    Para uma melhor analise, por favor, entre neste link que a microsoft o disponibiliza e faça os testes para ver a configuração correta, se hospeda seu DNS, peçam para configurar de acordo.

    http://www.microsoft.com/mscorp/safety/content/technologies/senderid/wizard/default.aspx


    Douglas Urbano

    sexta-feira, 19 de outubro de 2012 10:58
  • Cara,

    Posta aqui toda sua configuração de DNS, segundo o MXToolbox você está com problema no seu DNS reverso.
    Envia a sua configuração de DNS pra esse domínio que vamos tentar ajudar.

    Pelo visto tem mais coisa errada aí.


    Ícaro Melo Analista de Suporte Pleno

    • Marcado como Resposta srjohny quinta-feira, 25 de outubro de 2012 09:06
    sexta-feira, 19 de outubro de 2012 12:55
  • Douglas trasnped.rs é o domínio para quem eu envio o email. (cliente)

    uma pergunta:

    v=spf1 mx mx:mail.meudominio.com mx:mail2.meudominio.com ~all

    é igual a ter dois spf registos

     v=spf1 ip4:195.XX.139.209/28 mx -all
     
     v=spf1 ip4:194.XX.64.185/28 mx -all

    o que eu tenho é que ao enviar

    mxtool tenho isto

    10 mail.domain.com 194.xxx.64.185 60 min

    Blacklist Check    SMTP Test

    Mxtool reverse

    Type Domain Name IP Address TTL
    A mail.domain.com 194.mx.64.185 60 min

    sexta-feira, 19 de outubro de 2012 15:40
  • Boa tarde,

    Desculpes por postar o SPF do cliente, pensei que era o seu. Quanto a sua pergunta, esta incorreto, se tens um dominio, o correto seria um registro SPF.


    Douglas Urbano

    • Marcado como Resposta srjohny quinta-feira, 25 de outubro de 2012 09:06
    sexta-feira, 19 de outubro de 2012 17:07
  • Boas.

    Vou testar hoje . digo alguma coisa aqui:) 

    segunda-feira, 22 de outubro de 2012 09:37
  • Bom dia, srjohny

    Conseguiu resolver o problema?


    Douglas Urbano

    quarta-feira, 24 de outubro de 2012 12:56
  • Bom dia.

    sim apaguei os dois registos e criei apenas um . ficou a funcionar pelo menos ate agora.

    quinta-feira, 25 de outubro de 2012 09:06