none
comparação de tabelas RRS feed

  • Pergunta

  • Pessoal, tenho duas tabelas, e queria preencher a segunda somente com algumas informações da primeira. 


       

                       TABELA 1 

    Nº          Data  1              Data 2                     EXECUTANDO

    1234       05/05/2019      05/09/2019                    não

    2345       06/06/2019      06/09/2019                    sim

    5432       07/08/2019      07/12/2019                    sim

    1234       07/08/2019      07/01/2020                    não

    Onda na tabela 2 eu digite o Nº e ele puxe as informações que eu queira.

                       TABELA 2

    Nº   X  

    Data 2            XX/XX/XXX

    EXECUTANDO      XXXX

    Se alguem puder me ajudar. agradeço!

    segunda-feira, 8 de abril de 2019 13:53

Todas as Respostas

  • Bom dia,

    Vc pode usar a função PROCV 

    Suponha que vc tenha as abas  TABELA 1 E TABELA 2, na TABELA 2 na celula C2 digite :

    =PROCV(A2;'Tabela 1'!A:D;4;0)


    terça-feira, 9 de abril de 2019 11:46
  • Olá Samuel !

    Você pode fazer o seguinte : 

    Na célula ao lado de Data 2 você pode digitar =PROCV(B15;A1:C9;3;falso). Ao lado de EXECUTANDO você pode digitar =PROCV(B15;A1:D9;4;falso)

    B15 deve conter a numeração que você deseja encontrar as informações. A1:C9 é a matriz 'TABELA 1' onde contém as informações. A terceira variável é o número da coluna, onde o nº 3 vai apresentar a informação da terceira coluna que contém a Data 2 e o nº4 vai apresentar a informação 'sim' ou 'não'.

    Fico a disposição para qualquer dúvida.

    terça-feira, 9 de abril de 2019 18:20