none
Não consigo baixar nada do site da Microsoft RRS feed

  • Pergunta

  • Boa tarde a todos,

    Tenho um servidor Windows Server 2012 R2 e quando tento baixar algum software do site da Microsoft pelo Internet Explorer recebo a mensagem :

    Esta página não pode ser exibida
    • Verifique se o endereço da Web https://www.microsoft.com está correto.
    • Procure a página com seu mecanismo de pesquisa.
    • Atualize a página em poucos minutos.

    Quando utilizo o Google Chorme consigo acessar o site e baixar qualquer software, o problema e que quando tento a instalação do programa, ele pede alguns softwares que são requisitos para a instalação como por exemplo o Visual C++ VcRedist e com a falha não consigo instalar os softwares:

    Segue detalhe do log de erro:

    12:52:06|   Info| Create the job key value BITSLocalTempDir in the registry.

    12:52:06|   Info| Set the job key value BITSLocalTempDir as  in the registry.

    12:52:06|   Info| Checking whether installer vcredist_x64*.exe is locally available
    12:52:06|   Info| Local package for Microsoft Visual C++ Runtime not found
    12:52:06|   Info| Falha ao localizar o arquivo de instalação do tempo de execução do Visual C++ VcRedist\vcredist_x86.exe.
    12:52:06|   Info| FWLink defined for Microsoft Visual C++ Runtime:  http://go.microsoft.com/fwlink/?LinkId=402059&clcid=0x416
    12:52:06|   Info| CIsVcRedist10Installed=1
    12:52:06|   Info| VCRedist 10 SP1 with version 10.0.40219  is already installed
    12:52:06|   Info| Initializing COM.
    12:52:07|   Info| Initialized COM.
    12:52:07|   Info| Requesting download of Microsoft Visual C++ Runtime installer from http://go.microsoft.com/fwlink/?LinkId=402059&clcid=0x416.
    12:52:20|  Error| O Microsoft Visual C++ Runtime não foi baixado com êxito. Para tentar novamente, verifique se a conexão com a Internet está funcionando.
    12:52:20|  Error|   hr=0xc0040202
    12:52:20|  Error| Falha ao baixar um ou mais componentes de pré-requisito que estavam faltando. Verifique se a conexão com a Internet está funcionando e tente novamente. (checkbase.cpp:CCheckBase::DoActionImp:213).
    12:52:20|   Info| Uninitializing COM.

    O IE está funcionando, eu acho que é algum bloqueio de segurança da Internet do IE mais não sei o que pode ser.. em outros servidores já instalei sem problema.

    Já estou desesperado se alguem puder me ajudar agradeço.


    segunda-feira, 11 de abril de 2016 18:51

Respostas

Todas as Respostas

  • Boa tarde Ricardo Rodrigues dos Santos,

    Sei que parece básico, mas você já testou desabilitar e habilitar novamente o IE?

    Abraço.


    • Editado Thales Quintas terça-feira, 12 de abril de 2016 18:03
    • Marcado como Resposta Marcos SJ quinta-feira, 14 de abril de 2016 20:08
    segunda-feira, 11 de abril de 2016 19:01
  • Boa tarde,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 14 de abril de 2016 20:08