locked
Usuário do domínio não tem Mailbox ! Está no recover ?!! RRS feed

  • Pergunta

  • Quando eu criei 5 novas contas de Usuarios no SBS 2K3 notei que eu não posso acessar a conta pelo OWA ou pelo Microsoft Outlook. 
    Ai verifiquei que, nas propriedades das contas>> guia Exchange General>> Mailbox Store", afirmou
    [SERVERNAME/Recovery Storage Group/Mailbox Store].
    ão entendo o porquê desta conta definiu sua caixa postal para a Recuperação Storage Group, em vez de First Storage Group.
    E nao criou as mailboxes !
    Alguem poderia me ajudar com isso?
    Preciso usar o e-mail mas nao consigo!
    Será que devo alterá-lo manualmente? Como?


    Thiessen®
    quinta-feira, 28 de maio de 2009 20:25

Respostas

  • Ola Anderson,

    Seguinte, resolvi excluir todos os ultimos usuarios que criei.
    Ai fui lá no exchange server e exclui a mailbox recover e o store dele tambem.
    Ai fiz novamente um usuário....:D  que blz....

    Resolveu o problema. Porem agora tenho que re-criar todos os 13 usuarios novamente 1 a 1....

    Bom...conseguimos resolver o problema.
    Mas quando eu precisar recuperar algum e-mail excluido. Já nao vai dar mais ou so fazer isso temporariamente...e blz.
    OU você teria alguma outra opçao ?

    Obrigado desde já

    Valeu a força.
    Thiessen®
    domingo, 31 de maio de 2009 16:20

Todas as Respostas

  • Ola Marcelo,

    E melhor remover e criar novamente. Nao é normal este tipo de associacao com o recover storage group em um ambient enormal, o teu pode ter algo de estranho, mas pro via de regra, remove e adiciona novmanete.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    sábado, 30 de maio de 2009 02:42
  • Olá Anderson,

    Fiz o que você me recomendou, porem nao mudou nada...novamente....fez a mesma coisa.


    Thiessen®
    sábado, 30 de maio de 2009 21:17
  • Ola Marcelo,

    Qd vc cria vc tem a opçao de selecionar o mailbox database, vc escolhe um ativo e mesmo assim ele configura para o recovery storage group? Roda um exbpa e habilita debug pq nao é comportamento normal do produto fazer isso.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    domingo, 31 de maio de 2009 08:51
  • Ola Anderson,

    Quando crio um novo usuário ele nao da a opção de mailbox. Ele cria automaticamente no recover.

    Lembro-me que a alguns dias atras...tive que fazer o processo de recuperação de e-mails. Que você mesmo disponibilizou na sua pagina.
    Sobre o exchange server 2003 como recuperar e-mail apagados; e como ativar e criar o recover.
    http://technet.microsoft.com/pt-br/library/cc716448.aspx

    Será que tem a ver com isso ?

    PS. O que vc quer dizer com EXBPA ? E como devo aplicar o Debug ?
    Thiessen®
    domingo, 31 de maio de 2009 16:06
  • Ola Anderson,

    Seguinte, resolvi excluir todos os ultimos usuarios que criei.
    Ai fui lá no exchange server e exclui a mailbox recover e o store dele tambem.
    Ai fiz novamente um usuário....:D  que blz....

    Resolveu o problema. Porem agora tenho que re-criar todos os 13 usuarios novamente 1 a 1....

    Bom...conseguimos resolver o problema.
    Mas quando eu precisar recuperar algum e-mail excluido. Já nao vai dar mais ou so fazer isso temporariamente...e blz.
    OU você teria alguma outra opçao ?

    Obrigado desde já

    Valeu a força.
    Thiessen®
    domingo, 31 de maio de 2009 16:20