none
Lentidão para acessar o Terminal Server RRS feed

  • Pergunta

  • Olá galera,

                    Bom me deixa eu descrever o meu ambiente para que vc possa entender e me ajudar.

    Bom na minha rede eu tenho um DC que trabalha de forma individual e que e o meu servidor de licença do terminal Server e tenho outro onde o TS foi instalado e onde os usuários acessam os serviços de Terminal Server. Bom o problema está na lentidão que de uns tempos para cá vem ocorrendo para os usuários conseguir fazer o acesso tipo coisa que era rápida agora pode demorar até uns 20 segundos ou até mais verifiquei os logs e não encontrei nada de anormal.

     

    Obs. O servidor tem estado sempre estável.

    segunda-feira, 21 de maio de 2007 18:26

Respostas

  • Boa noite,

    Pelo que entendi se caso a lentidao for no login, revise as configuracoes de a DNS  e aponte o DNS para o server DC de sua rede e veja se os logins voltam a normalizar.

    ----------------------------

    Mutirão de Respostas

    ----------------------------

    Vinicius Mozart

    quarta-feira, 23 de janeiro de 2013 00:41
    Moderador

Todas as Respostas

  • Júlio,

    o cenário na empresa que trabalho é exatamente este também. O que fiz para solucionar a lentidão?

    Modifiquei o Terminal Services por Remote Desktop Connection 6.0.
    http://www.microsoft.com/windowsxp/downloads/tools/rdclientdl.mspx
    ou
    http://support.microsoft.com/kb/925876

    Nos recursos do Remote Desktop desabilitei o som remoto e utilizo recursos de impressora local.

    Modifiquei os recursos de 32bit para 256 (para programas e aplicativos que não requer gráficos excelente)

    Nas opções de recurso de rede você pode escolher a opção LAN ficando todos os recursos
    habilitados e/ou somente o que realmente necessita utilizar, bitmap, themes, font, etc.

    Caso não consiga resultado com os testes acima, post novamente para ajudá-lo.

    Abs
    Trentini

    segunda-feira, 21 de maio de 2007 19:24
  •  

    Se os seus clientes são XP, todas as configurações que o amigo citou ali em cima podem ser feitos, na conexão remota do xp....

     

     

    Voce pode também verificar se está habilitado o cache de logon remoto, vc pode habilitar pra dar uma melhorada.

     

    Pode também limitar o número de acessos, não é bom ter 300 pessoas conectadas ao mesmo tempo....

     

     

     

    o.0

    segunda-feira, 21 de maio de 2007 20:06
  • É para mim e um problema pois preciso das configurações de video já a do som posso deixar de usar. Agora o mais interessante e que a um tempo atrás isto não ocorria e começou a acontecer por estes dias.
    segunda-feira, 21 de maio de 2007 20:20
  • onde seria esté cache de logon remoto?
    segunda-feira, 21 de maio de 2007 20:41
  •  

     

    Na verdade essa diretiva vc configura nas politicas locais...

    Via gpo no domínio:

     

    Configurações do computador > configurações do windows > configurações de segurança > diretivas locais > opções de segurança > logon interativo: números de logons anteriores para colocar em cache

     

    Vc define pra um número aceitável tipo 3 ou 4...

     

    E configura também o limite de pessoas conectadas :

     

    Configurações do computador >  modelos administrativos > componentes do windows > serviços de terminal ..

     

    Tem várias configurações de limites que vc pode aplicar...

    terça-feira, 22 de maio de 2007 20:50
  • Certo isto eu fiz mas continuo com a mesma lentidão. É não sei mais o que fazer.
    quinta-feira, 24 de maio de 2007 19:10
  • Boa noite Julio

    Qual a configuração desse servidor?

    A lentidão para logar só ocorre no TS ou em máquinas que estão na rede também acontece?
    quinta-feira, 24 de maio de 2007 21:08
  • O meu servidor e um DELL com 2 processadores e com 4 GB de memoria e está com Win2003 server. A lentidão ocorre so na hora que está entrando no TS depois fica normal. Só uma observação isto só ocorre no windows XP.
    sexta-feira, 25 de maio de 2007 13:16
  • Bom dia pessoal,

     

    Estou tendo o mesmo problema, porem com uma diferença: não estou usando terminal server. Apenas uso a area de trabalho remota para administração. Algo que achei um pouco estranho, é que mesmo depois de fazer logoff e teoricamente a sessão ser encerrada, essa sessão fica aparecendo no gerenciador dos serviços de terminal. Como tenho pouca familiaridade com esse serviço, esse detalhe me chamou a atenção. Se isso for a causa do problema, tem como excluir essas conexões "sem uso" da lista do gerenciador?

     

    Abraço a todos.

     

     

    quarta-feira, 5 de setembro de 2007 12:24
  • Boa noite,

    Pelo que entendi se caso a lentidao for no login, revise as configuracoes de a DNS  e aponte o DNS para o server DC de sua rede e veja se os logins voltam a normalizar.

    ----------------------------

    Mutirão de Respostas

    ----------------------------

    Vinicius Mozart

    quarta-feira, 23 de janeiro de 2013 00:41
    Moderador