none
Ícones pixelizados do Windows RRS feed

  • Pergunta

  • Boa tarde!


    Eu uso Windows XP desde 2003, apesar de atualmente quase todos os meus equipamentos rodarem Windows Vista. Porém, estou com um problema que nunca havia acontecido antes: periodicamente, alguns ícones do sistema (de painel de controle, menu iniciar, meu computador) tornam-se pixelizados, borrados, como se fossem de baixa resolução.

    Várias pessoas me perguntaram se já usei "Deskmods" ou "Icon Packs" ou coisas do tipo, sei que esses softwares alteram ícones e arquivos de sistema, por isso eu não uso. Já verifiquei se não era causado pela placa de vídeo, mas os drivers estão atualizados e sempre usei a mesma placa, e esse problema nunca aconteceu antes. Já utilizei o powertoy TweakUI, para fazer um rebuild icon cache, mas não resolveu o problema.

    Estou aceitando qualquer tipo de sugestão, sendo técnica ou não, pois o problema (felizmente!) não envolve os sistemas da minha empresa, só o computador pessoal.

    Algumas informações adicionais:
    o sistema é o Windows XP Service Pack 3, GPU ATI Radeon X1600, CPU AMD Athlon 64 X2 2.2 GHz. Há uma screenshot, mas foi tirada no início do problema, agora está mais grave.

    Agradeço à todos pela atenção, tenham um bom final de semana!

    sexta-feira, 15 de maio de 2009 16:47

Respostas

  • Marcos,


    Bom dia,

    esta sem antivirus no PC???

    Se estiver instale AVAST ou AVG e SCAN no PC.

    Para evitar dor de cabeça futura faça backup dos dados.

    Apos tente restaurar o sistema praa uma data que nao estava acontecendo o erro conforme o artigo:

    http://www.microsoft.com/brasil/windowsxp/pro/usando/artigos/restaurar.mspx



    Teste e retorne


    []'s
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 16 de maio de 2009 12:55
    Moderador
  • Marcos,

    legal mas creio que nao é impossivel, e o teste pode ser valido,

    Alem disso tambem pode tentar  a restauração de sistemas são possiveis soluções que nao interferem diretamente uma na outra...


    []'s


    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 16 de maio de 2009 13:25
    Moderador
  • Marcos,

    legal fico no aguardo.
    voce pode voltar para um ponto que seja posterior aos programas instalados.... e anterior ao erro é possivel?


    []'s
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 16 de maio de 2009 13:34
    Moderador
  • Boa tarde

    Não sei e pode ser isso, mas acho que não custa nada tentar, clique com o botão direito do mouse na area de trabalho e selecione propriedades, vá até a aba Aparência e clique no botão Efeito, selecione a opção  USAR ESTE METODO PARA SUAVILIZAR AS BORDAS DAS FONTES  DE TELA:, e embaixo desta opção selecione Clear Type.

    Qualquer coisa me comunique.

    Atenciosamente
    Fabrício Castro Maluf
    E-mail: fabricio@oraculoconsultores.com.br
    quarta-feira, 20 de maio de 2009 15:51

Todas as Respostas

  • Marcos,


    Bom dia,

    esta sem antivirus no PC???

    Se estiver instale AVAST ou AVG e SCAN no PC.

    Para evitar dor de cabeça futura faça backup dos dados.

    Apos tente restaurar o sistema praa uma data que nao estava acontecendo o erro conforme o artigo:

    http://www.microsoft.com/brasil/windowsxp/pro/usando/artigos/restaurar.mspx



    Teste e retorne


    []'s
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 16 de maio de 2009 12:55
    Moderador
  • Obrigado pela dica, Thiago, mas parece um pouco fora de cogitação ao assunto. Uso anti-virus desde que uso computadores, saberia quando fosse causado por vírus. Agradeço mesmo assim!
    sábado, 16 de maio de 2009 13:08
  • Marcos,

    legal mas creio que nao é impossivel, e o teste pode ser valido,

    Alem disso tambem pode tentar  a restauração de sistemas são possiveis soluções que nao interferem diretamente uma na outra...


    []'s


    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 16 de maio de 2009 13:25
    Moderador
  • Ok, estou fazendo um verificaão completa agora...

    Restauração, está mais para destruição, porque vai remover todos os meus software e projetos... hehehe

    Qualquer coisa eu volto a postar os resultados.
    sábado, 16 de maio de 2009 13:27
  • Marcos,

    legal fico no aguardo.
    voce pode voltar para um ponto que seja posterior aos programas instalados.... e anterior ao erro é possivel?


    []'s
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 16 de maio de 2009 13:34
    Moderador
  • Boa tarde

    Não sei e pode ser isso, mas acho que não custa nada tentar, clique com o botão direito do mouse na area de trabalho e selecione propriedades, vá até a aba Aparência e clique no botão Efeito, selecione a opção  USAR ESTE METODO PARA SUAVILIZAR AS BORDAS DAS FONTES  DE TELA:, e embaixo desta opção selecione Clear Type.

    Qualquer coisa me comunique.

    Atenciosamente
    Fabrício Castro Maluf
    E-mail: fabricio@oraculoconsultores.com.br
    quarta-feira, 20 de maio de 2009 15:51