none
Unidades de rede não mapeiam no windows 7 RRS feed

  • Pergunta

  • Boa noite, meu nome é Igor estou passando por um problema na minha empresa. Eu pedi para um usuario logar no seu computador windows 7 professional 64 bits, notei que somente 1 unidade de rede está mapeada que é a pasta pessoal do usuario, as unidades de rede restantes não mapeiam nem automaticamente pelo script e nem pelo manual. Verifiquei que a conexão de rede estava nula ou limitada e o pc não estava recebendo ip. Executei o promt de comando como administrador e digitei o comando netsh winsock reset e reiniciei o pc. Quando o usuario logou novamente no pc, a conectividade voltou ao normal, consigo ter internet normalmente também, mas como disse acima a única unidade de rede que aparece mapeada é a pasta pessoal do usuario, as outras unidades de rede não aparecem e também não consigo mapeá-las manualmente. Apaguei o perfil do usuário, removi do registro e recriei o perfil novamente, mas ainda acontece a mesma coisa, as outras unidades de rede não mapeiam, somente a unidade de rede pessoal do usuário mapeia. Isso também acontece com outros usuários que logam no pc, sendo usuarios sem privilégios e administradores.<o:p></o:p>


     <u1:p></u1:p><o:p></o:p>

    Alguém pode me ajudar, por favor não sei mais o que pode ser ??? <u1:p></u1:p><o:p></o:p>

    domingo, 18 de maio de 2014 03:39

Todas as Respostas

  • Bom dia Igor,

    é utilizado domínio ou grupo de trabalho na sua empresa. Se for domínio, talvez a situação tenha que ser resolvido no servidor.

    Abs.

    Jonas Teixeira

    terça-feira, 27 de maio de 2014 14:07
  • Igor,

    Está parecendo ser permissão de acesso no servidor. Verifique se os usuários possuem realmente acesso nas outras pastas.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Sugerido como Resposta Edinaldo Junior quarta-feira, 28 de maio de 2014 11:20
    terça-feira, 27 de maio de 2014 14:25
  • dominio
    domingo, 16 de julho de 2017 20:00
  • Boa noite Igor,

    Quando você está realizando o mapeamento, você está efetuando por nome ou por IP? caso esteja efetuando por um modo, tente pelo outro.

    Verifique também as permissões do usuário no domínio, caso ele esteja inserido em um grupo que corresponde ao acesso e mesmo assim não é possível, realize um teste de permitir o usuário ter o acesso direto à pasta e tente realizar o mapeamento novamente. Caso o procedimento funcione, as permissão de mapeamento para o usuário não estão sendo aplicadas corretamente.

    Abraços.

    Guilherme P. de Oliveira
    MCP | MTA - Windows Server Administration Fundamentals

    segunda-feira, 17 de julho de 2017 02:42