none
Erro: falha ao apurar adequadamente o disco. Parâmetro incorreto. RRS feed

  • Pergunta

  • Olá a todos!

    Fui "Reexecutar a Avaliação" do Índice de Experiência do Windows 7 e recebi o erro abaixo:

    http://img146.imageshack.us/i/falhanoid.jpg/

    Já executei nas duas partições do HD que está o Windows 7 aquela ferramenta de verificação de erros marcando as duas opções (CHKDSK) conforme a imagem abaixo:

    http://img228.imageshack.us/i/verificardisco.jpg/

    E sempre recebo a mensagem de Erro: falha ao apurar adequadamente o disco. Parâmetro incorreto.

    O comando CHKDSK diz que não encontrou erros e diz que a unidade está limpa! Executei o CHKDSK nas duas partições do HD onde está instalado o Windows 7 Ultimate 64Bits, meu hardware é o da minha assinatura!

    E o erro da figura de "Reexecutar a Avaliação" persiste, ou seja, Erro: falha ao apurar adequadamente o disco. Parâmetro incorreto!

    Procurei no Google sobre essa falha, mas não encontrei nada relacionado!

    Alguma ideia de como consertar isso?

    Abraços!


    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)
    quinta-feira, 16 de dezembro de 2010 13:18

Respostas

  • Obrigado pela dica, Enyel Viana Bezerra! Consegui achar os software que me impediam o cálculo do índice, era o COMODO System-Cleaner e o COMODO BackUp! Foi só desinstalá-los e consegui "Reexecutar a Avaliação" do Índice de Experiência do Windows 7 sem problemas! Abraços!
    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)
    sexta-feira, 17 de dezembro de 2010 00:16

Todas as Respostas

  • Efectua as seguintes verificações:
    - O driver de vídeo que estás a usar é um driver WDDM
    - A gráfica que estás a usar tem no mínimo 128MB de memória dedicada e suporta DirectX9
    - O sistema tem 1 GB de RAM
    - Tens no mínimo 15GB de espaço livre em disco
    - Tens a placa de aúdio isntalada.

     

    Se vc estiver usando o antivirus Kaspersky, desisntale ele, e tente fazer novamente o mesmo procedimento, pois existe um problema nos arquivos do Kaspersky que atrapalham nesta apuração

    Alguns softwares podem impedir o funcionamento correto desta apuração do indice, verifique senão tem algum programa especifico rodando.


    Diego Piffaretti- www.mundotecnologico.net
    quinta-feira, 16 de dezembro de 2010 13:34
  • Diego Piffaretti, muito obrigado por tentar me ajudar!

    Eis meu Hardware:

    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)

    - O driver da placa de vídeo é da Nvidia, é a última versão que foi disponibilizada, a 260.99...

    - A placa de vídeo é uma XFX 9600GT 512MB 256Bits...

    - Uso 6GB DDR3 1333MHz

    - Uso um HD Seagate ST31000528AS de 1TB...

    - A placa de áudio é onboard, é a que vem na Intel Smackover DX58SO, usa o driver de áudio Realtek* ALC e estou com a última versão (6201) instalada que foi disponibilizada no site da Intel

    - Uso o Comodo Personal Firewall e o Avira AntiVir Personal...

    Sinceramente me vejo sem saída pois esse tipo de erro nunca aconteceu e sempre usei os mesmo Softwares e dispositivos de Hardware que citei acima!

    Mais alguma alternativa?

    Abraços!


    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)
    quinta-feira, 16 de dezembro de 2010 13:59
  • Olá GNMilasi,

    Tente executar o comando: "winsat forgethistory" irá limpar o histórico do índice

    e depois o : "winsat formal" que irá reavaliar.

    Achei também um passo a passo com dicas para resolver problemas com o índice: http://support.microsoft.com/kb/2421875/pt-br

    Abraço. 


    Desde o inicio do vIRCio - http://enyex.wordpress.com
    quinta-feira, 16 de dezembro de 2010 23:54
    Moderador
  • Obrigado pela dica, Enyel Viana Bezerra! Consegui achar os software que me impediam o cálculo do índice, era o COMODO System-Cleaner e o COMODO BackUp! Foi só desinstalá-los e consegui "Reexecutar a Avaliação" do Índice de Experiência do Windows 7 sem problemas! Abraços!
    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)
    sexta-feira, 17 de dezembro de 2010 00:16
  • Obrigado pela dica, Enyel Viana Bezerra! Consegui achar os software que me impediam o cálculo do índice, era o COMODO System-Cleaner e o COMODO BackUp! Foi só desinstalá-los e consegui "Reexecutar a Avaliação" do Índice de Experiência do Windows 7 sem problemas! Abraços!
    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)


    Devo editar o título do tópico e colocar um "Resolvido" para que sirva de referencial a outros usuários?

    Abraços!


    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)
    • Sugerido como Resposta Vitor S B domingo, 4 de agosto de 2019 18:53
    sexta-feira, 17 de dezembro de 2010 10:42
  • Obrigado pela dica, Enyel Viana Bezerra! Consegui achar os software que me impediam o cálculo do índice, era o COMODO System-Cleaner e o COMODO BackUp! Foi só desinstalá-los e consegui "Reexecutar a Avaliação" do Índice de Experiência do Windows 7 sem problemas! Abraços!


    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)


    Devo editar o título do tópico e colocar um "Resolvido" para que sirva de referencial a outros usuários?

    Abraços!


    QuadCore Intel Core i7 920 - Intel Smackover DX58SO - 6GB DDR3 1333MHz - XFX 9600GT 512MB 256Bits - 2 HDs ST31000528AS (1TB, 7200RPM, SATA-II) - Gravadora LG Sata H62N - Monitor LG W1952 19" LCD - Fonte 7Team 620W ST-620PAF-05F - Zalman 10X Extreme - HAF 922 - Windows XP SP3 (1º HD) - Windows 7 Ultimate x64 (2º HD)

     Saudações a todos, estou com o mesmo problema na classificação, e já tentei de tudo para resolver, inclusive instalei, com leitura e correção em tudo, e desinstalei os programas "COMODO", conforme citação do GNMilasi, e não sei se por coincidência meus dois gravadores de DVD / BLU-RAY não estão gravando arquivos de vídeo. Enfim, estou com dois problemas sem saída até o momento, conto com ajuda de todos. Obrigado.  


    domingo, 4 de agosto de 2019 18:59