none
Erro ao aplicar regras na GPO no Windows Server 2012 R2 RRS feed

  • Pergunta

  • Boa noite pessoal,

    Tudo bem?

    Tem um servidor na empresa, ao qual foi formatado a poucas semanas atrás.
    Ele está com o AD funcional, com usuários, grupos e pastas criados. Com as permissões, pastas mapeadas e nosso software ERP funcionais.
    Acontece é que hoje precisei aplicar regras na GPO de domínio para bloquear que os usuários executem extensões .exe e .bat da área de trabalho e em outros lugares. O caminho que fui na Editor da GPO foi em Configurações do usuário > Políticas > Configurações de segurança > Políticas de restrição de software > Regras adicionais e adicionar o caminho Nova regra de caminho, é apresentado o erro "Não foi possível salvar a regra. Parâmetro incorreto".
    O que é estranho, é que fiz este mesmo procedimento em uma máquina virtual, instalando o Windows Server 2012 R2, subindo o AD, criando os usuários no mesmo. E ao aplicar as regras na GPO funcionou certinho.
    Gostaria de saber se alguém já passou por isso e se há alguma solução ? Pois preciso aplicar regras nos computadores dos usuários da minha empresa.
    Observações: Realizei o teste superficial de HD nele e não apresentou nenhum dano erro.  Não posso formatar o servidor, ao menos não nesse momento. Não há máquinas virtuais nele. Os únicos serviços instalados nele são o AD, DNS e o de Backup do Windows Server.

    terça-feira, 26 de junho de 2018 02:42

Respostas

  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 16 de julho de 2018 13:49
    segunda-feira, 16 de julho de 2018 13:49
    Moderador

Todas as Respostas

  • Alguém sabe?
    terça-feira, 26 de junho de 2018 12:36
  • Bom dia Danilo Elias, tudo bem?

    Conseguiu descobrir mais alguma coisa? Algum detalhe que possa nos ajudar a descobrir o seu problema?

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 5 de julho de 2018 12:39
    Moderador
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 16 de julho de 2018 13:49
    segunda-feira, 16 de julho de 2018 13:49
    Moderador