none
Script logon RRS feed

  • Pergunta

  •  

    Assume agora pouco um ambiente, tenho um windows 2000 server, configurei script logon em alguns usuários so que eles não executam, e prestei atenção que em algumas maquinas o script logon é iniciado pelo windows e tem como removê-lo pelo "utilitário de configuração do sistema", o que eu tenho que fazer para que me script logon funcione.(obs: depois de configurar no usuário e direcionar o script ainda fui na maquina e executei o "gpupdate /force" e nada.

     

    desde já grato.

    terça-feira, 20 de novembro de 2007 13:48

Todas as Respostas

  •  

    Igor.

     

    Bom dia.

     

    Vc já rodou o script manualmente na estação para validar que o mesmo esta correto e que todas as funções estão sendo lidas ?

    Pelo que vejo pelo comando usado vc esta divulgando esse script para rede via GPO é isso mesmo ?

    terça-feira, 20 de novembro de 2007 13:54
  • Quando eu rodo manualmente ele funciona, mas queria que quando o usuário fosse criado em outra maquina o script rodasse, ou então deixar o script rodando no proprio pc para qualquer usuário.

     

    desde ja grato.

    terça-feira, 20 de novembro de 2007 14:22
  •  

    Igor.

     

    Vc esta passando o script via GPO ou direto na conta do usuario.. caso via GPO vc esta criando link dessa GPO com a ou aonde esta os usurios em questão.

    terça-feira, 20 de novembro de 2007 14:26
  •  

    E como resolver o problema?!

     

    terça-feira, 20 de novembro de 2007 14:31
  •  

    Igor, qual o SO das máquinas?

     

    Vc criou a gpo na raiz do domínio ou em uma OU ?

     

    terça-feira, 20 de novembro de 2007 15:10
    Moderador
  •  

    Igor Leite,

     

    Como nosso amigo lhe informou, você pode estar colocando esse SCRIPT para ter rodando em seu ambiente, fazendo uma GPO, colocando-o em script de logon, não esqueça de coloca-lo como invisivel para usuário não ficar vendo-o.

    Tem uma outra solução, você pode estar colocando no perfil de cada usuário, utilizando o AD mesmo, colocando em script de logon, fazendo isso independente de máquina qual usuário estiver logando, ele irá receber esse script.

    Como você mesmo disse, também pode estar colocando-os nas estações de trabalho mesmo, basta você dar um executar GPEDIT.MSC > Configurações do Windows > Script e coloca-lo.

     

    Mais assim, o que exatamente você quer fazer com esse SCRIPT??

     

    Espero ter ajudado, qualquer novidade post aqui

     

    Atenciosamente

    Kelsen Lima

    terça-feira, 20 de novembro de 2007 15:20
  • todas são xp.

    os scripts eu coloquei no conf do servidor. criei em um OU.

    terça-feira, 20 de novembro de 2007 15:23
  • Igor,

     

    Estamos aguardando sua informação, sobre a utilização de SCRIPT para qual fim, queremos intender mais sobre seu problema, para que possamos chegar a melhor solução possivel.

     

    Perguntas:

    - Qual finalidade do uso do SCRIPT, você quer fazer o que???

    - Quando você criou uma GPO, criou um link a uma OU, colocou ENFORCED, lembrando que nessas OUs precisam ter objetos do tipo USER E COMPUTER.

    - Deu GPRESULT nas estações, pra vê se as GPOs estão sendo aplicadas???

    - Verifique EVENT VIEW

     

    Atenciosamente

    Kelsen Lima

    terça-feira, 20 de novembro de 2007 17:52
  •  

    Tudo isso foi aplicado.

     

     

    terça-feira, 20 de novembro de 2007 18:02
  • Igor,

     

    Efetuando todos os passos, mesmo assim não deu certo??? O que você está tentando fazer, explique-se melhor.

     

    Atenciosamente

    Kelsen Lima

    terça-feira, 20 de novembro de 2007 18:05
  • Igor..

     

    Nessa OU, estão todos os usuários, que irão receber o script certo?

     

    Outra coisa, marca nas opções dessa gpo a propriedade NÃO SUBSTITUIR, pra garantir que ela seja aplicada....

     

    Testa e post.

     

    terça-feira, 20 de novembro de 2007 18:53
    Moderador