none
Problemas de Autodiscover com Servidor morto RRS feed

  • Pergunta

  • Ola pessoal,

       Tenho outro problema.
       Quando comecei a instalação do Exchange 2007 pela primeira vez, o nome do server era til-server-02
       Deu um problema de Hardware (HD) e prescisei formatar o servidor. Na ocasião alterei o nome para til-exchange-01
       Eu apaguei do AD o objeto referente ao til-server-02, porem para surpresa após a intalação do exchange o til-server-02 aparece e não sei como retira-lo de lá.
       Agora ele está me atrapalhando pois estou com problema de mostrar as disponibilidades das agendas, e acredito ser problema no autodiscover. quando executo o comando Get-AutoDiscoverVirtualDirectory ele demora um tempo e diz que o servidor til-server-02 (o falecido) não pode ser conectado.

       Existe salvação para este caso? Pois presciso fazer as disponibilidades de agendas funcionarem!

    Um grande abraço
    segunda-feira, 22 de setembro de 2008 19:13

Respostas

  •  

    Ola Igor,

     

    Troca as informaçoes para o nome do servidor novo, se o atributo for xyz usa set-cmdlet -xyzTongue Tiedervernovo. Eu nao consigo te especificar pq esta configuraçao e de acordo com teu ambiente, nos artigos tem onde tu altera, entao deve usar aquilo e adaptar ao teu ambiente.

    segunda-feira, 22 de setembro de 2008 21:08

Todas as Respostas

  •  

    Ola Igor,

     

    Existe salvacao sim, a primeira é olhar o histórico Smile

     

    Tem que configurar teus webservices e isto depende como tu desenhou a soluçao de acordo com teus certificados, olha no historico por webservices que terá um artigo como faze-lo.

     

    segunda-feira, 22 de setembro de 2008 19:32
  • Valeu Anderson,

       E para retiraro server da lista? pois ele irá atrapalhar uma vez que ele não exista mais!

    Um abraço
    segunda-feira, 22 de setembro de 2008 19:59
  • Oi novamente!

    Desculpe ficar batendo na tecla.
    Mas executando o comando
    Get-ClientAccessServer | Select Name, *Internal* | fl
    apareceu dois servidores

    Um til-exchange-01 está com o caminho do autodiscover correto mas o falecido não está para um endereço muito louco https://cluster.domain.com/Autodiscover/autodiscover.xml   

    Como faço para realmente sumir de vez com o servidor falecido?

    Um abraço
    segunda-feira, 22 de setembro de 2008 20:07
  •  

    Ola Igor,

     

    Troca as informaçoes para o nome do servidor novo, se o atributo for xyz usa set-cmdlet -xyzTongue Tiedervernovo. Eu nao consigo te especificar pq esta configuraçao e de acordo com teu ambiente, nos artigos tem onde tu altera, entao deve usar aquilo e adaptar ao teu ambiente.

    segunda-feira, 22 de setembro de 2008 21:08
  • Então

    o que acontece é isso, quando executo
    Get-ClientAccessServer | Select Name, *Internal* | fl
    aparecem dois servidores como autodiscover

    eu presciso remover um, pois os testes que eu fiz com o autodiscover direciona apenas para o servidor que não existe mais, enquanto ao outro está com a configuração correta, eu mesmo configurei manualmente.

    o que gostaria é como remover mesmo o server da lista



    [PS] C:\Documents and Settings\administrator\Desktop>get-clientaccessserver | se
    lect name, *internal* | fl


    Name                           : TIL-SERVER-02
    AutoDiscoverServiceInternalUri : https://cluster.domain.com/Autodiscover/Autodi
                                     scover.xml

    Name                           : TIL-EXCHANGE-01
    AutoDiscoverServiceInternalUri : http://til-exchange-01.til.local/Autodiscover/
                                     Autodiscover.xml


    um abraço
    segunda-feira, 22 de setembro de 2008 21:20