none
Apos P2V problema de placa de rede RRS feed

  • Pergunta

  • Senhores boa noite,

    Fiz a conversão de um servidor de aplicação de maquina física para virtual, tudo ocorreu muito bem, apenas por um detalhe, apos a vonversao fui inserir o IP novamente na placa de rede, e quando dou OK ele me apresenta a seguinte informalçao:

    The IP address 192.168.xx.yyy hou have entered for this network adapter is alredy assigned another adapter Broadcom BMC is hidden from the network connections folder because is not physically in the computer. Is the same adress is assgned to both adapaters and they both become active. etc etc etc.

     

    Alguem sabe como remover a placa de rede que nao esta mias fisicamente n meu servidor virtual?

     

    Agradeço ajuda de todos.


    Ayuso
    quinta-feira, 2 de fevereiro de 2012 21:52

Respostas

  • Ayuso, boa tarde,

     

    Tente o seguinte, execute a exclusão da placa de rede conforme informado pelo Javier porém não adicione outra.

    Sem nenhuma placa de rede no servidor, reinicie o mesmo e após iniciar vá no gerenciador de dispositivos e execute o procedimento que te indiquei.

    Após isso, adicione novamente uma placa de rede.

     

    Se útil, classifique.


    "Rafael Damásio" - MCSA + M -> Windows 2003
    • Marcado como Resposta Richard Juhasz terça-feira, 7 de fevereiro de 2012 12:42
    sexta-feira, 3 de fevereiro de 2012 16:16

Todas as Respostas

  • Boa noite Ayuso tudo bem ?

    Na console de administração do hyperV, vá até Virtual Network Adapter, remova a interface virtual deseja e crie novamente.

    Conforme imagem.

    Valew.

    Se util classifique.


    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCTS,MCT,MCITP Server Administrator
    quinta-feira, 2 de fevereiro de 2012 23:40
  • Ayuso,

     

    Seguem abaixo os passos necessários para realizar tal remoção:

     

    1. Abra o prompt de comando;
    2. Digite o comando: set devmgr_show_nonpresent_devices=1 ;
    3. Digite o comando: Start DEVMGMT.MSC ;
    4. Na tela aberta do gerenciador de dispositivos, clique em Exibir e depois selecione a opção "Mostrar dispositivos ocultos";
    5. Localize os dispositivos de rede e expanda;
    6. Remova os ícones das placas de rede que encontram-se esmaecidas.

    Se útil classifique.


    "Rafael Damásio" - MCSA + M -> Windows 2003
    • Sugerido como Resposta Rafael Damásio sexta-feira, 3 de fevereiro de 2012 10:34
    sexta-feira, 3 de fevereiro de 2012 10:21
  • Rafael bom dia, obigado pela ajuda.

     

    ja tinha feito esse procedimento mais quado tempo exlcuir ele aparece a seguinte mesg:

     

    Failed to unistall the device. The device may be required to boot up the computer

     

    Tens mais alguma ideia?

    Javier ja fiz isso tbm e nao deu certo.

    Abraços


    Ayuso
    sexta-feira, 3 de fevereiro de 2012 12:47
  • Ayuso, boa tarde,

     

    Tente o seguinte, execute a exclusão da placa de rede conforme informado pelo Javier porém não adicione outra.

    Sem nenhuma placa de rede no servidor, reinicie o mesmo e após iniciar vá no gerenciador de dispositivos e execute o procedimento que te indiquei.

    Após isso, adicione novamente uma placa de rede.

     

    Se útil, classifique.


    "Rafael Damásio" - MCSA + M -> Windows 2003
    • Marcado como Resposta Richard Juhasz terça-feira, 7 de fevereiro de 2012 12:42
    sexta-feira, 3 de fevereiro de 2012 16:16