none
autenticação de usuários/firewall client RRS feed

  • Pergunta

  •  

    Pessoal,

    Estou com algumas dificuldades em relação a autenticação de usuários e o firewall client.

    Fiz o passo a passo do site do anderson patricio de criar um grupo no ad e por ele na regra de liberação ao inves de all user, marquei a opção do integrado mas todos pararam de navegar após isso.

    Outra coisa é que o firewall client por vezes mostra o usuário (dominio/usuario) e a estação, então eu penso: ótimo funcionou e derrepente vou olhar e tá anonimo de novo, realmente não entendi nada.

     

    Alguem sabe como resolvo ao menos um desses dois problemas?

     

    Abraço.

    terça-feira, 6 de janeiro de 2009 19:36

Todas as Respostas

  • Fábio,

     

     

    O negocio é o seguinte se vc colocou um grupo determinado na regra, os usuarios necessitam estar com o proxy configurado pois para validar os usuarios desse grupo tem que ter proxy ou firewall client instalado.

     

    Faça esse teste e post novamente.

     

    no aguardo

     

    abraços

    quarta-feira, 7 de janeiro de 2009 00:44
    Moderador
  • Valeu Luiz,

    Acho que devo ter criado um grupo Global ao invés de um Domínio Local, refiz o procedimento e aparentemente funcionou, já consigo ver o nome e as estações na guia seções e login mas ao abrir o IE ele fica pedindo usuário e senha se teve usuário que digitou e não conseguiu navegar, quem cancela navega normalmente, o que fazer nesses casos?

    O pessoal vai ter um treco se tiver que se autenticar sempre rsrs.

     

    Abraço.

    quarta-feira, 7 de janeiro de 2009 16:23
  • Fábio,

     

    Da uma olhada nas propriedades da sua rede interna em configurações, na aba web proxy, tem um botão autenticação, veja se o modo integrado esta marcado. Se nao estiver marque-o e faça o teste.

     

    Vale lembrar que se as maquinas nao estiverem no dominio sempre pedirão senha..

     

    No aguardo

     

    Se util nao esuqeça de classificar.

     

    abraços

    quarta-feira, 7 de janeiro de 2009 19:00
    Moderador
  • Luiz,

    Sim essa opção está marcada, parou de pedir senha quando desmarquei a opção exigir autenticação de todos os usuários, todos navegam na internet, o e-mail funciona e tal, mas tenho dois problemas ainda.

    1. quando vou verificar as sessões vejo que um usuário aparece conectado com o firewall client, secure nat e proxy, as vezes reconheço meu IP conectado como proxy web mas no usuário aparece anonimo, essas conexões não deveriam ocorrer somente com o firewall client e assim todos os nomes de usuários aparecerem?

    2. Em função disso no meu relatório ele mostra tanto o IP quanto o nome do usuário, o mais estranho é que em algumas tabelas aparece o meu IP e mais embaixo o meu nome de usuário.

     

    Só falta esses ítens para fechar o ISA.

     

    Abraço.

    quinta-feira, 8 de janeiro de 2009 14:42
  • Fabio,

     

    1 - Então tudo depende de como vc deixou a sua regra de publicação esta ALL USERS la?

    A primeira conexão que a maquina cliente faz com o ISA vai como anonimo.

     

    2 - Não entendi este item...

     

    abraços

     

    quinta-feira, 8 de janeiro de 2009 15:12
    Moderador
  • 1. Não, inicialmente eu coloquei ALL AUTENTICATED USERS mas o outlook parou de funcionar (não tenho exchange) ai eu criei um grupo no AD coloquei os usuários neste grupo e inseri este grupo, então está apenas o grupo do AD na guia usuários.

     

    2. Vou tentar explicar melhor. Ontem instalei o firewall client em todas as estações como você me recomendou, hoje eu mandei gerar um relatório para ver se está sendo exibido o nome do usuário e não o IP. O que ocorre é que em alguns casos mostra o IP e outros mostra o nome.

    Reparei na tabela de usuários que mais acessam a internet, aparece em uma posição x meu IP e em uma posição y meu usuário, ou seja está como se fossem dois usuários diferentes um que ele conhece o nome e outro que não conhece mas na verdade é um só.

    O que eu preciso é saber como fazer para que seja exibido o nome de todos os usuários, já que todas as estações possuem o firewall client instalado. Bem é isso Smile

     

    Abraço.

    quinta-feira, 8 de janeiro de 2009 17:18
  • Cara vc esta com apenas uma regra trabalhando para todos os protocolos?

     

    Se sim aconselho fortemente a separar todos os mesmos, pois nao sao todos que aceitam o webproxy, como o exemplo do SMTP e POP que usam SecureNAt.

     

     

    Cara o nome vai aparecer se vc tiver na regra com usuarios autenticados...se tiver all users ele vai passar batido como anonimo...

     

     

    quinta-feira, 8 de janeiro de 2009 17:23
    Moderador
  • Eu tenho duas regras uma de sites liberados que agora coloquei como all autenticated users, testei e a navegação funcionou perfeitamente mas o outlook não recebe e nem envia.

    Na regra em que eu libero o http, https, dns, etc se eu colocar os usuarios como all autenticated users ou o grupo de usuarios do dominio o pop não funciona, esse é o meu problema essa regra de liberação de protocolos só funciona com all user e acho que isso da margem para o anonimo aparecer.

    Outro detalhe é que essa regra em que eu libero esses protocolos está abaixo da regra de sites liberados onde os usuarios estão como all autenticated user, pra mim eles deveriam se autenticar em toda conexão http e https.

     

    Amanhã te conto o que aconteceu com as mudanças.

    Abraço.

    quinta-feira, 8 de janeiro de 2009 20:36
  • Vc fez a configura;áo no firewall client para usar o outlook?

     

    1. Abra a console do ISA Server , expanda o node Configuration.
    2. Clique no node General.
    3. No node General, clique no link Define Firewall Client Settings no painel a direita.
    4. Na caixa de diálogo Firewall Client Settings, clique na guia Application Settings.
    5. Na coluna Aplication selecione Outlook e clique no botão Edit.
    6. No campo Value selecione a opção 1 e clique no botão OK.
    7. Clique no outro botão OK da caixa de diálogo Firewall Client Settings.
    8. Clique no botão Apply para salvar as configurações do ISA.

     

    Cara como te falei regra de pop e SMTP deve estar sempre para all users, desvinculadas de outros protocolos.

     

     

    ta bao fico no aguardo

     

    abrçaos

     

    quinta-feira, 8 de janeiro de 2009 20:41
    Moderador
  • Lá vamos nós de novo.

    Olha eu separei os protocolos como você me recomendou, como já fiz de tudo um pouco e ainda não resolvi o problema tentei a seguinte solução: removi a configuração de secure nat da minha estação, já que é a unica forma de acesso não autenticado (depois disso todos os meus acessos mostram o dominio/nome de usuário), continuei navegando normalmente mas o outlook não funciona, tanto o pop quanto o smtp, fui verificar essa ultima configuração que você me passou e vi que já estava com tecla disable e o value 1.

     

    O pop e o smtp já estão separados com all user, agora eu pergunto: essa de tirar o ip do isa do default gatway foi uma boa? o que fazer agora para que o outlook funcione?

     

    Abraço.

     

     

    segunda-feira, 12 de janeiro de 2009 13:30
  • Cara pra funcionar tem que ter o IP do isa como gateway..rsss..é o secure NAT..

    segunda-feira, 12 de janeiro de 2009 13:43
    Moderador
  • Cara sabe quando você tenta um monte de coisas e não dá certo ai vc acaba inventando umas paradas que não tem nada a ver, é assim que eu estou.

    Coloquei o ip no default gatway novamente, acabei de olhar o log e vi que ainda tenho usuários se conectando como anonimo, quando eu olho em sessões vejo que tem gente como anonimo via proxy web, o que eu não entendo.

    Ta tudo configuradinho só falta mesmo eu resolver esse problema de conexões anonimas e consequentemente oaparececimento de ips no relatório.

     

    segunda-feira, 12 de janeiro de 2009 14:04
  • O primeiro contato com o ISA é como anonimo...

     

    segunda-feira, 12 de janeiro de 2009 15:18
    Moderador
  • Entendi,

     

    Então para finalizar esse post me responde uma coisa: em um dos ítens do gráfico ele mostra os usuários que mais acessaram a internet, o meu ta mostrando mais ou menos assim.

     

    192.168.0.1 ...

    dominio/usuario2

    dominio/usuario1

    .

    .

    .

     

    Sendo que o ip acima pertence ao usuário 1, ou seja o mesmo usuário aparece duas vezes na tabela, uma pelo ip e outra pelo nome.

    Alguma dica?

    É o último hahaha.

     

    Abraço.

    segunda-feira, 12 de janeiro de 2009 15:38
  • Vc tem alguma regra que esteja libera all users???

     

    segunda-feira, 12 de janeiro de 2009 16:55
    Moderador