locked
Migração de Exchange 5.5 com vários sites para 2003 único site RRS feed

  • Pergunta

  • Bom Dia,

    Tenho Exchange 5.5 com 9 sites em uma única organização, e gostaria de migrar cada site individualmente até finalizar todos. O que está acontecendo é que no ADC quando estou coletando informações do meu ambiente (Passos 1 e 2) ele está coletando dados de todos os sites e como não tenho todos usuários ainda no AD ele aponta vários problemas (problemas relacionados aos sites que não serão migrados no momento) em Resource Mailbox Wizard e não habilita última etapa do ADC Connection Agreement Wizard a finalização do procedimento.

    A pergunta que faço é:

    Eu posso migrar um site por vez? Ou preciso migrar todos os sites em um único processo?

     

    OBS. Os 9 sites estão distribuídos em 5 domínios NT4. Por enquanto somente usuários de um domínio já foram migrados para o domínio AD.

     

    []´s

    Flávio Maia

     

    sábado, 31 de março de 2007 14:24

Todas as Respostas

  • Ola Flavio Maia,

     

    Tudo bem? Até pela propria arquitetura do produto é interessante que voce faça primeiramente a sincronizacao de diretorio 5.5 com ative directory para depois começar a trabalhar na mensageria.

     

    Se não tiveres sincronizado, teus usuarios ja migrados terao problemas para visualizar os usuarios nao sincronizados nos diretorios, com isto tu tera diversas situacoes durante o periodo de migracao.

     

    Faça primeira a migracao de todo servido de diretorio, tudo redondo e depois parta para a migracao de recursos que e a parte mais facil e mais "manual" da migracao.

     

    Boa sorte,

     

    domingo, 1 de abril de 2007 20:29
  • Anderson,

    muito obrigado pela resposta. Estarei migrando todo o serviço de diretório para depois migrar os serviços de messageria.

    Mas eu queria tirar mais uma dúvida. Fiz em um ambiente virtual uma simulação do meu ambiente com menos usuários e com somente dois sites em uma organização (1 W2k3 Exchange 2003, 1 NT4 Site1 e 1 NT4 Site2) a migração do Site1 ocorreu sem problemas mas na migração do Site2, quando executo a ferramenta PFMIGRATE, retorna um erro dizendo que o servidor de origem e destino devem estar no mesmo grupo de roteamento. Até achei um documento na Microsoft (http://support.microsoft.com/default.aspx/kb/822895) que diz exatamente isto, mas não achei como resolver esta situação, se é que pode ser resolvido.

     

    Exemplo do comando:

    pfmigrate /s Site2 /t:w2k3Exserver /r /f:c:\temp\pfmigrate.log

     

    Você pode me ajudar neste novo problema?

     

     

    Muito Obrigado.

     

    Flávio Maia

    terça-feira, 3 de abril de 2007 23:16
  • Ola Flavio,

     

    Dê uma olhada nesse KB que traz uma visão geral do PFMigrate, inclusive dos problemas que podem aparecer na utilização do mesmo: http://support.microsoft.com/kb/843107

     

    Abs.

    terça-feira, 3 de abril de 2007 23:53