none
Placa de rede wifi RRS feed

  • Pergunta

  • Boa tarde,

    Estou com um problema de conexão na minha placa de rede wifi que é o seguinte:

    Misteriosamente minha placa de rede wifi, não é mais mostrada quando clico em alterar adaptadores de rede, porém a mesma está funcionando corretamente, por incrível que pareça a placa tb é mostrada no gerenciador de dispositivos.

    A única placa que é referenciada, é a microsoft virtual wi-fi, que acredito seja a placa virtual do meu virtual pc.

    Quando conecto a qualquer rede wifi, a placa conecta numa boa porém fica sempre dando como rede não identificada, sem acesso a rede. E sempre dá como Rede não identificada.

    Alguma sugestão??? Já desinstalei, vi drivers mais recentes mas até agora nada.


    Thi@go
    quarta-feira, 7 de dezembro de 2011 18:07

Respostas

  • Thiago,

     

    Acessa: 

    Painel de Controle\Todos os Itens do Painel de Controle\Central de Rede e Compartilhamento

    Depois do lado esquerdo abra Gerenciador da Rede Wireless, localize o seu adaptador e Clique em Disable e depois em Enable.

    Veja se irá voltar.

     

    Se não voltar, exclua todas a redes Wireless ja criadas ou armazenadas e deixa que as encontre novamente.

    Verifique se sua placa Wireless não está com IP fixo, pode ser que seu roteador Wireless está DHCP.

    Abraços


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    • Sugerido como Resposta Thiago GuirottoMVP quarta-feira, 7 de dezembro de 2011 18:55
    • Marcado como Resposta Richard Juhasz sexta-feira, 9 de dezembro de 2011 13:54
    quarta-feira, 7 de dezembro de 2011 18:50
  • Thiago,

    Verifique se o modem esta roteado e se você consegue pinga-lo e se as configurações DNS estão corretas.

    Faça um teste desativando a rede Wi-fi virtual, pode ser algum conflito.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    • Marcado como Resposta Richard Juhasz sexta-feira, 9 de dezembro de 2011 13:54
    quinta-feira, 8 de dezembro de 2011 01:44

Todas as Respostas

  • Thiago,

     

    Acessa: 

    Painel de Controle\Todos os Itens do Painel de Controle\Central de Rede e Compartilhamento

    Depois do lado esquerdo abra Gerenciador da Rede Wireless, localize o seu adaptador e Clique em Disable e depois em Enable.

    Veja se irá voltar.

     

    Se não voltar, exclua todas a redes Wireless ja criadas ou armazenadas e deixa que as encontre novamente.

    Verifique se sua placa Wireless não está com IP fixo, pode ser que seu roteador Wireless está DHCP.

    Abraços


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    • Sugerido como Resposta Thiago GuirottoMVP quarta-feira, 7 de dezembro de 2011 18:55
    • Marcado como Resposta Richard Juhasz sexta-feira, 9 de dezembro de 2011 13:54
    quarta-feira, 7 de dezembro de 2011 18:50
  • Thiago,

    Verifique se o modem esta roteado e se você consegue pinga-lo e se as configurações DNS estão corretas.

    Faça um teste desativando a rede Wi-fi virtual, pode ser algum conflito.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    • Marcado como Resposta Richard Juhasz sexta-feira, 9 de dezembro de 2011 13:54
    quinta-feira, 8 de dezembro de 2011 01:44